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 Word Processor: Command reference
Edit menu
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 Word Processor: Command reference
File menu

Close
Create New File
Exit Works
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Print
Print Form Letters
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Printer Setup
Save
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Format menu

Border
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Indents & Spacing
Picture
Tabs



 Word Processor: Command reference
Insert menu

Bookmark Name
Chart
Database Field
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Footnote
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Object
Page Break
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 Word Processor: Command reference
Options menu

Check Spelling
Dial This Number
Draft View
Overtype
Paginate Now
Show All Characters
Show Footnotes
Show Ruler
Show Toolbar
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Typing Replaces Selection
Word Count
Works Settings
Wrap For Window



 Word Processor: Command reference
Select menu

All
Find
Go To
Replace
Text



 Word Processor: Command reference
Window menu

Arrange Icons
Cascade
Document Name
Split
Tile
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 Word Processor: Step-by-step help
Word Processor basics
Changing Word Processor information
Changing the appearance of your Word Processor document
Printing your Word Processor document



 Word Processor basics
Word Processor overview
Creating a Word Processor document
Checking spelling and counting words
Creating a form letter
Creating a mailing label document
Creating a table
Entering text
Finding text and special characters
Footnotes
Highlighting in the Word Processor
Keyboard shortcuts
Marking your place with bookmarks
Moving around in the Word Processor
Replacing text and special characters
Special characters
Thesaurus
Toolbar shortcuts in the Word Processor
Undoing changes



 Changing Word Processor information
Adding a chart to a Word Processor document
Adding a drawing to a Word Processor document
Adding and replacing text
Copying information
Deleting information



 Changing the appearance of your Word Processor document
Aligning paragraphs
Borders
Changing a drawing in a Word Processor document
Changing text appearance and size
Copying formats
Indenting paragraphs
Resizing a chart in a Word Processor document
Setting line and paragraph spacing
Toolbar shortcuts in the Word Processor
Using the ruler



 Printing your Word Processor document
Headers and footers
Page numbers
Previewing before printing
Printer setup
Printing form letters
Printing mailing labels
Printing Word Processor information
Setting a page break
Setting page size, margins, and orientation



 Spreadsheet: Command reference
File menu
Edit menu
Select menu
Format menu
Options menu
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Window menu
Help menu



 Spreadsheet: Command reference
Charts menu

Chart Name
Create New Chart
Delete
Duplicate
Name



 Spreadsheet: Command reference
Edit menu

Clear
Copy
Cut
Delete Page Break
Delete Row/Column
Fill Down
Fill Right
Fill Series
Headers & Footers
Insert Page Break
Insert Row/Column
Paste
Paste Special
Range Name



 Spreadsheet: Command reference
File menu

Close
Create New File
Exit & Return
Exit Works
Open Existing File
Page Setup & Margins
Print
Print Preview
Printer Setup
Save
Save As
Save Workspace
Set Print Area
Update



 Spreadsheet: Command reference
Format menu

Border
Column Width
Comma
Currency
Exponential
Fixed
Font
General
Leading Zeros
Percent
Style
Time/Date
True/False



 Spreadsheet: Command reference
Options menu

Calculate Now
Dial This Number
Freeze Titles
Manual Calculation
Protect Data
Show Formulas
Show Gridlines
Show Toolbar
Works Settings



 Spreadsheet: Command reference
Select menu

All
Cells
Column
Find
Go To
Row
Sort Rows



 Spreadsheet: Command reference
Window menu

Arrange Icons
Cascade
Document Name
Split
Tile



 Spreadsheet: Command reference
Help menu

About Microsoft Works
Basic Skills
How To Use Help
Index
Keyboard Shortcuts
Tutorial



 Spreadsheet: Step-by-step help
Spreadsheet basics
Changing spreadsheet information
Changing the appearance of your spreadsheet
Printing a spreadsheet



 Spreadsheet basics
Spreadsheet overview
Creating a spreadsheet
##### in spreadsheet cells
Absolute references
Cell and range references
Circular references
Formulas
Functions
Highlighting in the Spreadsheet
Keyboard shortcuts
Mixed references
Moving around the Spreadsheet
Range names
Relative references
Searching for specific information
Toolbar shortcuts in the Spreadsheet



 Changing spreadsheet information
Changing an entry
Copying or moving information to and from the Spreadsheet
Copying or moving information within the Spreadsheet
Deleting and clearing information
Protecting a spreadsheet



 Changing the appearance of your spreadsheet
Alignment
Cell borders
Column width
Dates and times
Fonts
Freezing rows and columns
Gridlines
Hiding columns
Inserting rows or columns
Number formats
Sorting information
Styles
Toolbar shortcuts in the Spreadsheet



 Printing a spreadsheet
Headers and footers
Page breaks
Page numbers
Previewing before printing
Printer setup
Printing Spreadsheet information
Setting page size, margins, and orientation
Setting the print area



 Charting: Command reference
File menu
Edit menu
Gallery menu
Format menu
Options menu
Charts menu
Window menu
Help menu



 Charting: Command reference
Charts menu

Chart Name
Create New Chart
Delete
Duplicate
Name



 Charting: Command reference
Window menu

Arrange Icons
Cascade
Chart Name
Split
Tile



 Charting: Command reference
Edit menu

Copy
Data Labels
Go To
Headers & Footers
Legend
Paste Series
Series
Titles



 Charting: Command reference
File menu

Close
Create New File
Exit & Return
Exit Works
Open Existing File
Page Setup & Margins
Print
Print Preview
Printer Setup
Save
Save As
Save Workspace
Update



 Charting: Command reference
Format menu

Horizontal (X) Axis
Mixed Line & Bar
Other Font
Patterns & Colors
Right Vertical Axis
Show Border
Show Legend
Title Font
Two Vertical (Y) Axes
Vertical (Y) Axis



 Charting: Command reference
Gallery menu

Bar
Combination
Line
Pie
Stacked Line
XY (Scatter)



 Charting: Command reference
Options menu

Display As Printed
Show Toolbar
Works Settings



 Charting: Command reference
Help menu

About Microsoft Works
Basic Skills
How To Use Help
Index
Keyboard Shortcuts
Tutorial



 Charting: Step-by-step help
Charting basics
Changing charting information
Changing the appearance of your chart
Printing a chart



 Charting basics
Charting overview
Creating a chart
Keyboard shortcuts
Naming a chart
Toolbar shortcuts in Charting
Viewing a chart



 Changing charting information
Adding a chart to a Word Processor document
Category labels
Data labels
Deleting a chart
Duplicating a chart
Finding a series or set of labels
Legends
Right vertical (Y) axis
Scale values
Series
Titles



 Changing the appearance of your chart
Borders
Changing chart type
Colors, patterns, and markers
Fonts, font sizes, and font styles
Gridlines
Resizing a chart in a Word Processor document
Toolbar shortcuts in Charting



 Printing a chart
Displaying charts as printed
Headers and footers
Previewing before printing
Printer setup
Printing a chart
Setting page size, margins, and orientation



 Database: Command reference
File menu
Edit menu
Select menu
Format menu
Options menu
View menu
Window menu
Help menu



 Database: Command reference
Edit menu

Clear Field Entry 
Clear Formula
Copy
Copy Record
Cut
Cut Record
Delete Field
Delete Label
Delete Page Break
Delete Query
Delete Record
Delete Record/Field
Duplicate Label
Field Name
Fill Down
Fill Right
Fill Series
Headers & Footers
Insert Page Break
Insert Record
Insert Record/Field
Paste
Paste Record
Position Field
Position Label



 Database: Command reference
File menu

Close
Create New File
Exit Works
Open Existing File
Page Setup & Margins
Print
Print Preview
Printer Setup
Save
Save As
Save Workspace



 Database: Command reference
Format menu

Comma
Currency
Exponential
Field Size
Field Width
Fixed
Font
General
Leading Zeros
Percent
Show Field Name
Style
Time/Date
True/False



 Database: Command reference
Help menu

About Microsoft Works
Basic Skills
How To Use Help
Index
Keyboard Shortcuts
Tutorial



 Database: Command reference
Options menu

Dial This Number
Protect Data
Protect Form
Show Field Lines
Show Gridlines
Show Toolbar
Snap To Grid
Works Settings



 Database: Command reference
Select menu

All
Apply Query
Entries
Field
Find
Go To
Hide Record
Record
Show All Records
Sort Records
Switch Hidden Records



 Database: Command reference
View menu

Create New Report
Delete Report
Duplicate Report
Form
List
Name Report
Query
Report Name



 Database: Command reference
Window menu

Arrange Icons
Cascade
Document Name
Split
Tile



 Database: Step-by-step help
Database basics
Changing database information
Changing the appearance of your database
Printing a database



 Database basics
Database overview
Creating a database in form view
Creating a database in list view
##### in database fields
Adding and deleting records
Formulas
Functions
Highlighting in form view
Highlighting in list view
Keyboard shortcuts
Modifying a form
Moving around the Database
Searching for specific information
Selecting which records to view or print
Toolbar shortcuts in the Database



 Changing database information
Changing field entries
Copying or moving information within the Database
Copying or moving information to and from the Database
Deleting and clearing information
Protecting a database



 Changing the appearance of your database
Alignment
Dates and times
Field size
Fonts
Gridlines
Hiding fields and records
Number formats
Sorting a database
Styles
Toolbar shortcuts in the Database



 Printing a database
Headers and footers
Page breaks
Page numbers
Previewing before printing
Printer setup
Printing Database information
Printing form letters
Printing mailing labels
Setting page size, margins, and orientation



 Reporting: Command reference
File menu
Edit menu
Select menu
Format menu
Options menu
View menu
Window menu
Help menu



 Reporting: Command reference
Edit menu

Clear
Copy
Copy Report Output
Cut
Delete Page Break
Delete Row/Column
Headers & Footers
Insert Field Entry
Insert Field Name
Insert Field Summary
Insert Page Break
Insert Row/Column
Paste



 Reporting: Command reference
File menu

Close
Create New File
Exit Works
Open Existing File
Page Setup & Margins
Print
Print Preview
Printer Setup
Save
Save As
Save Workspace



 Reporting: Command reference
Format menu

Column Width
Comma
Currency
Exponential
Fixed
Font
General
Leading Zeros
Percent
Style
Time/Date
True/False



 Reporting: Command reference
Help menu

About Microsoft Works
Basic Skills
How To Use Help
Index
Keyboard Shortcuts
Tutorial



 Reporting: Command reference
Options menu

Dial This Number
Show Toolbar
Works Settings



 Reporting: Command reference
Select menu

All
Cells
Column
Row
Sort Records



 Reporting: Command reference
View menu

Create New Report
Delete Report
Duplicate Report
Form
List
Name Report
Query
Report Name



 Reporting: Command reference
Window menu

Arrange Icons
Cascade
Document Name
Split
Tile



 Reporting: Step-by-step help
Reporting basics
Changing report information
Changing the appearance of your report
Printing a report



 Reporting basics
Reporting overview
Creating a report
##### in report definition cells
Adding instructions and calculations to a report
Adding labels to a report
Deleting a report
Duplicating a report
Highlighting in report definition view
Inserting fields in a Report
Keyboard shortcuts
Moving around in the report definition
Naming a report
Toolbar shortcuts in Reporting



 Changing report information
Changing cell entries
Copying and moving information within a report
Copying a Database report to another Works tool
Inserting and deleting rows and columns



 Changing the appearance of your report
Alignment
Column width
Fonts
Sorting and grouping report information
Styles
Toolbar shortcuts in Reporting



 Printing a report
Choosing which records to print in a report
Headers and footers
Page breaks
Page numbers
Previewing before printing
Printer setup
Printing reports
Setting page size, margins, and orientation



 Create New File command (File menu) 
Creates a new document in any of the Works tools. You can have up to eight documents 
open at once. 
To create a new document while working in Works

After choosing the Create New File command, choose one of these buttons: Word 
Processor, Spreadsheet, Database, or WorksWizards.

To create a new document when you first start Works
From the Startup dialog box, choose the type of document you want to create: Word 

Processor, Spreadsheet, Database, or WorksWizards.
See also
Creating a Word Processor document
Creating a spreadsheet
Creating a database in form view
Creating a database in list view
Creating a report
How to use a WorksWizard
Opening a document



 Open Existing File command (File menu) 
Opens a document that already exists. You can have up to eight open documents at once. 
To open an existing document 

After choosing the Open Existing File command, choose a document from the list of 
files under File Name, or type the name of the document in the File Name box.

You can also open a document that is on another drive or in another directory by first 
switching to the other drive or directory.

Dialog box options
File Name Choose the name of the document you want to open or type the 

filename.
List Files Of Type Choose the type of file you want listed in the Files box.
Directories Choose the directory containing the document you want.
Drives Choose the drive the document you want is on.
Read Only Choose to prevent changes being made to the file while it is open.
Note: If you open a text file, Works asks whether you want to open the file as a Word 
Processor, Spreadsheet, or Database document. Choose the tool you want. It also allows 
you to specify Text For DOS (try this first if the file was created with a DOS application) or 
Text For Windows (try this first if the file was created with a Windows application). If you 
find that some characters in your file do not display properly, try the other Text option.
See also
Changing directories and disk drives
Creating a document
Opening a document



 Save command (File menu)
Saves the document you are working on. When you create or edit a document, the 
changes you make to it are recorded only in your computer's memory. Saving stores on 
disk any changes made to the document since you last saved it. If you want to change the 
name of a document, or save a document on a different drive or in a different directory, 
use the Save As command on the File menu.
To save a document

From the File menu, choose Save.
The document remains open so you can continue working on it.
If you are saving a document for the first time, Works displays a dialog box from 

which you choose the options you want.
Dialog box options
File Name Type a name for the document that is no more than eight 

characters long. Type a filename extension only if you do not 
want Works to assign a filename extension for you.

Directories Choose the directory in which you want the document to be 
saved.

Drives Choose the drive on which you want the document to be saved.
Save File As Type Choose the type of file format you want the document saved in. 
Make Backup Copy Choose to create a backup of your document that is updated 

every time you save the document. Clear the check box to 
discontinue making a backup.

See also
Changing directories and disk drives
Closing a document
Quitting Works
Saving a document



 Save As command (File menu) 
Saves and names a document. You can use the Save As command to: 

Save an existing document with a new name, on a different drive or in a different 
directory.

Save a document in a format to use with other applications.
Make a backup document that is updated every time you save.
Save a document as a template to use with all new documents in a particular Works 

tool.
To save a document with a new name, new file format, or as a template

After choosing the Save As command, choose the options you want from the 
following list. 

Dialog box options
File Name Type a name for the document that is no more than eight 

characters long. Type a filename extension only if you do not want 
Works to assign a filename extension for you.

Directories Choose the directory in which you want the document to be saved.
Drives Choose the drive on which you want the document to be saved.
Save File As Type Choose the type of file format you want the document saved in. 
Make Backup Copy Choose to create a backup of your document that is updated every

time you save the document. Clear the check box to discontinue 
making a backup.

See also
Creating backup copies to protect your work
Creating a template
Saving a document



 Close command (File menu)
Closes the document you're working on and removes it from the screen. Use the Close 
command when you have finished working on a document and you want to free more of 
your computer's memory.

If you close a document and no other documents are open, Works displays a blank 
workspace. 

If you close a document when other documents are open, Works displays the other 
documents.

To close a document

From the File menu, choose Close.
If you have not saved all your changes, and you choose the Close command, Works 

displays a message asking if you want to save your changes. Choose the Yes button to save 
your changes. Choose the No button to close the document without saving the changes. 
Choose the Cancel button to return to your document without closing it.

See also
Closing a document
Quitting Works



 Print Preview command (File menu)
Displays a document on the screen so you can see how each page looks before you print. 
Preview your work before printing to check:

 Page setup and margins.

 Placement of page breaks.

 Header and footer location and length.
To preview a document

From the File menu, choose the Print Preview command, and then choose the options 
you want from the following list.

Dialog box options
Previous Choose to move to the previous page.
Next Choose to move to the next page.
Zoom In Choose to enlarge text.
Zoom Out Choose to zoom out one step.
Print Choose to print your document.
Cancel Choose to leave print preview and return to your document.
See also
Previewing before printing
Setting page size, margins, and orientation



 Print command (File menu)
You can print information, including charts, from any Works tool. Before you print, you 
must first make sure your printer is installed. For more information on installing a printer, 
see your Windows documentation. You need to tell Works which printer you want to use in 
the Windows Control Panel. For more information, see your Windows documentation.
To print a document

After choosing the Print command, choose the options you want from the following 
list.

Dialog box options
Number Of Copies Type the number of copies you want to print.
Print Range Choose the All option button to print an entire document, or 

choose the Pages option button and then type the specific pages 
you want to print. 

Draft Quality Printing Choose for faster printing. Does not print charts, drawings, 
graphics, or different fonts.

See also
Previewing before printing
Printing a chart
Printing Database information
Printing reports
Printing Spreadsheet information
Printing Word Processor information



 Print Form Letters command (File menu)
Prints form letters in the Word Processor using information from a database. When you 
print form letters, Works replaces each placeholder in the Word Processor document with 
information from a record in an open database.
To print a form letter 

After choosing the Print Form Letters command, choose the name of the database 
containing the information you want to include in your form letter, and then choose the Print
button.

Works opens the Print dialog box, where you can choose printing options.
See also
Creating a form letter
Printing form letters
Printing mailing labels
Setting page size, margins, and orientation



 Print Labels command (File menu)
Prints mailing labels in the Word Processor using information from a database. When you 
print labels, Works replaces each placeholder in the Word Processor document with 
information from a record in an open database.
To print mailing labels

After choosing the Print Labels command, choose the name of the database 
containing the information you want to print on your mailing labels, and then choose the 
options you want.

Dialog box options
Databases Choose the database that contains the label information.
Vertical Type the distance from the top of one label to the top of the 

next.
Horizontal Type the distance from the right edge of one label to the 

right edge of the next.
Number Of Labels Across Page Type the number of labels across the page.
Print Choose to print all the labels.
Preview Choose to see what the printer output will look like.
Test Choose to print two rows of labels as a test.
See also
Creating a mailing label document
Printing mailing labels
Setting page size, margins, and orientation



 Set Print Area command (File menu)
Determines what portion of the spreadsheet will be printed.
To set the print area

Highlight the portion of the spreadsheet you want to print, and then choose Set Print 
Area.

To reset the entire spreadsheet as the print area

In the spreadsheet, click the rectangular box to the left of Column A and above row 1,
and then choose Set Print Area.

See also
Setting the print area
Previewing before printing
Printing spreadsheet information



 Page Setup & Margins command (File menu)
Determines the layout of your printed document. You can specify page margins, header 
and footer margins, page size, or the page number for the first page. Each Works tool 
offers different options for page setup and printing documents.
To set page margins, page size, and print orientation

After you choose the Page Setup & Margins command, choose the options you want 
from the following list.

Dialog box options
Top Margin Type the distance you want to print from the top of the 

page.
Bottom Margin Type the distance you want to print from the bottom of the 

page.
Left Margin Type the distance you want to print from the left edge of the

page.
Right Margin Type the distance you want to print from the right edge of 

the page.
Header Margin Type a measurement for the distance between the paper's 

top edge and the top of the header. The measurement must 
be less than the Top Margin measurement.

Footer Margin Type a measurement for the distance between the paper's 
bottom edge and the top of the footer. The measurement 
must be less than the Bottom Margin measurement.

Page Length Type a measurement to specify the length of the paper you 
are using.

Page Width Type a measurement to specify the width of the paper you 
are using.

Spreadsheet-specific options
1st Page Number Type the number for Works to print on the first page. Works 

suggests the number 1.
Print Gridlines Choose to print the gridlines.
Print Row And Column Headers Choose to print row and column headers.
Charting-specific options
Page Number Type the number for Works to print on the first page. Works 

suggests the number 1.
Screen Size Choose to print the chart the same size as it is displayed on 

your screen.
Full Page, Keep Proportions Choose to print the chart so it fits between the page 

margins.
Full Page Choose to print the chart so that it stretches the chart and 

prints it as large as possible on the page.
Database list view-specific options
1st Page Number Type the number for Works to print on the first page. Works 

suggests the number 1.
Print Record And Field Labels Choose to print record and field labels with your database 

information.
Print Gridlines Choose to print gridlines with your database information.



Database report definition view-specific options
1st Page Number Type the number for Works to print on the first page. Works 

suggests the number 1.
Print All But Record Rows Choose to print introductory and summary row types only 

and not to print each record in the report. 
Database form view-specific options
1st Page Number Type the number for Works to print on the first page. Works 

suggests the number 1.
Page Breaks Between Records Clear to print multiple records on one page.
Space Between Records Type a measurement for spacing between records when 

printing several records on one page. 
Print Field Lines Choose to print the lines separating fields in the form.
Print Which Records Choose the All Records option button to print all selected 

records in the database, or choose the Current Record Only 
option button to print only the record currently displayed in 
the window.

Print Which Items Choose the Field Entries Only option button to print only 
field entries and not labels or field names, or choose the All 
Items option button to print all items in the form.

See also
Previewing before printing
Printing a chart
Printing Database information
Printing reports
Printing Spreadsheet information
Printing Word Processor information



 Printer Setup command (File menu)
Chooses the printer options and page orientation you want to use when you print 
documents. When you specify the printer you are using, Works lists only those fonts and 
printer options available for your printer. Works can only use printers that have been 
installed in Windows. For more information on installing printers, see your Windows 
documentation.
To choose printer options

After choosing the Printer Setup command, choose the printer options you want to 
use and the page orientation you want to print with.

Dialog box options
Landscape Choose to print horizontally on a page.
Portrait Choose to print vertically on a page.
For more information on the other options available for your printer, press the Help button 
in the Printer Setup dialog box for Printer Driver Help.
Note: To print in landscape orientation, you must also choose Page Setup & Margins from 
the File menu and switch the Page Length and Page Width settings.
See also
Previewing before printing
Setting page size, margins, and orientation



 

 Exit & Return command (File menu)
Quits Works and returns to the application that contains the embedded Works spreadsheet
or chart object. Once you quit Works, you can switch to any other open Windows 
application, open another application, or quit Windows. If you want to use Works again, 
you must start it from either Program Manager or File Manager.
To quit Works

From the File menu, choose Exit & Return.
Works may ask if you want to update any changes you have made to the document. 

Choose the Yes button to save the changes. Choose the No button to quit Works without 
saving the changes. Choose the Cancel button to return to Works without quitting.

See also
Update (File menu)



 Exit Works command (File menu)
Quits Works, but does not quit Windows. Once you quit Works, you can switch to any other
open Windows application, open another application, or quit Windows. If you want to use 
Works again, you must open it from Program Manager or from File Manager.
To quit Works

From the File menu, choose Exit Works.
Works may ask if you want to save any changes you have made to any documents. 

Choose the Yes button to save the changes. Choose the No button to quit Works without 
saving the changes. Choose the Cancel button to return to Works without quitting.

See also
Closing a document
Quitting Works



 Save Workspace command (File menu)
Saves the arrangement of open documents, minimized documents, and the size of all 
document windows so that the same documents are available the next time you start 
Works. When you restart Works, the same documents are open or minimized. Each 
document window is in the same position as when you saved the workspace.
To save your workspace

From the File menu, choose Save Workspace.
What if...

You no longer want to automatically display the workspace? 
From the Options menu, choose Works Settings and clear the Use Saved Workspace 

check box.
See also
Closing a document



 

 Update command (File menu)
This command exists only when you are using the Spreadsheet to edit a spreadsheet or 
chart embedded in a Word Processor document or another Windows application. It updates
spreadsheet information or a chart inserted in another document.
For more information on inserting a spreadsheet or chart into a Word Processor document, 
see "Adding charts, drawings, and other objects" in "Guide to the Word Processor" in the 
Microsoft Works for Windows User's Guide.
To update your document

From the File menu, choose Update.
See also
Object (Insert menu)



 Startup dialog box
When you start Works, it displays a Startup dialog box. From here, you can create a 
document in any of the Works tools, you can use a WorksWizard to create a document for 
you, or you can open an existing document.
To create a document when you start Works

In the Startup dialog box, choose the tool you want to use to create the document, or
choose the WorksWizards button to let Works create a document for you.

Works displays a blank document, spreadsheet, or form, depending on the tool you 
choose or displays the opening instructions for a WorksWizard.

To open a document when you first start Works
1 In the Startup dialog box, choose the Open Existing File button.

If the Startup dialog box is not displayed, you can display it by double-clicking 
anywhere in the Works workspace, the area behind document windows that aren't 
maximized.

2 In the File Name box, choose the document you want to open.
3 Choose the OK button.
What if...

You cannot find the document you want in the File Name box?
You need to change directories or drives. In the Directories box, double-click the 

directory you want to change to. In the Drives box, choose the drive you want to change to.

You want to turn off the Startup dialog box?
From the Options menu, choose Works Settings and clear the Show Startup Dialog 

check box.
See also
How to use a WorksWizard
Changing directories and disk drives
Choosing a command



 Drawing
Microsoft Draw has its own Help to help you with its drawing tools. To use Microsoft Draw 
Help, you must first start Microsoft Draw.
To get Microsoft Draw Help
1 Open or create the Word Processor document in which you want to add a drawing.
2 From the Insert menu, choose Drawing.

Works starts Microsoft Draw.
3 Press F1 to display the Help Index, and then choose the topic you want.
To learn how to use Microsoft Draw Help
1 From the Microsoft Draw Help menu, choose Using Help.
2 Follow the instructions to learn about Help and how to use it.
See also
Adding a drawing to a Word Processor document
Changing a drawing in a Word Processor document



 Works overview
Works has five tools to help you accomplish most business, school, and home 
management tasks.
The Works tools are:

Word Processor for writing and editing memos, reports, catalogs, form letters, 
mailing labels, and other documents.

Spreadsheet for computing financial status, projected revenues, year-to-date sales, 
budget forecasts, and other reports requiring calculations. 

Charting for turning your spreadsheet numbers into appealing graphic 
representations.

Database with Reporting for collecting, organizing, and printing out information on 
customers, inventory, invoices, payrolls, or other subjects you need to report on or collect 
data on.

Microsoft Draw for adding impact to your Word Processor documents with clip art or
drawings you create.

If you are new to Works for Windows, you might want to spend some time learning some 
basics skills. To learn more, take a look at:

The Microsoft Works for Windows Tutorial: an online, hands-on chance to see 
demonstrations of Works features and then practice them for yourself.

Getting Started with Microsoft Works for Windows: a booklet with a description of 
each Works tool with sample documents that you can use to do your own work.

See also
The parts of the Works window
How to use Help
How to use the Works tutorial
How to use a WorksWizard
Choosing a command



 The parts of the Works window 
No matter which Works tool you are working in, some parts of the Works window remain 
the same. 

Descriptions
Control-menu box Scroll bars
Document icon Status bar
Document window Title bar
Menu Toolbar
Menu bar Workspace
Minimize/Maximize buttons Works window
Restore button
See also
Choosing a command
Moving around in a document
Opening a document



 Closing a document
Use the Close command on the File menu when you have finished working on a document 
and want to put it away but you do not want to quit Works. You can also minimize a 
document window to temporarily remove it from view, and then reopen it later.
To close and save a document

Double-click the close box in the upper-left corner of the active document window, 
-Or-
From the File menu, choose Close.
If you have not saved all your changes, a message is displayed asking if you want to 

save your changes.
If you close a document and no other documents are open, Works displays a blank 

workspace. If you close a document when other documents are open, Works displays one of 
the other documents.

To minimize a document window

Click the Minimize button.
The document window becomes a document icon at the bottom of the Works 

application window.
To reopen a minimized document window

Double-click the document icon at the bottom of the Works application window.
See also
Opening a document
Saving a document
Quitting Works



 Choosing a command
A command is an instruction that tells Works what to do. You can carry out commands in 
three ways:

From menus across the top of your screen. You can find all the Works commands 
here, even when you forget the name of the command. 

On the Toolbar. These commands require a mouse.

By pressing shortcut keys. These provide quick ways to carry out commands using 
your keyboard. 

This topic explains how to choose commands from a menu. For information on using the 
Toolbar or keyboard shortcuts, see the related topics below.
To choose a command using the mouse
1 Click the menu you want to open.

Notice that when you click each command name on the menu bar, the status bar 
displays a brief description of that command.

2 Click the command you want.
To close the menu without choosing a command, click anywhere outside the menu.

If Works needs more information from you to carry out the command, a dialog box is 
displayed and you can choose the options you want.
For more information on using dialog boxes, see the related topics below.
To choose a command using the keyboard
1 Press ALT.

Notice that one letter in each menu name is underlined.
2 Press the key for the underlined letter in the name of the menu you want to open.
All the commands on the menu are displayed, and the first command on the menu is 
highlighted. If a command is not currently available, it will be greyed.
If Works needs more information from you to carry out the command, a dialog box is 
displayed and you can choose the options you want.
See also
Choosing options in a dialog box
Keyboard shortcuts
Toolbar shortcuts



 Choosing options in a dialog box
You can choose a variety of options when you choose most Works commands. If a 
command name on a menu is followed by an ellipsis, or three dots, additional information 
is needed before you can carry out the command. You supply this information in a dialog 
box that is displayed once you choose the command.
There are three ways to make choices in a dialog box:

Type information in a box.

Choose an option from a list.

Choose one or more options in a group.

Each of these methods is described in the following procedures.
To open and use a dialog box
1 Choose the command you want to use.

If Works needs further information from you, a dialog box is displayed.
2 Choose the options you want.
3 Choose a button to carry out the command and close the dialog box.

-Or-
Choose the Cancel button to close the dialog box without carrying out the command.

To type information in a text box
1 Click the text box to place the insertion point in it.
2 Type the information you want. 

You can use the BACKSPACE key to correct mistakes.
To choose or clear a check box

Choose the check box you want.
To choose or clear an option button

Choose the option button you want.
You can choose an option and carry out a command in one step by double-clicking 



the option button.
To choose an item from a list box

Click the up arrow or down arrow on the scroll bar until you locate the item you want, 
and then click it.

You can choose an option from a list and carry out a command in one step by double-
clicking the option.

To close a dialog box and carry out a command

Choose the OK button or the Close button. 
To close a dialog box without carrying out a command

Choose the Cancel button. 
See also
Choosing a command
Keys for moving around in a dialog box
Toolbar shortcuts



 Changing directories and disk drives
When you want to open or save a document, you need to specify on which disk drive and 
in which directory the document is located. 
To change to another drive or directory
1 From the File menu, choose Open Existing File or Save As.
2 In the Drives box, choose the drive containing the directory you want.

Works changes to the drive you chose. The Directories box now contains the list of 
directories on this drive.

3 In the Directories box, choose the directory containing the document you want to open.
4 Choose the OK button.

Works changes to the directory you chose.
To save a document in a different drive or directory
1 From the File menu, choose Save As.
2 In the File Name box, type the full pathname where you want the document and the 

filename of the document.
Example: Type: c:\letters\joe.wps to save the document, JOE.WPS, in the LETTERS 
directory on drive C.

3 Choose the OK button.
See also
Choosing options in a dialog box
Creating backup copies to protect your work
Opening a document
Saving a document
Renaming a document



 Creating a document
Once you start Works, you can create a document in any of the Works tools, or you can 
use a WorksWizard to create a document for you. You can also create a new document 
anytime you are working in Works, so long as you have no more than seven documents 
already open.
To create a document when you start Works

In the Startup dialog box, choose the tool you want to use to create the document, or
choose the WorksWizards button to let Works create a document for you.

If the Startup dialog box is not displayed, you can display it by double-clicking 
anywhere in the Works workspace, the area that shows behind document windows if they 
aren't maximized.

Works displays a blank document, spreadsheet, or form, depending on the tool you 
choose, or Works displays the opening instructions for a WorksWizard.

To create a document when you are already using Works
1 From the File menu, choose Create New File.
2 Choose the tool you want to use to create the document, or choose the WorksWizards 

button to let Works create a document for you.
See also
Choosing a command
Opening a document
How to use a WorksWizard



 Highlighting to make changes 
Before you can change or format anything in Works, you must first indicate what you want 
to change or format. You do this by highlighting the text, cell, row, column, or object. When
you highlight, the background behind the selection changes color. Each tool has some 
unique highlighting techniques. For more information, see the related topics below.
To highlight a selection
1 Point to the first character or item you want to highlight.
2 Drag over the text or items you want to highlight. 
To cancel a selection 

Click anywhere outside the selection.
What if...

You want to highlight several pages in a document? 
You can use the Go To command on the Select menu to extend a selection. You can 

also use the Find command on the Select menu. For more information, see the "Highlighting 
to make changes," topic for each Works tool in the Microsoft Works for Windows User's 
Guide.

See also
Highlighting in form view
Highlighting in list view
Highlighting in report definition view
Highlighting in the Spreadsheet
Highlighting in the Word Processor
Keyboard shortcuts



 Moving around in a document
What you see in a window may be only part of your document. There can be more 
information above or below the window, or to the left or right of the window. To see the 
rest of your document, you can scroll. Scrolling is easy with a mouse.

Some tools have special techniques for scrolling. You can also use keys for scrolling. For 
more information on these techniques, see the following related topics.

See also
Moving around in the Word Processor
Moving around the Spreadsheet
Moving around the Database
Moving around in the report definition
Keyboard shortcuts



 Opening a document
Once you have created and saved a document, you can open it anytime to read it, change 
it, or print it. Works always saves the names of the last four documents you worked on and
lists them at the bottom of the File menu. If you want to open one of these documents, 
choose them from the File menu. Other documents are displayed in the Open dialog box.
To open a document when you first start Works
1 In the Startup dialog box, choose the Open Existing File button.

If the Startup dialog box is not displayed, you can display it by double-clicking 
anywhere in the Works workspace, the area that shows behind document windows that 
aren't maximized.

2 In the File Name box, choose the document you want to open.
3 Choose the OK button.
What if...

You cannot find the document you want in the File Name box?
You need to change directories or drives. In the Directories box, double-click the 

directory you want to change to. In the Drives box, choose the drive you want to change to.
To open a document from the File menu

From the File menu, choose the name of the document you want to open.
To open a document from the Open dialog box
1 From the File menu, choose Open Existing File.
2 In the File Name box, choose the document you want to open.
3 Choose the OK button.
See also
Creating a document
Changing directories and disk drives



 Saving a document
When you create or edit a document, the changes you make to it are recorded only in your
computer's memory until you save the document. If you quit Works without saving your 
document, your changes will not be recorded. Saving stores the document and all changes
you make to it on a disk.
To save a document for the first time
1 From the File menu, choose Save.

Works displays the Save As dialog box so that you can name the document.
2 In the File Name box, type a name for the document that is no more than eight 

characters long.
Example: Type myfile

3 Choose the OK button.
Works adds the appropriate filename extension for the tool you are using:
Tool Filename extension
Word Processor .WPS
Spreadsheet or Charting .WKS
Database or Reporting .WDB
Example: If MYFILE is a Word Processor document, Works adds .WPS so it becomes 
MYFILE.WPS.

What if...

You want to save the document in another directory or on a different disk drive? 
Choose the directory you want in the Directories box before you choose the OK 

button, or type the full pathname of where you want to save the renamed document. 
Example: Type c:\\msworks\memos\joe.wps to save the document, JOE.WPS, in the

MEMOS subdirectory that is in the MSWORKS directory on drive C.
To save a document

From the File menu, choose Save.
Works saves all the changes made since the last time you saved, and your document 

is left open so you can continue to work.
What if...

You want to set Works to make a copy each time you save the document, change the 
format of the document for use with another application, change the directory in which it is 
saved, or make the document a template?

Choose the Save As command on the File menu and choose the appropriate option in 
the Save As dialog box.

See also
Creating backup copies to protect your work
Creating a template
Renaming a document
Changing directories and disk drives



 Renaming a document
When you create a document, Works assigns it a name that indicates the tool you used to 
create it. For example, Word1 is a Word Processor document.
To rename a document
1 From the File menu, choose Save As.
2 In the File Name box, type a name for the document that is no more than eight 

characters long.
Example: Type myfile

3 Choose the OK button.
Works closes the original document and leaves the renamed document as the active 
window. To work in the original document again, you must open it.
In renaming the document, Works adds the appropriate filename extension for the tool 
you are using:
Tool Filename extension
Word Processor .WPS
Spreadsheet or Charting .WKS
Database or Reporting .WDB
Example: If MYFILE is a Word Processor document, Works adds .WPS so it becomes 
MYFILE.WPS.

What if...

You want to save the document in another directory or on a different disk drive? 
Choose the directory in which you want to save the document in the Directories box 

before you choose the OK button. Or type the full pathname of where you want to save the 
renamed document. 

Example: Type c:\msworks\memos\joe.wps to save the document, JOE.WPS, in the 
MEMOS subdirectory that is in the MSWORKS directory on drive C.

See also
Creating backup copies to protect your work
Changing directories and disk drives



 Creating backup copies to protect your work 
To protect yourself from losing work and redoing it, you can set Works to automatically 
make a backup copy of your document each time you save it. If you make changes to a 
document, Works saves the new version and also saves a copy of the document as it was 
before you made the changes. Works places the backup copy in the same directory as the 
document you are working on. 
The backup copy has the same filename, except its filename extension begins with "B" 
instead of "W." 
Tool Backup filename extension
Word Processor .BPS
Spreadsheet .BKS
Database .BDB
To automatically make backup copies 
1 From the File menu, choose Save As.
2 Choose the Make Backup Copy check box.
3 Choose the OK button. 

Works now creates a backup copy each time you save this document.
What if...

You want to save disk space by not making backup copies? 
Choose the Save As command again, and clear the Make Backup Copy check box.

To open a backup copy
1 From the File menu, choose Open Existing File.
2 In the List Files Of Type box, choose All Files.
3 In the File Name box, choose the document you want to open.

Backup documents have a filename extension that begins with "B," such as .BPS, .BKS, 
and .BDB.

4 Choose the OK button.
What if...

You want to use the backup document as your regular document? 
Open the backup copy, and rename it using the Save As command on the File menu. 

You can then work with the renamed document. 
See also
Renaming a document
Saving a document



 Creating a template
You may want all the documents you create with the Works tool to have the same margin 
settings, use the same font and font size, and begin with your company logo. Rather than 
change these things each time you create a standard document (a letter, for example) you
can create one model letter document that Works will open each time you create a Word 
Processor document. Such a model document is called a template. You can create one 
template for each Works tool and change that template at any time.
To create and use a template 
1 From the File menu, choose Create New File.
2 Choose the type of document you want to create.
3 Set up the template document exactly as you want it by typing text and choosing 

commands.
4 From the File menu, choose Save As.
5 From the Save File As Type box, choose the appropriate template document.

Example: WP TEMPLATE.
6 Choose the OK button.

If a template for the tool already exists, Works asks if you want to replace it. 
Now when you create a new document in this tool, Works opens the template you 
saved. You can rename the new document the first time you save it. Your template is 
not changed. 

To change a template 
1 From the File menu, choose Open Existing File.
2 In the List Files Of Type box, choose All Files.
3 In the File Name box, choose the template you want.

Example: TEMPLATE.PS.
4 Choose the OK button.
5 Make the changes you want to the template document.
6 From the File menu, choose Close.
7 When asked if you want to save your changes to the template document, choose the 

Yes button.
To stop using a template 
1 From the Options menu, choose Works Settings.
2 Under Use Templates For, clear the check box for the tool you no longer want to use a 

template for.
3 Choose the OK button.
See also
Creating a document
Opening a document



 Splitting a document window into two or more panes
You can split a document window into panes to see different parts of a document at the 
same time. In the Spreadsheet and Database list view, you can split a document window 
horizontally and vertically. In the Word Processor, you can split a document window 
horizontally. 

To split a document window 

Drag the vertical or horizontal split box in the scroll bar.
To remove the split

Double-click the split box.
See also
Keyboard shortcuts
Making all open document windows visible
Switching between document windows
The parts of the Works window



 Making all open document windows visible
You can see all your open Works document windows in two ways: cascading them so each 
title bar is visible, or tiling them so each document window is visible.

To cascade all open document windows

 From the Window menu, choose Cascade.
To tile all open document windows

 From the Window menu, choose Tile.
See also
Splitting a document window into two or more panes
Switching between document windows
The parts of the Works window



 Switching between document windows
With Works for Windows, you can have up to eight document windows open at once, 
making it easy to share information between documents. Each open document is in its 
own window, and Works lists all of them on the Window menu, including the filename 
extension for its tool.
To switch to another open document, window, or application

 Click anywhere in the window you want to work in.
To switch to a document window that is displayed as an icon

Double-click the document icon at the bottom of the workspace.
The document window is displayed as the active window.

To switch to an application window you cannot see
1 Press CTRL+ESC to display the Task List.
2 Choose the name of the application you would like to switch to.
3 Choose the Switch To button.

The window you choose is displayed as the active window.
What if...

You can't see the document window you want to switch to?
Choose it from the Window menu.

See also
Keyboard shortcuts
Making all open document windows visible
Splitting a window into two or more panes
The parts of the Works window



 How to use the Works tutorial
The Microsoft Works for Windows tutorial provides lessons and hands-on practice for each 
of the Works tools. You can learn without worrying about making mistakes.
To start the tutorial

Press SHIFT+F1.
Works displays the Tutorial menu. Choose the lesson you want. 

The sections you can choose from include:

Starting with Computers

Starting with Works

Word Processor and Draw

Spreadsheet and Charting

Database

Using Tools Together
To close the tutorial
1 Choose the Choices button at the bottom of the tutorial screen.

Works displays a dialog box.
2 Choose the Exit Tutorial button.
See also
How to use Help



 How to use a WorksWizard
With WorksWizards, you get step-by-step assistance in creating specialized Works 
documents. There are WorksWizards for creating an address book, personalized form 
letters, and mailing labels.
To start a WorksWizard when you start Works
1 In the Startup dialog box, choose the WorksWizards button.
2 In the list box, choose the WorksWizard you want.
3 Choose the OK button.
To start a WorksWizard when you are already using Works
1 From the File menu, choose Create New File.
2 Choose the WorksWizards button.
3 In the list box, choose the WorksWizard you want.
4 Choose the OK button.
See also
Creating a document



 Quitting Works
When you are finished working with Works, you can quit and restart it later with all your 
documents waiting for you, or quit and close all the documents you were working with. You
can also minimize the Works window temporarily while you work somewhere else in 
Windows.
To temporarily minimize the Works window

Click the Minimize button in the upper-right corner of the Works window.
Minimize button

Works is displayed as an icon at the bottom of your Windows desktop.
To reopen a minimized Works window

Double-click the Works icon at the bottom of the Windows desktop.
To quit Works and close all your documents

From the File menu, choose Exit Works.
If any of your documents have not been saved, a message is displayed asking if you 

want to save the changes.
To quit Works and save your workspace
1 From the File menu, choose Save Workspace.

If any of your documents have never been saved, Works displays a message. If you 
don't want the unsaved documents to be saved as part of the workspace, choose the 
OK button.
If you want the unsaved documents to be saved as part of the workspace, choose the 
Cancel button and save those documents. Then choose Save Workspace again.

2 From the File menu, choose Exit Works.
The next time you start Works, each document window that was open when you saved 
the workspace will automatically be displayed. Any documents that you made into 
icons will still be icons.

What if...

You no longer want to automatically display the documents? 
From the Options menu, choose Works Settings and clear the Use Saved Workspace 

check box.
See also
Closing a document
Saving a document
Opening a document



 How to use Help
Help provides easy-to-understand information about Works for Windows. You can use Help 
to learn how to create Works documents and get quick answers while you're working on 
specific tasks. The topics listed below apply to Microsoft Windows version 3.0 Help. For 
information on using Help in other versions of Windows, see your Windows online Help. 
There are three ways to get Help while using Works. Choose one based on your needs.
Method Description
Help menu Useful when you want to see the range of topics available to you.
Help button Used to get specific information when completing a task in a dialog box or 

message box.
F1 Press F1 to open Help. In many cases, Help automatically displays a topic 

that is appropriate to the tool, command, or dialog box you are using.
To quit Help, choose Exit from the Help File menu. To return to this topic, click the Back 
button at the top of the Help window until you return here.
See also
How is Help organized?
Browsing Help topics
Backtracking through Help topics
Searching for specific Help information
Getting definitions from underlined words
Getting related information from a topic



 How is Help organized?
The Works for Windows Help Index is divided into two sections: Step-by-Step Help and 
Reference Information. The Step-by-Step topics are organized by tool and are grouped in 
sub-categories to help you accomplish Works tasks. If you are new to a Works tool, you 
may want to see the topics listed under that tool's basic topics. 
The Reference Information topics describe Works commands, hints and tips for using 
Works, and keyboard shortcuts. The command topics are divided by tool, and are 
organized by menus.
To choose from a list of Help topics
1 From the Help menu, choose Index.
2 Choose the category of topics you want to see.
3 Choose the category or topic name you want to see.
See also
Searching for specific Help information



 Browsing Help topics
Once you are reading a Help topic, you can browse through related Help topics. For 
example, you might view all the keyboard shortcuts topics, one after another. When you 
reach the first or last topic in a category, the Browse button is not available.
To view the next topic in a category

At the top of the Help window, choose the Browse button with the arrows pointing 
right.

To view the previous topic in a category

At the top of the Help window, choose the Browse button with the arrows pointing 
left.

See also
Backtracking through Help topics
Searching for specific Help information



 Backtracking through Help topics
Help lets you backtrack through the topics you have viewed in the order you viewed them.
If there is no previous topic to view, the Back button is not available. The record of which 
topics you have viewed in the current Help session is lost each time you minimize or close 
the Help window.
To backtrack through Help topics

Choose the Back button at the top of the Help window.
See also
Browsing Help topics



 Searching for specific Help information
Instead of looking through a list of topics, you can use Help to search for topics that are 
associated with certain keywords. For example, if you want Help on printing your 
document, you can type print    Help displays the topics associated with the keyword 
"print." You then choose the topic you want to view.
To search for a topic
1 At the top of the Help window, choose the Search button.
2 In the Search For box, type the word or phrase you want to find.
3 Choose the Search button.
4 In the Topics Found box, choose the topic you want to view.
5 Choose the Go To button.
What if... 

You aren't sure exactly what you want to look for or how to spell it?
You can type a portion of a word or phrase, and the Topics Found box will scroll 

automatically to match the letters. For example, if you type pr in the Search For box, Help 
displays all the topics that begin with the letters "pr." 

See also
How is Help organized?
Browsing Help topics



 Getting definitions from underlined words
Within Help topics, you will often see words and phrases that are highlighted in green with 
a dotted underline. These highlighted words provide you with a quick definition of the 
underlined term. For example, here is a definition for font.
To get a definition
1 Point to the word or phrase that has a dotted underline.
2 Hold down the mouse button to read the definitions.
See also
How is Help organized?
Searching for specific Help information



 Getting related information from a topic
Under the heading "See also" at the end of each Help topic is a list of related topics. You 
can use these underlined titles to move quickly to Help topics with information related to 
the current topic.
To jump to a related topic
1 Scroll to the end of the topic.
2 Click an underlined topic name listed under "See also."
To return to the previous topic

At the top of the Help window, choose the Back button.
See also
How is Help organized?
Searching for specific Help information
Browsing Help topics



 Headers & Footers command (Edit menu)
Adds headers and footers that print on your chart. You can insert and position page 
numbers, the date, and time into headers and footers by typing special codes along with 
the header and footer text.
To create a header or footer in a chart

After you choose the Headers & Footers command, you can type header or footer 
text.

Dialog box options
Header Type the header you want.
Footer Type the footer you want.
See also
Headers and footers



 Copy command (Edit menu)
Places a copy of the active chart onto the Windows Clipboard so that you can then add the
copied chart to a Word Processor document or another Windows application.
To place a copy of a chart onto the Clipboard

Switch to the chart you want to copy (by choosing it from the Charts or Window menu
or clicking it), and then choose the Copy command.

See also
Adding a chart to a Word Processor document
Viewing a chart



 Series command (Edit menu)
Adds, changes, or deletes a category (X) series or value (Y) series in a chart. Works will 
add a series to the chart for each series that you give a range reference for in the dialog 
box. You can also choose the Paste button to insert the reference of a range copied from 
the spreadsheet.
To add or change a series
1 After you choose the Series command, choose the category (X) series or value (Y) 

series for which you want Works to plot the data.
2 Type the cell references or range name for the cells you want to include.
3 Choose the OK button.
To insert the reference of a range copied from a spreadsheet
1 Highlight the range you want in the spreadsheet, and then choose Copy from the Edit 

menu.
2 Choose the Series command, choose the Series box you want, and then choose the 

Paste button.
Dialog box options
Value (Y) Series (1st - 6th) Define the range reference of the spreadsheet cells you want 

for a particular value series.
Category (X) Series Define the range reference of the spreadsheet cells you want 

for the category series.
Paste Inserts the reference of a range copied in the spreadsheet.
To delete a series

After you choose the Series command, in the dialog box, choose the range reference 
or range name for the series you want to delete, and then press DEL.

See also
Series
Category labels
Data labels
Range names



 Titles command (Edit menu)
Creates a title for your chart and each axis, when you type either the titles or the cell 
references of the cells that contain the title.
You can use any text you want as a title or subtitle, but if the text resembles a cell 
reference, type a double quotation mark (") before the text. For example, to use "Q4" as a 
title, you'll need to type a double quotation mark first, because Q4 is also the name of a 
cell in the spreadsheet.
To add a chart title

After you choose the Titles command, in the dialog box, type titles or cell references 
in any or all of the title boxes.

To delete a chart title

After you choose the Titles command, in the dialog box, choose the title that you 
want to delete, and then press DEL.

See also
Titles



 Legend command (Edit menu)
Creates a legend for each value series in a chart. You can enter either text or cell 
references of the spreadsheet cells that contain the text.
When you create a new chart, Works will create legends automatically from any text 
included in a selection that is above or to the left of the highlighted numbers for the value 
series. You can then use this command to edit existing legends.
To add legend text or change an existing legend
1 After you choose the Legend command, choose the value series for which you want to 

add a legend.
2 Type the text you want for the legend.

- Or -
Type a reference to the cell that contains the legend text.

Dialog box options
Value (Y) Series (1st - 6th) Type the text or cell references of the text that you want to use 

as legends for each value series.
To delete legend text for a value series

After you choose the Legends command, in the dialog box, choose the legend text or 
references that you want to delete, and then press DEL.

See also
Legends
Show Legend (Format menu)



 Data Labels command (Edit menu)
Labels each data point of a selected value series in a chart with the numerical values of 
the data points, or with labels you provide.
To add or change data labels

After you choose the Data Labels command, choose the options you want from the 
following list.

Dialog box options
Use Series Data Choose to label each data point of each value series with its 

actual numeric value.
Value (Y) Series (1st - 6th) If you didn't choose Use Series Data, type the range reference 

or range name of the spreadsheet cells you want to use as data 
labels for a particular value series.

Paste Inserts the range reference copied in the spreadsheet.
Pie charts only
1st Label Choose to label each slice in a pie chart.
2nd Label Choose to add a second label to each slice in a pie chart.
Values Labels each pie slice with the contents of cells in the value (Y) 

series.
Percentages Labels each pie slice with the percentage of the cell's value to 

the whole.
Cell Contents Labels each pie slice with the contents of cells in the Cell Range

box, or with the series data if a cell range is not entered.
1, 2, 3, ... Labels each pie slice with a number corresponding to its 

position in the value series.
None Leaves the label blank.
Cell Range Enter a spreadsheet range to use as 1st or 2nd labels.
To delete data labels

After you choose the Data Labels command, in the dialog box, choose the references 
for the data labels that you want to delete, and then press DEL.

- Or -
After you choose the Data Labels command, if Use Series Data is chosen, clear it.

To delete data labels from a pie chart

After you choose the Data Labels command, choose the None option for the labels 
you want to delete.

See also
Data labels
Range names



 Go To command (Edit menu)
Switches to the spreadsheet and highlights the cells for the category series, value series, 
or data labels that you specify.
To go to a series or set of labels

After you choose the Go To command, choose the options you want from the 
following list.

Dialog box options
Value (Y) Series (1st - 6th) Choose the series or labels you want to go to.
Category Series Choose to go to the category series or labels.
Data Choose to go to a series.
Labels Choose to go to a set of labels for a series.
See also
Finding a series or set of labels



 Paste Series command (Edit menu)
Pastes a copied spreadsheet range into your chart as a category (X) series or value (Y) 
series. 
To paste a range into your chart as a series

After you copy the spreadsheet range you want and switch to your chart, choose the 
Paste Series command, and then choose the options you want from the following list.

Dialog box options
Use Selection For Series Choose which series gets the copied information.
Data Choose to create a series from a copied range.
Labels Choose to create labels from the range information.



 Horizontal (X) Axis command (Format menu)
Sets gridlines and label frequency for the horizontal axis of a chart. Change the label 
frequency to prevent category labels from overlapping.
To set options for a chart's horizontal axis

After you choose the Horizontal (X) Axis command, choose the options you want from
the following list.

Dialog box options
Minimum Type the lowest value you want on the axis. Available only for XY 

(scatter) charts.
Maximum Type the highest value you want on the axis. Available only for XY

(scatter) charts.
Interval Type the increment you want between values. Available only for 

XY (scatter) charts.
Show Gridlines Choose to display vertical lines between each category.
Use Logarithmic Scale Choose to plot data along a logarithmic scale. Available only for 

XY (scatter) charts.
Label Frequency Type the number of categories you want skipped between each 

label on the horizontal axis.
See also
Gridlines
Category labels



 Vertical (Y) Axis command (Format menu)
Sets the type of scale and unit of measure for a chart's left vertical axis.
To set options for a chart's left vertical axis

After you choose the Vertical (Y) Axis command, choose the options you want from 
the following list.

Dialog box options
Minimum Type the lowest value you want on the axis. Or you can let Works 

determine the minimum for you by choosing Auto.
Maximum Type the highest value you want on the axis. Or you can let Works 

determine the maximum for you by choosing Auto.
Interval Type the increment you want between values. Or you can let 

Works determine the interval for you by choosing Auto.
Show Gridlines Choose to display horizontal lines at each interval.
Use Logarithmic Scale Choose to plot data along a logarithmic scale.
Type Choose the type of vertical axis scale: Normal, Stacked, 100%, or 

Hi-Lo.
See also
Gridlines
Scale values



 Right Vertical Axis command (Format menu)
Sets the type of scale and unit of measure for a chart's right vertical axis. Before using this
command, you must assign at least one value series to the right vertical axis using the 
Two Vertical (Y) Axes command on the Format menu.
To set options for a chart's right vertical axis

After you choose the Right Vertical Axis command, choose the options you want from 
the following list.

Dialog box options
Minimum Type the lowest value you want on the axis. Or you can let Works 

determine the minimum for you by choosing Auto.
Maximum Type the highest value you want on the axis. Or you can let Works 

determine the maximum for you by choosing Auto.
Interval Type the increment you want between values. Or you can let 

Works determine the interval for you by choosing Auto.
Show Gridlines Choose to display horizontal lines at each interval.
Use Logarithmic Scale Choose to plot data along a logarithmic scale.
Type Choose the type of vertical axis scale: Normal, Stacked, 100%, or 

Hi-Lo.
See also
Right vertical (Y) axis
Gridlines
Scale values
Two Vertical (Y) Axes (Format menu)



 Two Vertical (Y) Axes command (Format menu)
Creates a right vertical axis for any value series in your chart. Use this command to 
present data using two different scales in a single chart.
To add a right vertical axis

After you choose the Two Vertical (Y) Axes command, choose the Right option for at 
least one of the value series.

To remove a right vertical axis

After you choose the Two Vertical (Y) Axes command, choose the Left option for each 
value series.

Dialog box options
Value Series (1st - 6th) Choose the Right option button for each value series that you 

want measured by the right vertical axis, and choose the Left 
option button for each value series that you want measured by the
left vertical axis.

See also
Right vertical (Y) axis
Scale values



 Mixed Line & Bar command (Format menu)
Creates a chart that displays each value series as either a line or a set of bars.
To combine lines and bars

After you choose the Mixed Line & Bar command, choose the options you want from 
the following list.

Dialog box options
Value (Y) Series (1st - 6th) Choose a line or bar format for each value series.
Line Choose to format a value series as lines.
Bar Choose to format a value series as bars.
To return to a lines-only or bars-only chart

To change to a bar chart, choose the Mixed Line & Bar command, and then choose 
the Bar option button for each value series.

- Or -
To change to a line chart, choose the Line option button for each value series.

See also
Charting overview



 Patterns & Colors command (Format menu)
Changes the colors, patterns, and markers for the value series or pie slices in a chart. 
When you create a chart, Works sets these formats to Auto, which will automatically 
choose the color, pattern, or marker for you. Use this command to specify your own 
formats.
To change colors, patterns, and markers

After you choose the Patterns & Colors command, choose the options you want from 
the following list.

Dialog box options
Series (1st - 6th) Choose the value series you want to change.
Colors Choose the color you want for the bars, lines, or markers. Or you 

can let Works determine the color for you by choosing Auto.
Patterns Choose the pattern you want for the bars or lines. Or you can let 

Works determine the pattern for you by choosing Auto.
Markers Choose the markers you want for a line chart.
Format Choose this button to apply changes to the value series you chose.
Format All Choose this button to apply changes to all the value series in the 

chart.
Pie chart only
Slices Choose the pie slice you want to change.
Colors Choose the color you want for the pie slice.Or you can let Works 

determine the color for you by choosing Auto.
Patterns Choose the pattern you want for the pie slice. Or you can let Works

determine the pattern for you by choosing Auto.
Explode Slice Choose to separate the slice from the pie chart.
Format Choose this button to apply changes to the pie slice you chose.
Format All Choose this button to apply changes to all the pie slices in the 

chart.
See also
Colors, patterns, and markers



 Title Font command (Format menu)
Defines a font and font size for a chart title, and applies font styles to the title.
To change font, font size, and font style for a title

After you choose the Title Font command, choose the options you want from the 
following list.

Dialog box options
Font Choose the font you want for the title.
Size Choose the font size you want for the title.
Style Choose any combination of bold, italic, and underline you want for the title.
See also
Fonts, font sizes, and font styles
Other Font (Format menu)



 Other Font command (Format menu)
Defines a font and font size and applies font styles for all the text and numbers in your 
chart except the title. It also changes the font and font styles for your chart subtitle, axis 
titles, scale numbers, legends, and data labels.
To change font, font size, and font style of text in a chart

After you choose the Other Font command, choose the options you want from the 
following list.

Dialog box options
Font Choose the font you want for all text and numbers in a chart except the title.
Size Choose the font size you want for all text and numbers in a chart except the 

title.
Style Choose any combination of bold, italic, and underline you want for all text and 

numbers in a chart except the title.
See also
Fonts, font sizes, and font styles
Title Font (Format menu)



 Show Border command (Format menu)
Adds a border around your chart, or removes an existing border.
To add or remove a border

From the Format menu, choose Show Border.
When Show Border is chosen, a mark is displayed beside the command name on the 

Format menu. To turn off Show Border, choose the command again.
See also
Borders



 Show Legend command (Format menu)
Shows or hides chart legends. For each new chart you create, legends are automatically 
displayed if you highlight them along with the numbers you want charted.
To show or hide legends

From the Format menu, choose Show Legend.
When Show Legend is chosen, a mark is displayed beside the command name on the 

Format menu. To turn off Show Legend, choose the command again.
See also
Legends



 Bar command (Gallery menu)
Displays a dialog box with five types of bar charts to choose from.
To change to a bar chart

After you choose the Bar command, choose the options you want from the following 
list.

You can also click the Toolbar's Bar Chart button to change to a bar chart.
Dialog box options

#1, Standard Bar Chart: Choose to represent each number with a vertical bar. Works 
groups the bars in each category along the horizontal axis. Each value series is a different 
color.

#2, Stacked Bar Chart: Choose to stack bars on top of each other, showing the combined 
total of all value series in each category.

#3, 100% Bar Chart: Choose to stack bars, showing the percentage contribution of all 
value series to the total in each category, which is 100%.

#4, Standard Bar Chart With Horizontal Gridlines: Choose to create a standard bar chart 
and add horizontal gridlines.

#5, Standard Bar Chart With Data Labels: Choose to create a standard bar chart with data 



labels.
Next Choose to display the dialog box for the next command on the Gallery menu,

if you want to see or change to that chart type.
Previous Choose to display the dialog box for the previous command on the Gallery 

menu, if you want to see or change to that chart type.
See also
Changing chart type
Toolbar shortcuts in Charting



 Line command (Gallery menu)
Displays a dialog box with six types of line charts to choose from.
To change to a line chart

After you choose the Line command, choose the options you want from the following 
list.

You can also click the Toolbar's Line Chart button to change to a line chart.
Dialog box options

#1, Standard Line Chart: Choose to represent the numbers in each value series with markers
that are connected by a line.

#2, Line Chart Without Markers: Choose to represent the numbers in each value series with 
points that are connected by a line.

#3, Line Chart With Markers: Choose to represent the numbers in each value series with 
markers only.

#4, Standard Line Chart With Horizontal Gridlines: Choose to create a standard line chart 
with horizontal gridlines.

#5, Standard Line Chart With Horizontal And Vertical Gridlines: Choose to create a standard 
line chart with horizontal and vertical gridlines.



#6, Hi-Lo-Close Chart: Choose to represent the numbers in each value series with markers. 
Vertical lines connect the highest and lowest markers in each category. A hi-lo-close chart 
requires two or more value series. This chart type emphasizes the range between the 
highest and lowest number in each category.

Next Choose to display the dialog box for the next command on the Gallery menu, if
you want to see or change to that chart type.

Previous Choose to display the dialog box for the previous command on the Gallery 
menu, if you want to see or change to that chart type.

See also
Changing chart type
Toolbar shortcuts in Charting



 Pie command (Gallery menu)
Displays a dialog box with six types of pie charts to choose from.
To change to a pie chart

After you choose the Pie command, choose the options you want from the following 
list.

You can also click the Toolbar's Pie Chart button to change to a pie chart.
Dialog box options

#1, Standard Pie Chart: Choose to represent the numbers in the first value series as 
separate slices in a pie.

#2, Pie Chart With Category Only: Choose to create a standard pie chart with each slice 
labeled with category labels.

#3, Pie Chart With Data Labels As Percentage Only: Choose to create a standard pie chart 
with each slice labeled as a percentage of the total.

#4, Pie Chart With Data And Category Labels: Choose to create a standard pie chart with 
each slice labeled with both category labels and percentages.

#5, Pie Chart With First Wedge Exploded: Choose to create a standard pie chart with the first
wedge separated from the pie.



#6, Pie Chart With All Wedges Exploded: Choose to create a standard pie chart with all 
wedges separated from each other.

Next Choose to display the dialog box for the next command on the Gallery menu,
if you want to see or change to that chart type.

Previous Choose to display the dialog box for the previous command on the Gallery 
menu, if you want to see or change to that chart type.

See also
Changing chart type
Toolbar shortcuts in Charting



 Stacked Line command (Gallery menu)
Displays a dialog box with four types of stacked line charts to choose from.
To change to a stacked line chart

After you choose the Stacked Line command, choose the options you want from the 
following list.

You can also click the Toolbar's Stacked Line Chart button to change to a stacked line 
chart.
Dialog box options

#1, Standard Stacked Line Chart: Choose to represent the numbers in each value series with
markers that are connected by a line. Individual lines are stacked on top of each other to 
represent a total. This type of chart shows the combined total of the value series in each 
category.

#2, Standard Stacked Line Chart With Horizontal Gridlines: Choose to create a standard 
stacked line chart with horizontal gridlines.

#3, Standard Stacked Line Chart With Vertical Gridlines: Choose to create a standard 
stacked line chart with vertical gridlines.

#4, Standard Stacked Line Chart With Horizontal And Vertical Gridlines: Choose to create a 
standard stacked line chart with both vertical and horizontal gridlines.

Next Choose to display the dialog box for the next command on the Gallery menu,
if you want to see or change to that chart type.

Previous Choose to display the dialog box for the previous command on the Gallery 
menu, if you want to see or change to that chart type.

See also
Changing chart type



Toolbar shortcuts in Charting



 XY (Scatter) command (Gallery menu)
Displays a dialog box with six types of XY charts to choose from.
To change to an XY chart

After you choose the XY (Scatter) command, choose the options you want from the 
following list.

You can also click the Toolbar's XY Chart button to change to an XY chart.
Dialog box options

#1, Standard XY Chart: Choose to represent the numbers in each value series with markers 
plotted in relation to values on the horizontal (X) axis.

#2, Standard XY Chart With Markers Connected: Choose to create a standard XY chart with 
markers from the same series connected by lines.

#3, Standard XY Chart With Horizontal Gridlines: Choose to create a standard XY chart with 
markers only, and horizontal gridlines.

#4, Standard XY Chart With Vertical Gridlines: Choose to create a standard XY chart with 
markers only, and vertical gridlines.

#5, Standard XY Chart With Horizontal and Vertical Gridlines: Choose to create a standard 
XY chart with markers only, and horizontal and vertical gridlines.



#6, Standard XY Chart With Logarithmic Horizontal Gridlines: Choose to create a standard XY
chart with markers only, a logarithmic vertical scale, and horizontal gridlines.

Next Choose to display the dialog box for the next command on the Gallery menu,
if you want to see or change to that chart type.

Previous Choose to display the dialog box for the previous command on the Gallery 
menu, if you want to see or change to that chart type.

See also
Changing chart type
Toolbar shortcuts in Charting



 Combination command (Gallery menu)
Displays a dialog box with four types of combination charts to choose from.
To change to a combination chart

After you choose the Combination command, choose the options you want from the 
following list.

You can also click the Toolbar's Combination Chart button to change to a combination 
chart.
Dialog box options

#1, Mixed Line And Bar Chart With First Series As The Bar Series: Choose to represent the 
numbers in the first value series with bars, and the numbers in subsequent value series with
points connected by lines.

#2, Mixed Line And Bar Chart With Right Vertical Axis: Same as above, with a right vertical 
axis added for the second and subsequent value series.

#3, Line Chart With Right Vertical Axis: Choose to represent each value series with data 
points connected by lines, with a right vertical axis added for the second and subsequent 
value series.

#4, Mixed Hi-Lo-Close And Bar Chart With Right Vertical Axis: Choose to represent the 
numbers in the first three value series as a hi-lo-close chart and the numbers in the fourth 
value series as bars, with a right vertical axis added for the fourth and subsequent value 
series. This type of chart is often used to represent stock market data.

Next Choose to display the dialog box for the next command on the Gallery menu,
if you want to see or change to that chart type.

Previous Choose to display the dialog box for the previous command on the Gallery 
menu, if you want to see or change to that chart type.



See also
Changing chart type
Toolbar shortcuts in Charting



 Display As Printed command (Options menu)
Shows what your chart will look like when you print it, using any colors available to your 
printer. When printed on a black-and-white printer, different black and white patterns 
replace each color.
To display a chart as it will print

From the Options menu, choose Display As Printed.
When Display As Printed is chosen, a mark is displayed beside the command name 

on the Options menu. To turn off Display As Printed, choose the command again.
See also
Displaying charts as printed
Colors, patterns, and markers



 Borders
You can make a chart stand out or easier to read by adding a border. When you do, Works 
encloses the chart, titles, and legends within a single-line border.
To show or hide a border

From the Format menu, choose Show Border.
When Show Border is chosen, a mark is displayed beside the command name on the 

Format menu. To turn off Show Border, choose the command again.
What if...

You want to add the chart to a Word Processor document and want a shadowed or 
double-line border around the chart? 

Rather than add the border while you are in Charting, use the Border command on 
the Format menu of the Word Processor to choose from a wider variety of border styles than 
is available in Charting.

See also
Adding a chart to a Word Processor document

 



 Category labels
When you create a chart, any words included next to or above the value (Y) series values 
in the selection are automatically assigned as category labels. 

You can add or change category labels by:

Making a new selection or by typing the range reference of the labels you want in a 
dialog box.

Changing label frequency so fewer labels print and there is enough space between to
make them more readable.

To add or edit category labels
1 In the spreadsheet, enter the text you want to use for category labels or, if the category

label text already exists, change it as needed.
Example: Type the months of the year in cells A1 through A12.

2 Switch to the chart window.
3 From the Edit menu, choose Series.
4 In the Category (X) Series box, type the cell or range reference for the new category 

labels.
Example: Type a1:a12 in the Category (X) Series box to specify the months of the year 
as category labels.

5 Choose the OK button.
To delete the category labels
1 From the Edit menu, choose Series.
2 In the Category (X) Series box, highlight the current cell or range reference, and then 

press DEL to delete it.
3 Choose the OK button.
To change the frequency of category labels
1 From the Format menu, choose Horizontal (X) Axis.
2 Choose the Label Frequency box, and type a new frequency value.



Example: Type 6 if you want every sixth category label to be displayed.
3 Choose the OK button.
See also
Creating a chart
Data labels
Legends

 



 Changing chart type
Some data is more easily understood if it is presented in a pie chart; other data works 
better as a bar chart. Works always creates a bar chart when you choose the Create New 
Chart command. You can change the way information is displayed in a chart by choosing a 
different chart type. 
To change chart type
1 On the Toolbar, click the button for the chart type you want.

Bar chart
Line chart
Pie chart
Stacked line chart
XY (scatter) chart
Combination chart 

Works displays a dialog box with several options for the chart type you chose. 
2 Choose the option you want.
3 Choose the OK button.
You can also combine lines and bars or other chart types in the same chart. For more 
information about combining chart types, see "Mixing lines and bars in a single chart" in 
"Guide to Spreadsheet Charting" in the Microsoft Works for Windows User's Guide.
See also
Charting overview
Creating a chart

 



 Charting overview
Charts help you analyze and interpret the numbers in your spreadsheet. They can help 
reveal trends and patterns. Charts are visual representations of spreadsheet information. 
When you create a chart, you display numbers from your spreadsheet as lines, bars, 
markers, or pie slices in a chart. 
You begin creating a chart by highlighting the spreadsheet information you want to use, 
and then choosing the Create New Chart command from the Charts menu. Works creates a
chart from the data you have highlighted.
Each chart can have the following elements:

Horizontal (X) axis: The axis along which the category (X) series, which may be part 
of the selection in the spreadsheet, is plotted as category labels.

Vertical (Y) axis: The axis along which the value (Y) series, which is part of the 
selection in the spreadsheet is plotted and scaled as values.

Legend: Labels with accompanying markers, colors, or patterns that distinguish the 
different values in a category.

Data Labels: Labels that identify and emphasize particular data points in a chart.

Titles and subtitles: Labels that describe a chart and its axes.
Works always creates a bar chart when you choose the Create New Chart command. If 
your data would be better represented with another kind of chart, Works provides a gallery
of six basic chart types to choose from. 
The basic chart types are:

A bar chart represents each series of values in a charts vertical bars of the same color to 
show the relationship between two or more values.

A line chart represents each series of values in a chart as markers or points connected by a 
line to show trends.

A pie chart represents one series of values as slices in a pie to show percentages.

A stacked line chart represents each series of values in a chart as markers, connected by a 
line. Individual lines are stacked on top of each other to represent a total.

An XY (scatter) chart represents each series of values in a chart as markers or points plotted 
in relation to corresponding category values.



A combination chart can represent the different values in a chart as a combination of points, 
markers, bars, and lines.

Once you create a chart and choose the chart type, you can change many of the individual
elements, too. To modify your chart, you can:

Add labels to each of the categories on the horizontal (X) axis.

Add a legend to explain the patterns or markers for each series of values.

Give the chart a title and subtitle.

Give titles to each of the axes on the chart.
You can also add a copy of the chart to a Word Processor document. To learn more about 
charting and get some hands-on practice, see the Microsoft Works for Windows Tutorial.
See also
Adding a chart to a Word Processor document
Category labels
Changing chart type
Creating a chart
Legends
Titles

 



 Colors, patterns, and markers
When you create a chart, Works chooses the colors, patterns, or marker shapes for you. If 
you'd like to change the colors, patterns, or markers, you can:

Choose different colors and patterns. 

Change the shape of data markers.

Explode a pie slice.
To change colors, patterns, and markers
1 From the Format menu, choose Patterns & Colors.
2 Under Series, choose the option button for the value (Y) series you want to change.
3 Under the Colors, Patterns, and Markers groups, choose appropriate options for your 

chart type. 
- Or -
Accept the Auto option when you want to let Works choose the colors, patterns, or 
markers for you.

4 Choose the Format button to apply the changes to the value (Y) series you chose.
- Or -
Choose the Format All button to apply the changes to all the value (Y) series in the 
chart.

5 To change the colors, patterns, or markers, repeat steps 2 through 4 for as many value 
(Y) series as you want.

6 Choose the Close button.
To explode a pie slice
1 From the Format menu, choose Patterns & Colors.
2 Under Slices, choose the slice you want to explode.
3 Choose the Explode Slice check box to separate the chosen pie slice from the pie.
4 Under the Colors and Patterns groups, choose the options you want. 

- Or -
Accept the Auto option when you want to let Works choose the colors or patterns for 
you.

5 Choose the Format button to apply the changes to the pie slice you chose.
- Or -
Choose the Format All button to apply the changes to all pie slices in the chart.

6 To explode another pie slice, repeat steps 2 through 5.
7 Choose the Close button.
See also
Displaying charts as printed

 



 Creating a chart
Works creates a chart from any data you highlight in a Works spreadsheet. 

 
Works initially creates a bar chart and determines the height of each bar based on the 
spreadsheet values from which it is plotted. 
If you highlight more columns than rows, Works creates the category (X) series from the text
in the first row of the selection, and each value (Y) series from the values in each 
subsequent row. If the first row of the selection consists of numbers, no category (X) series is
created. 
However, if you highlight more rows than columns, Works creates the category (X) series 
from the text in the first column of the selection, and each value (Y) series from the values in
each column to the right. If the first column of the selection consists of numbers, no 
category (X) series is created. 

Note: If the first row or column in a selection is composed of dates, those dates become 
the category (X) series, regardless of the dimensions of the selection. 
To create a chart
1 Highlight a range of cells that contain the values and text you want in your chart.

If the data you highlight includes titles that identify the category (X) series, Works uses 
that text to create category labels. 

2 On the Toolbar, click the Chart button.
Works will:

 Open a chart window.

 Name the chart and add it to the Charts menu.

 Replace the Spreadsheet menus with the Charting menus.
You can now choose any Charting command, change the chart type, or modify any 

element in the chart.
3 To switch back to the spreadsheet, click the spreadsheet window, or choose the 
spreadsheet's name from the Window menu.

For more information about charting, see "Guide to Spreadsheet Charting" in the Microsoft 
Works for Windows User's Guide.



See also
Charting overview
Changing chart type
Series

 



 Data labels
When you want to emphasize a specific number in a chart, you can create a label, called a 
data label, right next to the bar, line, or pie slice that represents the number, rather than 
along the vertical or horizontal axes. 
Some chart types include data labels of the data point value automatically when you 
choose that chart type. Check the gallery for the chart type to see if it displays data labels 
in the samples.
To add data labels to charts other than pie charts
1 From the Edit menu, choose Data Labels.
2 Under Value (Y) Series, choose the series box, and then type the range reference of the 

value or text you want as labels.
-Or-
Choose the Use Series Data check box to automatically use the numerical values as 
labels.

3 To add data labels for other series, repeat step 2.
4 Choose the OK button.
To insert the reference of a range copied from the spreadsheet
1 In the spreadsheet, copy the range, and then switch to your chart.
2 From the Edit menu, choose Data Labels.
3 Choose the Series box you want.
4 Choose the Paste button.
To remove data labels from charts other than pie charts
1 From the Edit menu, choose Data Labels.
2 Under Value (Y) Series, highlight the range reference of the label you want to delete, 

and then press DEL.
3 To delete data labels of other series, repeat step 2.
4 Choose the OK button.
To add data labels to a pie chart
1 From the Edit menu, choose Data Labels.
2 Under 1st Label, choose the option you want.

You can also add a second label to appear in parentheses after the first.
If you want a second label, under 2nd Label, choose the option you want.

3 Choose the OK button.
What if...

You choose the Cell Contents option button, but you want to use cells other than the 
data cells?

In the Cell Range box, type a cell or range reference for spreadsheet cells containing 
the text or values you want as data labels.

To remove data labels from a pie chart
1 From the Edit menu, choose Data Labels.
2 Under both 1st Label and 2nd Label, choose the None option button. 
3 Choose the OK button.
See also
Titles





 Deleting a chart
Deleting a chart can give you room to add more charts or reduce the overall size of your 
spreadsheet, making it faster to open and save. Each spreadsheet can have up to eight 
charts associated with it. If you need more than eight charts for a particular spreadsheet, 
you may want to have two copies of the spreadsheet.
To delete a chart
1 From the Charts menu, choose Delete.

Works displays a list of all the charts associated with the active spreadsheet.
2 Choose the chart you want to delete.
3 Choose the Delete button.
4 If you want to delete another chart, repeat steps 2 and 3.
5 Choose the OK button.
See also
Charting overview



 Duplicating a chart
You can use the same data to create a series of charts by making a duplicate of your first 
chart and then modifying it.
To duplicate a chart
1 From the Charts menu, choose Duplicate.

Works displays a list of all the charts for the active spreadsheet. 
2 Choose the chart you want to duplicate.
3 In the Name box, type a name (up to 15 characters) for the new chart.
4 Choose the Duplicate button.
5 To duplicate additional charts, repeat steps 3 and 4.

Note: You can have up to eight charts per spreadsheet.
6 Choose the OK button.
See also
Creating a chart

 



 Finding a series or set of labels
If you want to change a value (Y) series, category (X) series, or set of labels, you can 
quickly locate the spreadsheet cells used to create the chart.
To go to a series or set of labels
1 From the Edit menu in the Chart window, choose Go To.
2 Choose either the Data or Labels option button.
3 Under Series, choose the value (Y) series (1st - 6th) or category (X) series whose values

or labels you want to find.
4 Choose the OK button.

Works switches to the spreadsheet and highlights the cells for the series or labels you 
chose. 

See also
Category labels
Data labels
Series

 



 Fonts, font sizes, and font styles
Your chart has a professional, polished appearance when you use a variety of fonts for 
your titles. Each font has one or more sizes. Sizes are measured in points; the larger the 
point size, the larger the font. Each font also has styles, such as bold or italic, which can be
used to provide even more variety.
To change font, font size, and font style for text and numbers
1 From the Format menu, choose either Title Font or Other Font.

In the Title Font dialog box, you can choose fonts and font styles for the chart title. In 
the Other Font dialog box, you can choose fonts for other elements of your chart.

2 Choose any font, font size, or font style you want. 
You can choose only one font or font size for a title, but you can choose as many font 
styles as you want.
Works displays only the fonts available on your printer or plotter, and you can only use 
these fonts in your chart.

3 Choose the OK button.
See also
Titles
Printing a chart

 



 Displaying charts as printed
If you have a monochrome monitor, Works shows only patterns for each value (Y) series. If 
you have a color monitor, Works can show the colors and patterns available on your 
printer. If you have a color video monitor, but a non-color printer, you can display charts in
black-and-white to see how they will look when printed; a different pattern replaces each 
color.
To display a chart as it will print

From the Options menu, choose Display As Printed.
When Display As Printed is chosen, a mark is displayed beside the command name 

on the Options menu. To turn off Display As Printed, choose the command again.
See also
Colors, patterns, and markers

 



 Gridlines
Your chart may be easier to read if you use gridlines to distinguish the intervals between 
values along the vertical (Y) axis and between categories on the horizontal (X) axis.

Vertical (Y) axis gridlines extend horizontally from the vertical (Y) axis to distinguish 
between the intervals on the vertical (Y) axis.

Horizontal (X) axis gridlines extend vertically from the horizontal (X) axis to 
distinguish between categories in both line and bar charts. In XY charts, horizontal (X) axis 
gridlines distinguish between the intervals on the horizontal (X) axis scale.

If gridlines are displayed, they will also print.
To add or remove horizontal gridlines
1 From the Format menu, choose either Vertical (Y) Axis or Right Vertical Axis.
2 Choose or clear the Show Gridlines check box.
3 Choose the OK button.
To add or remove vertical gridlines
1 From the Format menu, choose Horizontal (X) Axis.
2 Choose or clear the Show Gridlines check box.
3 Choose the OK button.
See also
Charting overview

 



 

 Adding a chart to a Word Processor document
Adding a chart to a report you are writing in the Word Processor can make your 
presentation more powerful. And if the report is one you do every month, Works makes it 
easy to update. Use the Chart command on the Insert menu to add a chart that will be 
updated automatically in the Word Processor document every time it is changed in the 
Works Spreadsheet. If you do not want to change the chart once it is in the Word Processor
document, you can use the Copy and Paste commands.
For more information about changing a chart once it is in a Word Processor document, see 
"Adding charts, drawings, and other objects" in "Guide to the Word Processor" in the 
Microsoft Works for Windows User's Guide.
To link an open chart from the Spreadsheet to a Word Processor document
1 Open or switch to the Word Processor document into which you want to insert a chart.
2 Move the insertion point to where you want to insert the chart.
3 From the Insert menu in the Word Processor, choose Chart.
4 Under Spreadsheets, choose the spreadsheet containing the chart you want to insert.
5 Under Charts, choose the name of the chart you want to insert.
6 Choose the OK button.

If you change the chart in the spreadsheet those changes will also be made in the Word
Processor document.
Once the chart is in the Word Processor document, you can change its size, add a 
border around the chart, or indent it.

To copy a chart to a Word Processor document
1 In the spreadsheet that contains the chart you want to copy, switch to the chart 

window, and then choose Copy from the Edit menu.
2 Open or switch to the Word Processor document into which you want to insert the chart.
3 Move the insertion point to where you want to insert the chart.
4 From the Edit menu in the Word Processor, choose Paste.

If you change the original chart in the spreadsheet, you will need to make a new copy 
and replace the chart in the Word Processor document.
Once the chart is in the Word Processor document, you can change its size, add a 
border around the chart, or indent it.

See also
Resizing a chart in a Word Processor document

 



 Legends
A chart is easier to read if it has a legend that explains to the reader what each color, 
pattern, or marker of the value (Y) series represents. If you need to make your chart look 
less cluttered, you can hide legends, too. The Legend command is not available for pie 
charts.
To add a legend or change an existing legend
1 From the Edit menu, choose Legend.
2 In the Value (Y) Series box for which you want a legend, type the legend text or a 

reference to the spreadsheet cell containing the legend text you want to use.
Example: Type a13 in the 1st Value Series box to add that cell as the legend for that 
series.

3 To create legends for other value (Y) series, repeat step 2.
4 Choose the OK button.
To delete a legend 
1 From the Edit menu, choose Legend.
2 In the Value (Y) Series box whose legend you want to delete, highlight the legend, and 

then press DEL.
3 To delete other legends, repeat step 2.
4 Choose the OK button.
To hide legends

From the Format menu, choose Show Legend.
When Show Legend is chosen, a mark is displayed beside the command name on the 

Format menu. To turn off Show Legend, choose the command again.
See also
Charting overview
Titles
Data labels

 



 Naming a chart
Whenever you create a new chart, Works gives it a name, such as Chart1, based on the 
order in which the chart was created. You may want to give the chart a more descriptive 
name so that it is easier to find the chart later.
To change the name of a chart
1 From the Charts menu in either the spreadsheet or the chart window, choose Name.
2 In the Charts box, choose the chart you want to rename.
3 In the Name box, type the new name.
4 Choose the Rename button.
5 To rename other charts, repeat steps 2 through 4.
6 Choose the OK button.
See also
Charting overview

 



 Printing a chart
Charts can be printed on most laser or dot-matrix printers and on most plotters. Charts 
cannot be printed on daisy-wheel printers. You may want to check your printer 
documentation for more information on its capabilities.
Before printing a chart, you can change page margins, size, or orientation, preview the 
chart, or change printers using the Page Setup & Margins and Printer Setup commands on 
the File menu. 
To print a chart

On the Toolbar, click the Print button, and then choose the options you want to use. 
For more information about printing a chart, see "Printing a chart" in "Guide to 
Spreadsheet Charting" in the Microsoft Works for Windows User's Guide.
See also
Setting page margins, size, and orientation
Previewing before printing
Printer setup

 



 

 Resizing a chart in a Word Processor document
After you have inserted a chart into a Word Processor document, you can change its size.
To change the size of a chart in a Word Processor document
1 In the Word Processor document, highlight the chart.
2 From the Format menu, choose Picture.
3 In the Height box, type a measurement for the height of the chart.
4 In the Width box, type a measurement for the width of the chart.
5 Choose the OK button.
What if...

You want the chart to be sideways on the page? 
You can print the whole document sideways by choosing the Landscape Orientation 

option button in the Printer Setup dialog box and switching the Page Length and Page Width 
values in the Page Setup & Margins dialog box. 

See also
Adding a chart to a Word Processor document

 



 Right vertical (Y) axis
The values plotted in a chart are usually measured along the left vertical (Y) axis. You can 
sometimes make your chart more explanatory by adding a second vertical (Y) axis on the 
right side of the chart. You can:

 Add a right vertical (Y) axis that measures the same data at the same intervals as 
the left vertical axis to make it easier to read a chart. 

Add a right vertical (Y) axis that uses a different scale or unit of measure from the left
vertical (Y) axis to increase the amount of information a chart contains. 

To add or remove a right vertical (Y) axis
1 From the Format menu, choose Two Vertical (Y) Axes.
2 Choose the Right option button for at least one of the value (Y) series to add a right 

vertical (Y) axis.
- Or -
Choose the Left option button for every value (Y) series to remove a right vertical (Y) 
axis.

See also
Scale values
Series

 



 Scale values
You can change the emphasis of a chart by changing the minimum, maximum, or interval 
values in the scale along either chart axis: a scale is a set of numbered marks that 
measure values. A scale has a minimum value, a maximum value, and an interval between
each mark.
When you create a chart, Works automatically determines an appropriate scale for the 
values along the axis. With a standard scale, Works adds a specific value to each interval 
in order to determine the value of the next interval. 
What if...

The scale of values in your chart is quite large? 
Logarithmic scales are useful when the range of data values is large or when you 

want to show a logarithmic relationship. With a logarithmic scale, Works multiplies each 
interval by 10 in order to determine the value of the next interval. You can use logarithmic 
scales in all types of charts except pie charts.

To change the scale of a vertical (Y) axis
1 From the Format menu, choose Vertical (Y) Axis to change the scale of a left vertical (Y) 

axis.
- Or -
Choose Right Vertical Axis to change the scale of a right vertical (Y) axis.

2 In the Maximum, Minimum, or Interval boxes, type the new values you want for the 
scale.

3 If you want a logarithmic scale, choose the Use Logarithmic Scale check box.
4 Choose the OK button.
To change the scale of the horizontal (X) axis in an XY (scatter) chart
1 From the Format menu, choose Horizontal (X) Axis.
2 In the Maximum, Minimum, or Interval boxes, type the new values you want for the 

scale.
3 If you want a logarithmic scale, choose the Use Logarithmic Scale check box.
4 Choose the OK button.
See also
Changing chart type

 



 Series
The rows and columns you first highlight to create a chart may not show exactly what you 
anticipate: perhaps you left out a column of numbers. But once you have created a chart, 
you can add, change, or delete a category (X) series or any value (Y) series. 
To add or change a series
1 If necessary, switch to the chart window.
2 From the Edit menu, choose Series.
3 Choose the value (Y) series or category (X) series you want to add or change.
4 Type a reference for the cells you want to use to replace the current data in the chart.
5 Choose the OK button.

Works plots the new data and displays the revised chart.
What if...

You want to change all the data in your chart? 
It may be easier to create a new chart. In the spreadsheet, highlight the data you 

want plotted, and then choose the Create New Chart command from the Charts menu.
To delete a series
1 If necessary, switch to the chart window.
2 From the Edit menu, choose Series.
3 Under Value (Y) Series or in the Category (X) Series box, highlight the reference you 

want to delete, and then press DEL.
4 To delete other series, repeat step 3.
5 Choose the OK button.
See also
Creating a chart

 



 Titles
Titles can add additional information to your chart and make it more readable. After 
creating a chart, you can add: 

A chart title.

A subtitle.

A vertical (Y) axis title.

A horizontal (X) axis title.

A right vertical (Y) axis title.
To add chart titles
1 From the Edit menu, choose Titles.
2 In the appropriate box, type a title of no more than 39 characters in length.

- Or -
If the text you want for a title already exists in the spreadsheet, you can type a cell 
reference rather than typing text.
Example: If the words "First Quarter" appear in cell D15 and you want that as your 
horizontal (X) axis title, type d15 in the Horizontal (X) Axis box.

3 Choose the OK button.
What if...

You want the title to be bold or italic? 
You can specify a font, a font size, and a font style for each title in a chart. The Title 

Font and Other Font commands on the Format menu let you specify all three.
To delete a chart title
1 From the Edit menu, choose Titles.
2 Highlight the title you want to delete, and then press DEL.
3 To delete other titles, repeat step 2.
4 Choose the OK button.
See also
Fonts, font sizes, and font styles

 
 



 Toolbar shortcuts in Charting
The Toolbar provides a quick way to carry out commands using a mouse. You can change 
chart type, preview, or print a chart by clicking buttons on the Toolbar. Works displays the 
Toolbar when you create a new chart, but you can turn off the Toolbar if you want more 
workspace.
The following table illustrates each Toolbar button and its purpose.
Click To

Change to a bar chart.

Change to a line chart.

Change to a pie chart.

Change to a stacked line chart.
Change to an XY (scatter) chart.
Change to a combination chart.
Preview a chart before printing.
Print a chart.

To display or hide the Toolbar

From the Options menu, choose Show Toolbar.
When Show Toolbar is chosen, a mark is displayed beside the command name on the 

Options menu. To turn off Show Toolbar, choose the command again.
See also
Changing chart type
Previewing before printing
Printing a chart

 
 



 Viewing a chart
Whether you are in the spreadsheet window or the chart window, you can view or edit a 
chart by switching to its window.
To view a closed chart

From the Charts menu, choose the name of the chart you want to view.
To switch to an open chart

Click the chart's window.
- Or -
From the Window or Charts menu, choose the chart's name.

To switch back to the spreadsheet

Click the spreadsheet's window.
- Or -
From the Window menu, choose the spreadsheet's name.

See also
Creating a chart



 

 Creating a form letter
If you have a Word Processor letter and a database with names and addresses, Works will 
print one letter or form for each record in your database. You can also use the Form Letters
WorksWizard to create form letters using the names and addresses in your Address Books 
WorksWizard.
To create a form letter 
1 Create or open a database containing the information you want to include in the form 

letter.
2 Create a Word Processor document containing text that will remain the same for each 

letter.
3 Move the insertion point to where you want to insert the first placeholder for the 

database information.
4 From the Insert menu, choose Database Field.
5 In the Databases box, chose the database you want to use.
6 In the Fields box, choose the field with the entries you want Works to print at the 

location of the placeholder, and then choose the OK button.
Example: Choose the Last Name field.
Works inserts a placeholder for the field in the Word Processor document.

7 Type any text, spaces, or punctuation you want before or after the placeholder.
Example: Type a comma between «City» and «State» («City», «State» «ZIP»).

8 To insert another placeholder, repeat steps 3 through 7.
9 Save the document.
What if...

You want to use only some of the names and addresses from the database in your 
letters?

In the database, you can hide names and addresses you do not want to use in your 
form letters by choosing the Hide Record command from the Select menu.

See also
Hiding fields and records
How to use a WorksWizard
Printing form letters
Sorting a database



 

 Creating a mailing label document
You use a Word Processor document that includes placeholders for database information to
create mailing labels. You can also use the Mailing Labels WorksWizard to create labels 
from the names and addresses you have typed into the Address Books WorksWizard.
To create a mailing label document
1 Open the database containing the names and addresses you want to print on labels.
2 Create a Word Processor document to be used for the mailing labels.
3 From the Word Processor Insert menu, choose Database Field.
4 In the Databases box, choose the database you want to use.
5 In the Fields box, choose the field you want printed on each label, and then choose the 

OK button.
Example: Choose the First Name field.
Works inserts a placeholder for the field into the Word Processor document. 

6 Type any text, spaces, or punctuation you want before or after the placeholders. 
Example: Type a comma between «City» and «State» («City», «State»).

7 To insert another placeholder, repeat steps 3 through 6.
8 Save the document.
What if...

You want to use only some of the names and addresses from the database for your 
mailing labels?

In the database, you can hide names and addresses you do not want to use in your 
mailing labels by choosing the Hide Record command on the Select menu.

See also
Printing mailing labels
Hiding fields and records
How to use a WorksWizard
Sorting a database



 Headers and footers
A header is text that appears at the top of every printed page in a document. A footer is 
text that appears at the bottom of every printed page. Use headers and footers to number 
pages, add titles, dates, or other information to your pages. In the Word Processor, header 
and footer paragraphs can have one or more lines and can include a drawing.
To create simple headers and footers
1 From the Edit menu, choose Headers & Footers.
2 Type your header in the Header box and your footer in the Footer box.
3 Choose the OK button.
To create a header or footer paragraph in the Word Processor
1 From the Edit menu, choose Headers & Footers.
2 Choose the Use Header And Footer Paragraphs check box.
3 Choose the OK button.

Works inserts a header and footer paragraph at the beginning of the document. It 
places a page-number placeholder in the footer. If you do not want a footer, delete the 
page-number placeholder.

4 Move the insertion point to the header (H) or footer (F) paragraph mark, and type the 
header or footer text. If you want to start a new line while typing, press SHIFT+ENTER.
The paragraphs have preset tabs to center text, and to align text to the left or right. 
Press TAB once to center text; press TAB twice to align text to the right before typing it.
If you do not want a header, do not type any text in the header paragraph.

5 When you finish, move the insertion point into the document.
You can also change the starting page number or the header and footer margins, print 
without a header or footer on the first page, or use header and footer codes to align 
characters, print the filename, time and date, and so on. For information about using 
codes to customize headers and footers, see "Guide to the Spreadsheet" in the Microsoft 
Works for Windows User's Guide.
See also
Page numbers
Setting page size, margins, and orientation



 Previewing before printing
You can preview your Works document to see how it will look when it's printed. Margins, 
headers, footers, and page breaks are displayed in their correct locations. You can zoom in 
on the text to read it. 
To preview a document before you print
1 On the Toolbar, click the Print Preview button.

Print Preview button
The document is displayed in the print preview window

2 To return to your document, choose the Cancel button.
-Or-
To print your document, choose the Print button.

To zoom in on the previewed page
1 Click once on the previewed page to zoom in half-way.

Clicking again zooms in all the way.
2 To zoom back out, choose the Zoom Out button.
To move to other pages
1 To move to the next page, choose the Next button.
2 To move to the previous page, choose the Previous button.
See also
Printing a chart
Printing Database information
Printing reports
Printing Spreadsheet information
Printing Word Processor information
Toolbar shortcuts



 Printer setup
You can choose the printer options you want Works to use when you print documents. 
When you specify the printer you are using, Works lists only those fonts and printer 
options available with your printer. Works can only use printers that have been installed in 
Windows. For more information on installing printers, see your Windows documentation.
To choose printer setup options
1 From the File menu, choose Printer Setup.
2 Choose the options you want.

For more information, choose the Help button in the Printer Setup dialog box.
See also
Setting page size, margins, and orientation
Previewing before printing



 

 Printing form letters
Once you have a database with names and addresses and a letter with placeholders for 
the database information, you can print as many personalized copies of a letter as you 
want.
To print form letters
1 Open the database containing the information you want to include in the form letter.

Turn on your printer and make sure it has paper.
2 Open the form letter you want to print, or choose it from the Window menu.
3 From the File menu, choose Print Form Letters.
4 In the Databases box, choose the database you want to use, and then choose the Print 

button. 
5 In the Print dialog box, choose any print options you want.
6 Choose the OK button.
To cancel printing

Press ESC at any time to cancel printing.
See also
Creating a form letter
How to use a WorksWizard
Printing Word Processor information



 

 Printing mailing labels
Once you have a database with names and addresses and a mailing label document with 
placeholders for the database information, you can print as many mailing labels as you 
want. When you print mailing labels, you can print either single or multiple labels across a 
page.
To print mailing labels
1 Open the database containing the names and addresses you want to print on labels.

Turn on your printer and make sure it has labels ready.
2 Open the mailing labels document you want to use, or choose it from the Window 

menu.
3 From the File menu, choose Print Labels.
4 In the Databases box, choose the database containing the names and addresses you 

want to use.
5 In the Vertical and Horizontal boxes, type measurements that match the labels you are 

using.
6 In the Number Of Labels Across Page box, type the number of labels across the page.
7 To print two rows of labels as a test, choose the Test button.
8 Make any necessary adjustments to the labels in your printer.

If necessary, repeat steps 7 and 8 until the labels print properly.
9 Choose the Print button.
10 In the Page Setup & Margins dialog box, make any necessary changes to the margins 

and page measurements, and then choose the OK button.
11 In the Print dialog box, choose the print options you want, and then choose the OK 

button.
To cancel printing

Press ESC at any time to cancel printing.
See also
Creating a mailing label document
How to use a WorksWizard



 Setting page size, margins, and orientation
Page size, margins, and orientation settings determine how Works prints information. You 
can change the page size and orientation to match the paper you're using. For example, to
print on legal-sized paper, set the page length to 14 inches. You can also print a document 
sideways (landscape orientation) by setting a page length of 8.5 inches and a page width 
of 11 inches.
With page margins, you can make room for headers and footers, leave space for 
letterheads, and make pages more attractive. You can save specific settings for every 
document you create.
To change page setup and margin settings
1 From the File menu, choose Page Setup & Margins.
2 Type new measurements for any settings you want to change, and choose the options 

you want to use.
3 Choose the OK button.
To change the page orientation
1 From the File menu, choose Page Setup & Margins.
2 In the Page Length and Page Width boxes, reverse the measurements.
3 Choose the OK button.
4 From the File menu, choose Printer Setup.
5 Choose either the Portrait or Landscape option button, if available.
6 Choose the OK button to close the setup dialog box.

Works will now print all pages in the orientation you chose.
See also
Headers and footers
Page numbers



 Toolbar shortcuts
The Toolbar provides mouse users with shortcuts for various tasks in the different Works 
tools. Using the Toolbar, you can quickly change fonts, font sizes, and font styles. You can 
use other buttons as shortcuts for menu commands. For Toolbar information for each of 
the tools, see the related topics listed below.
Keyboard users can learn about keyboard shortcuts in the Keyboard shortcuts topic listed 
below.
To display or hide the Toolbar

From the Options menu, choose Show Toolbar.
When Show Toolbar is chosen, a mark is displayed beside the command name on the 

Options menu. To hide the Toolbar, choose the command again.
See also
Keyboard shortcuts
Toolbar shortcuts in Charting
Toolbar shortcuts in the Database
Toolbar shortcuts in Reporting
Toolbar shortcuts in the Spreadsheet
Toolbar shortcuts in the Word Processor



 Page numbers
You can add page numbers to a Word Processor document, spreadsheet, database, or 
database report with the Headers & Footers command from the Edit menu. You can print 
page numbers at the top or bottom of every page, omit the page number on the first page 
of your document, or change the starting page number. For information about using codes 
to customize headers and footers, see "Guide to the Spreadsheet" in the Microsoft Works 
for Windows User's Guide.
To print page numbers
1 From the Edit menu, choose Headers & Footers.
2 In the Header or Footer box, type the header or footer text. Type &p where you want 

the actual page numbers to print.
Example: Type Page &p
Works automatically centers the page number between the left and right margins.

3 If you do not want the first page to be printed with a page number, choose the No 
Header On 1st Page or No Footer On 1st Page check box.

4 Choose the OK button.
To delete page numbers
1 From the Edit menu, choose Headers & Footers.
2 In the Header or Footer box, highlight "&p" and any associated text, and then press DEL.

Example: Delete "Page &p."
3 Choose the OK button.
To change the starting page number
1 From the File menu, choose Page Setup & Margins.
2 In the 1st Page Number box, type the page number you want to start with.
3 Choose the OK button.
See also
Headers and footers



 Works Settings command (Options menu)
Sets the units of measure and the communications port. You can also decide which Works 
tools will use a template when you create a new document, and whether or not you want 
the status bar displayed. These and other settings are saved, so they will be in effect the 
next time you start Works.
To adjust Works settings

After you choose the Works Settings command, choose the options you want from the
following list.

Dialog box options
Units Choose the unit of measure for page size and margins. In the Word

Processor, label size, tab stops, and paragraph indents are also 
indicated by the unit you choose.

Modem Port Choose the communications port your modem is connected to. 
This setting is for use with the Dial This Number command 
(Options menu).

Dial Type Choose the type of telephone you have. This setting is for use with
the Dial This Number command (Options menu).

Use Templates For Choose the Works tools for which you want to use a template 
document when you create a new document.

When Starting Works Choose Use Saved Workspace to set Works so that it opens specific
documents every time you start Works. Choose Show Startup 
Dialog to set Works so that it displays the Startup dialog box every
time you start Works.

Show Status Bar Choose to hide or display the status bar.
See also
Dial This Number (Options menu)
Creating a template



 Dial This Number command (Options menu)
If you have a modem installed, this command dials any phone number you highlight in a 
Word Processor, Spreadsheet, or Database document. Use this command to talk with 
someone, not to communicate with another computer.
Before dialing a number for the first time, you must specify the correct Modem Port and 
Dial Type options using the Works Settings command on the Options menu. If you are 
already using your modem for a communications session, you must disconnect before 
dialing a number.
To dial a highlighted number

Highlight the phone number, and then choose Dial This Number from the Options 
menu.

See also
Works Settings (Options menu)



 Show Toolbar command (Options menu)
Displays or hides the Toolbar at the top of the Works window.
To display or hide the Toolbar

From the Options menu, choose Show Toolbar.
When Show Toolbar is chosen, a mark is displayed beside the command name on the 

Options menu. To hide the Toolbar, choose the command again.
See also
Toolbar shortcuts



 

 Functions
A function is a built-in equation you can use in a Microsoft Works for Windows spreadsheet 
or database. Works has 57 functions that do a wide range of calculations.
For information about using functions, see "Spreadsheet and Database functions" in the 
Microsoft Works for Windows User's Guide.
The following list includes each Works function and the arguments for the function.
ABS(x)
ACOS(x)
ASIN(x)
ATAN(x)
ATAN2(x-coordinate,y-coordinate)
AVG(RangeReference0,RangeReference1,...)
CHOOSE(Choice,Option0,Option1,...)
COLS(RangeReference)
COS(x)
COUNT(RangeReference0,RangeReference1,...)
CTERM(Rate,FutureValue,PresentValue)
DATE(Year,Month,Day)
DAY(DateNumber)
DDB(Cost,Salvage,Life,Period)
ERR( ) 
EXP(x)
FALSE( ) 
FV(Payment,Rate,Term)
HLOOKUP(LookupValue,RangeReference,RowNumber)
HOUR(TimeNumber)
IF(Condition,ValueIfTrue,ValueIfFalse)
INDEX(RangeReference,Column,Row)
INT(x)
IRR(Guess,RangeReference)
ISERR(x)
ISNA(x)
LN(x)
LOG(x)
MAX(RangeReference0,RangeReference1,...)
MIN(RangeReference0,RangeReference1,...)
MINUTE(TimeNumber)



MOD(Numerator,Denominator)
MONTH(DateNumber)
NA( ) 
NOW( )
NPV(Rate,RangeReference)
PI( ) 
PMT(Principal,Rate,Term)
PV(Payment,Rate,Term)
RAND( ) 
RATE(FutureValue, PresentValue,Term)
ROUND(x,NumberOfPlaces)
ROWS(RangeReference)
SECOND(TimeNumber)
SIN(x)
SLN(Cost,Salvage,Life)
SQRT(x)
STD(RangeReference0,RangeReference1,...)
SUM(RangeReference0,RangeReference1,...)
SYD(Cost,Salvage,Life,Period)
TAN(x)
TERM(Payment,Rate,FutureValue)
TIME(Hour,Minute,Second)
TRUE( ) 
VAR(RangeReference0,RangeReference1,...) 
VLOOKUP(LookupValue,RangeReference,ColumnNumber)
YEAR(DateNumber) 
See also
Formulas



 Clear (Field Entry) (Formula) command (Edit menu)
Clear Field Entry deletes an entry from a highlighted field. Clear Formula deletes the 
formula from a highlighted field for every record. Works retains the cleared field's 
formatting and applies it to any new information you type. 
To clear a field entry

Highlight the field entry you want to clear, and then choose Clear Field Entry from the
Edit menu.

To clear a formula

Highlight the field whose formulas you want to clear, and then choose Clear Formula 
from the Edit menu. In list view, you must highlight the entire field before you can choose 
Clear Formula.

See also
Deleting and clearing information
Highlighting in form view
Highlighting in list view



 Copy command (Edit menu)
Copies a selection in a database and places it onto the Clipboard so you can then move it 
to a new location in the same document, in any open Works document, or in another 
Windows application.
To copy

Highlight the information you want to copy, and then choose Copy from the Edit 
menu.

See also
Copying or moving information to and from the Database
Copying or moving information within the Database
Highlighting in form view
Highlighting in list view
Paste (Edit menu)



 Copy Record command (Edit menu)
In form view, copies all the information in the displayed record and places it onto the 
Clipboard so that you can then move it to a new location in the same view, or to any open 
database's form or list view.
To copy a record in form view

Move to the record you want to copy, and then choose Copy Record from the Edit 
menu.

See also
Copying or moving information to and from the Database
Copying or moving information within the Database
Highlighting in form view
Paste Record (Edit menu)



 Cut command (Edit menu)
Removes a selection from a database and places it onto the Clipboard so you can then 
move it to a new location in the same document, in any open Works document, or in 
another Windows application.
To cut

Highlight the information you want to cut, and then choose Cut from the Edit menu.
See also
Copying or moving information to and from the Database
Copying or moving information within the Database
Deleting and clearing information
Highlighting in form view
Highlighting in list view
Paste (Edit menu)



 Cut Record command (Edit menu)
In form view, removes all the information in the displayed record and places it onto the 
Clipboard so you can then move it to a new location in the same view, or to any open 
database's form or list view.
To cut a record in form view

Highlight the information you want to cut, and then choose Cut Record from the Edit 
menu.

See also
Copying or moving information to and from the Database
Copying or moving information within the Database
Deleting and clearing information
Highlighting in form view
Paste Record (Edit menu)



 Delete (Field) (Label) command (Edit menu)
In form view, Delete Field deletes a highlighted field and its entries from every record in 
the database. Delete Label deletes a highlighted label from the form. You cannot restore a 
deleted field or label.
To delete a field from a database

Highlight the field name you want to delete, and then choose Delete Field from the 
Edit menu.

To delete a label

Highlight the label you want to delete, and then choose Delete Label from the Edit 
menu.

See also
Clear Field Entry (Edit menu)
Deleting and clearing information
Highlighting in form view



 Delete Page Break command (Edit menu)
Removes a specified page break.
To delete a page break in form view

Click the line containing the page break, and then choose Delete Page Break from the
Edit menu.

To delete a page break in list view

Highlight the record below a horizontal page break or the field to the right of a 
vertical page break, and then choose Delete Page Break from the Edit menu.

See also
Insert Page Break (Edit menu)
Page breaks



 Delete Query command (Edit menu)
In query view, deletes all query formulas so you can enter new query formulas.
To delete all query formulas in query view

From the Edit menu, choose Delete Query.
See also
Deleting and clearing information
Searching for specific information



 Delete Record command (Edit menu)
In form view, removes all the information in the displayed record. You cannot recover a 
deleted record.
To delete a record in form view

Move to the record you want to delete, and then choose Delete Record from the Edit 
menu.

See also
Adding and deleting records
Deleting and clearing information
Insert Record (Edit menu)



 Delete Record/Field command (Edit menu)
In list view, removes the highlighted record or field. You cannot recover a deleted record or
field.
To delete a record or field in list view

After you highlight the record or field you want to delete and choose the Delete 
Record/Field command, choose either the Record or Field option if Works asks you to specify.

See also
Adding and deleting records
Clear Field Entry (Edit menu)
Deleting and clearing information
Highlighting in list view
Insert Record/Field (Edit menu)



 Duplicate Label command (Edit menu)
In form view, copies the highlighted label to a new location.
To duplicate a label in form view
1 Highlight the label you want to copy, and then choose Duplicate Label from the Edit 

menu.
2 Move the highlight to where you want to insert the label, and then press ENTER.
See also
Copying or moving information to and from the Database
Copying or moving information within the Database
Highlighting in form view



 Field Name command (Edit menu)
In list view, names or renames the highlighted field.
To name or rename a field

After you highlight the field you want to name or rename and choose the Field Name 
command, in the dialog box, type a unique field name, no longer than 15 characters, 
followed by a colon.

Example: Last name:
Note: The colon tells Works that the text is a field name, not a label or field entry. A 

single quotation mark cannot be used as part of a field name, and a field name cannot start 
with double quotation marks.

See also
Highlighting in list view



 Fill Down command (Edit menu)
In list view, copies an entry into the highlighted records below it.
To fill down

Highlight the entry you want to copy, then extend the highlight down to include the 
fields you want to fill, and then choose Fill Down from the Edit menu.

See also
Copying or moving information within the Database
Highlighting in list view



 Fill Right command (Edit menu) 
In list view, copies an entry into the highlighted records to the right of it.
To fill right

Highlight the entry you want to copy, then extend the highlight right to include the 
fields you want to fill, and then choose Fill Right from the Edit menu.

See also
Copying or moving information within the Database
Highlighting in list view



 Fill Series command (Edit menu)
In list view, fills highlighted fields with a series of numbers or dates. Use this command to 
quickly enter a sequence of consecutive dates or numbers in fields.
To fill a series

After you highlight the field containing the starting date or number and extend the 
highlight to include the fields you want to fill with the series, choose the Fill Series 
command, and then choose the options you want from the following list.

Dialog box options
Number Choose to increment by a number.
Day Choose to increment by days of the week, including Saturdays and Sundays.
Weekday Choose to increment by days of the week, excluding Saturdays and Sundays.
Month Choose to increment by months of the year.
Year Choose to increment by years.
Step By Determines the increment for the series. Works proposes the number 1. A 

negative value will create a decreasing series. You can type any value.
See also
Copying or moving information within the Database
Highlighting in list view



 Headers & Footers command (Edit menu)
Adds headers and footers that print on each page of the database. You can insert and 
position page numbers, date, or time by typing special codes along with the header and 
footer text. 
To create a standard header or footer

After you choose the Headers & Footers command, choose the options you want from
the following list.

Dialog box options
Header Type the header you want.
Footer Type the footer you want.
No Header On 1st Page Choose to prevent header from being printed on first page.
No Footer On 1st Page Choose to prevent footer from being printed on first page.
See also
Headers and Footers



 Insert Page Break command (Edit menu)
In form view, inserts a horizontal page break above the highlighted field or above the 
insertion point. 
In list view, inserts a page break before the highlighted record or field. Highlight a record 
for a horizontal page break or a field for a vertical page break.
To insert a page break in form view

Move the insertion point to where you want to insert a page break, and choose Insert 
Page Break from the Edit menu.

To insert a page break in list view

Highlight the record or field before which you want to insert a page break, and then 
choose Insert Page Break from the Edit menu.

See also
Delete Page Break (Edit Menu)
Highlighting in form view
Highlighting in list view
Page breaks



 Insert Record command (Edit menu)
In form view, adds a record to the Database. 
To insert a record in form view

Move to the record that you want the new record to precede, and then choose Insert 
Record.

See also
Adding and deleting records
Delete Record (Edit menu)
Paste Record (Edit menu)



 Insert Record/Field command (Edit menu)
In list view, adds a record or field between existing records or fields. 
To insert a record or field in list view

After you highlight one record or field for each record or field you want to insert and 
choose the Insert Record/Field command, choose either the Record or Field option if Works 
asks you to specify.

See also
Adding and deleting records
Delete Record/Field (Edit menu)
Highlighting in list view



 Paste command (Edit menu)
Pastes a copy of the Clipboard contents to a new location. 
To paste

Highlight where you want to move the Clipboard information, and then choose Paste 
from the Edit menu.

To repeat a paste

Highlight where you want to move the Clipboard information, and then choose Paste 
from the Edit menu again.

See also
Copying or moving information to and from the Database
Copying or moving information within the Database
Highlighting in form view



 Paste Record command (Edit menu)
In form view, inserts all the record information copied from elsewhere in the same view or 
from any open database's form view.
To paste a record in form view

Move to the record that you want the copied record to precede, and then choose 
Paste Record from the Edit menu.

To repeat a paste

Choose Paste Record from the Edit menu again.
See also
Copying or moving information to and from the Database
Copying or moving information within the Database
Highlighting in form view



 Position (Field) (Label) command (Edit menu)
In form view, moves a highlighted field or label from its original location to a new location 
in the form.
To move a field in form view
1 Highlight the field you want to move, and then choose Position Field from the Edit 

menu.
2 Move the highlight to the new location, and then press ENTER.
To move a label in form view
1 Highlight the text you want to move, and then choose Position Label from the Edit 

menu.
2 Move the highlight to the new location, and then press ENTER.
See also
Highlighting in form view
Modifying a form



 Comma command (Format menu)
Formats entries in a database to display numbers with a comma every three places. For 
example, 1234567 becomes 1,234,567. Negative numbers are enclosed in parentheses. 
For example, -4000 becomes (4,000).
To format an entry to display commas

After you highlight each field you want to format and choose the Comma command, 
in the dialog box, type the number of decimal places you want the numbers to have.

See also
Highlighting in form view
Highlighting in list view
Number formats
Toolbar shortcuts in the Database



 Currency command (Format menu)
Formats entries in a database to display numbers with a currency sign and commas every 
three places. For example, 15700 becomes $15,700 or £15,700. Negative numbers are 
enclosed in parentheses. For example, -4000 becomes ($4,000) or (£4,000). The currency 
symbol used depends on your country settings. For more information, see your Windows 
documentation. 
To format an entry to display currency

After you highlight each field you want to format and choose the Currency command, 
in the dialog box, type the number of decimal places you want the numbers to have.

See also
Highlighting in form view
Highlighting in list view
Number formats
Toolbar shortcuts in the Database



 Exponential command (Format menu)
Formats entries in a database to display numbers in exponential (scientific) notation. For 
example, 1234567 becomes 1.23E+06.
To format an entry to display exponential notation

After you highlight each field you want to format and choose the Exponential 
command, in the dialog box, type the number of decimal places you want the numbers to 
have.

See also
Highlighting in form view
Highlighting in list view
Number formats



 Field Size command (Format menu)
In form view, changes the width and height of a field.
When a number is too long to fit in a field, or when the formatting causes a number or 
date not to fit in a field, Works displays #####. To see the entire number or date, you 
must widen the field or change the number or date format.
When a field's height is more than one line, Works wraps the text to the next line when the
text is longer than the field's width.
To change the size of a field

After you highlight the field you want to resize and choose the Field Size command, in
the dialog box, type the width and height you want.

See also
Field Size
Highlighting in form view
Number formats



 Field Width command (Format menu)
Changes the width of a highlighted field in list view of the Database.
When a number is too long to fit in a field, or when the formatting causes a number or 
date not to fit in a field, Works displays #####. To see the entire number or date, you 
must widen the field or change the number or date format.
To change the width of a field

After you highlight each field you want to resize and choose the Field Width 
command, in the dialog box, type the width you want.

See also
Field Size
Highlighting in list view
Number formats



 Fixed command (Format menu)
Formats entries in a database to display numbers rounded to the number of decimal 
places you specify. For example, if you specify two decimal places, then 1234.567 
becomes 1234.57.
To format an entry to display a fixed number of decimal places

After you highlight each field you want to format and choose the Fixed command, in 
the dialog box, type the number of decimal places you want the numbers to have.

See also
Highlighting in form view
Highlighting in list view
Number formats



 Font command (Format menu)
Changes the font and font size of text in a database.
To change the font and font size

On the Toolbar, click the arrows to the right of the Font and Font Size boxes to choose
from available fonts and font sizes.

-Or -
From the Format menu, choose Font, and then choose a font and font size.

Note: If the printer you're using doesn't have the font you've chosen for your database, it 
will print in as similar a font as possible. 
See also
Fonts
Printing Database information
Styles
Toolbar shortcuts in the Database



 General command (Format menu)
Formats entries in a database to automatically display numbers as precisely as possible. 
The general format uses either an integer (123), a decimal fraction (1.23), or when the 
number is too long to fit in a field, scientific notation (1.23E+75). Works displays numbers 
in general format unless you specify another format. General format aligns text to the left 
and numbers to the right.
To format an entry in general format

Highlight each field you want to format, and then choose General from the Format 
menu.

See also
Highlighting in form view
Highlighting in list view
Number formats



 Percent command (Format menu)
Formats entries in a database to display numbers as percentages. For example, .0625 
becomes 6.25%.
To format entries to display percentages

After you highlight each field you want to format and choose the Percent command, 
in the dialog box, type the number of decimal places you want the numbers to have.

See also
Highlighting in form view
Highlighting in list view
Number formats
Toolbar shortcuts in the Database



 Show Field Name command (Format menu)
In form view, hides or displays the name of the highlighted field. When a field name is 
hidden, you see only the field's entries. Use this command to hide field names you don't 
want on your printed form.
To hide or display a field name

Highlight the field you want to hide or display, and then choose Show Field Name 
from the Format menu.

When Show Field Name is chosen, a mark is displayed beside the command name on 
the Format menu. To turn off Show Field Name, choose the command again.

See also
Hiding fields and records
Highlighting in form view



 Style command (Format menu)
Aligns text and numbers, applies font styles, and locks the contents of highlighted fields in 
a database. You can apply several font styles simultaneously.
To change font styles in a database

After you highlight each field you want to change and choose the Style command, 
choose the options you want from the following list.

Dialog box options
Alignment Choose to align the highlighted entry to the left or right, or center. General

alignment aligns text to the left, numbers and dates to the right.
Styles Choose any combination of bold, underlined, or italic.
Locked Choose to unlock and lock the highlighted field. When a field is locked and 

you've chosen the Protect Data command (Options menu), the locked field 
cannot be changed. You can unlock a field if you always want to be able to 
change it, even if Protect Data is on. When you start a new database, all 
fields are automatically locked until you unlock them.

Slide To Left In form view, slides a highlighted field to the left when you print, 
depending on the length of the entry in the field to its left.

You can also click specific Toolbar buttons to change font styles and alignment.
See also
Alignment
Highlighting in form view
Highlighting in list view
Protect Data (Options menu)
Styles
Toolbar shortcuts in the Database



 Time/Date command (Format menu)
Changes the format of entries in a database to display times or dates. Examples of the 
various time and date formats are shown below. Changing the international settings in 
Windows may affect the time and date formats. For more information, see your Windows 
documentation.
To format an entry to display a time or date

After you highlight each field you want to format and choose the Time/Date 
command, choose the formats you want.

Date format                                Short format                          Long format
Month, Day, Year                            12/22/91                                                            December 22, 1991
Month, Year                                                12/91                                                                       December 
1991
Month, Day                                                  12/22                                                                          December 
22
Month Only                                                    none                                                                          December
Time format                              24-hour format                  12-hour format
Hour, Minute, Second          14:30:00                                                                2:30:00 PM
Hour, Minute                                              14:30                                                                          2:30 PM

See also
Dates and times
Highlighting in form view
Highlighting in list view
Number formats



 True/False command (Format menu)
Formats entries in a database to display numbers as logical values. All fields whose value 
is 0 (zero) display FALSE, and all non-zero fields display TRUE.
To format an entry to display True/False

Highlight each field you want to format, and then choose True/False from the Format 
menu.

See also
Highlighting in form view
Highlighting in list view
Number formats



 Leading Zeros (Format menu)
Formats entries to display numbers whose first numeral is zero. Use this command for 
postal codes, invoices, social security numbers, credit card numbers, and so forth. You can 
choose the total number of digits you want, but you can only use integers (not hyphens or 
decimal points). For example, if you choose to display your number with five digits and 
type 123, Works displays 00123.
To format an entry with leading zeros

After you highlight each field you want to format and choose the Leading Zeros 
command, in the dialog box, type the number of digits you want.

See also
Highlighting in form view
Highlighting in list view
Number formats



 Snap To Grid (Options menu)
In form view, allows you to move a highlighted field one evenly-spaced line at a time. 
When Snap To Grid is chosen, fields and labels align with an invisible grid. This makes it 
easier to line up fields and labels on the form. 
To turn Snap To Grid on or off

From the Options menu, choose Snap To Grid.
When Snap To Grid is chosen, a mark is displayed beside the command name on the 

Options menu. To turn off Snap To Grid, choose the command again.
See also
Moving around the Database



 Protect Data command (Options menu)
Prevents changes to database entries that have been locked with the Style command on 
the Format menu.
To set or remove protection

From the Options menu, choose Protect Data.
When Protect Data is chosen, a mark is displayed beside the command name on the 

Options menu. To turn off Protect Data, choose the command again.
See also
Protecting a database
Style (Format menu)



 Protect Form command (Options menu)
Prevents changes to your database form. When protection is turned on, you can change a 
field entry, but you cannot change field names, field sizes, or labels on the form. If you 
switch to list view when protection is turned on, you cannot change field names there 
either.
To set or remove protection of a database form

From the Options menu, choose Protect Form.
When Protect Form is chosen, a mark is displayed beside the command name on the 

Options menu. To turn off Protect Form, choose the command again.
See also
Protecting a database
Style (Format menu)



 Show Gridlines command (Options menu)
In list view, displays and hides the gridlines between fields and records. You can also 
choose to print gridlines by using the Page Setup & Margins command on the File menu.
To display or hide gridlines

From the Options menu, choose Show Gridlines.
When Show Gridlines is chosen, a mark is displayed beside the command name on 

the Options menu. To turn off Show Gridlines, choose the command again.
See also
Gridlines
Page Setup & Margins (File menu)



 Show Field Lines command (Options menu)
In form view, displays and hides the lines below a field entry. You can also choose to print 
field lines by using the Page Setup & Margins command on the File menu.
To display or hide field lines

From the Options menu, choose Show Field Lines.
When Show Field Lines is chosen, a mark is displayed beside the command name on 

the Options menu. To turn off Show Field Lines, choose the command again.
See also
Page Setup & Margins command (File menu)



 ##### in database fields
If a database field contains a number that is too long to fit in the field, Works displays 
#####. To see the entire number or date, you must widen the field or change the 
number or date format.
There are different ways to change fields, depending on the database view.
To change the field size in form view
1 Click the field entry. 

A resize handle is displayed in the lower-right corner of the field.
2 Point to the resize handle.

The pointer changes to a two-headed arrow.
3 Drag the resize handle until the field is the size you want.
To change the width of a field in list view
1 Click the right border of the field name you want to resize.

The pointer changes shape.
2 Drag the border until the field is the size you want. 
See also
Highlighting in form view
Highlighting in list view
Dates and times
Number formats



 Alignment
You can position information to the left, right, or center of a field. When you create a 
database, all fields have general format, that is all text is aligned to the left, dates and 
numbers to the right. You can change the alignment of a field before or after you enter 
data. When you change a field's alignment, it affects all entries in the field.
To change the alignment
1 Highlight the field whose alignment you want to change.
2 On the Toolbar, click the Left, Center, or Right button.

Left button
Center button
Right button

What if... 

You change your mind and want to return a field to general format? 
Choose the General command from the Format menu. Text will be aligned to the left; 

dates and numbers will be aligned to the right.
See also
Styles 
Creating a database in list view



 Changing field entries
You can change database field entries to correct a mistake or update information. When 
you highlight an entry you want to change, the entry is displayed both in the field and in 
the formula bar. If an entry is long and you just want to change a character or two, it is 
usually faster to edit in the formula bar rather than retype the entire entry.
Note: You can edit database information in form view or list view. Since both views display 
the same information, you only need to edit the information once to change it in both 
views.
To type over an entire entry
1 Highlight the entry you want to change.
2 Type your new entry.
3 Click the Enter box in the formula bar.
To edit part of an entry in the formula bar
1 Highlight the entry you want to change.

The entry is displayed in the formula bar.
2 Click the formula bar.
3 Move the insertion point to the place you want to edit.
4 Type the text or numbers you want to insert.

- Or - 
Highlight the characters you want to delete, and then press DEL.
Note: If you change your mind, you can cancel changes by clicking the Cancel box.

5 Click the Enter box in the formula bar to confirm the new entry.
See also
Deleting and clearing information
Creating a database in form view
Creating a database in list view
Keyboard shortcuts



 Copying or moving information to and from the Database
You can copy information in a Works database to other Works tools or Windows 
applications. If you copy information in a Works database to a word processor application, 
each field is separated from the next field by a tab mark and each record ends with a 
paragraph mark. If you copy information to a spreadsheet application, each field becomes 
a column and each record becomes a row.
You can also copy information into a Works database from a spreadsheet, from a table in a 
Word Processor document, or from another Windows application. If you copy information 
from a Works spreadsheet or another spreadsheet application, each column becomes a 
field and each row becomes a record.
To copy or move information from the Database
1 Highlight the database information you want to copy or move.
2 To copy information, choose Copy or Copy Record from the Edit menu.

- Or -
To move information, choose Cut or Cut Record from the Edit menu.

3 Open another Works document, another Windows application, or switch to an open 
document.

4 Move the highlight or insertion point to where you want to place the information.
5 From the Edit menu, choose Paste or Paste Record.
To copy or move information to the Database
1 In another Works document or another Windows application, highlight the information 

you want to copy or move.
Note: Before you copy or move information from a table in a Word Processor document, 
make sure items in a row are separated by tab marks and that rows are separated by 
paragraph marks.

2 To copy the information, choose Copy from the Edit menu.
- Or -
To move the information, choose Cut from the Edit menu.

3 Open a Works database, or switch to an open database.
4 Move the highlight or insertion point to where you want to place the information.
5 From the Edit menu, choose Paste or Paste Record.
See also
Copying or moving information within the Database
Copying a Database report to another Works tool
Creating a form letter
Creating a mailing label document



 Copying or moving information within the Database
Use copying to avoid repetitive typing, or to consolidate information from more than one 
database. When you copy fields or records, Works also copies field styles and alignments. 
In list view, you can quickly copy a field's text and values into fields to the right of it or 
below it.
To copy or move a field or record in list view
1 Highlight the information you want to copy.
2 To copy the information, choose Copy from the Edit menu.

- Or -
To move the information, choose Cut from the Edit menu.

3 Highlight the field or fields into which you want the information placed.
4 From the Edit menu, choose Paste.

Note: If the field or fields into which you paste already contain information, it will be 
replaced by the information you are inserting.

What if...

You want to paste the same information again elsewhere? 
Move the highlight to where you want to paste, and then choose Paste from the Edit 

menu.

You want to copy or move information to another database? 
Open it, or switch to an open database, then move the highlight to where you want to

place the information. Then from the Edit menu, choose Paste, if the database is in list view, 
or choose Paste Record, if the database is in form view.

To quickly copy entries into adjacent fields below
1 Highlight the entries you want to copy, and then extend the highlight down to include 

the fields you want to fill.
2 From the Edit menu, choose Fill Down.
To copy or move a record in form view
1 Move to the record you want to copy.
2 To copy the record, choose Copy Record from the Edit menu.

- Or -
To move the record, choose Cut Record from the Edit menu.

3 Move to the record before which you want to insert the copied record.
4 From the Edit menu, choose Paste Record.
What if...

You want to paste the same information again elsewhere? 
Move to the record before which you want to insert the copied record, and then 

choose Paste Record from the Edit menu.

You want to copy or move a record to another database? 
Open a database, or switch to an open database, then move to the record before 

which you want to insert the copied record. Then from the Edit menu, choose Paste, if the 
database is in list view, or choose Paste Record, if the database is in form view.

See also



Copying or moving information to and from the Database
Copying a Database report to another Works tool



 Creating a database in form view
Using form view enables you to display and enter database information as if you were 
working with printed forms, one record at a time. You create a form by entering field 
names. Each field must have a unique name. For example one field might be "Last name" 
and the next field might be "First name." 
This topic describes how to:

Create a new database.

Name the fields.

Enter information in the fields.
To learn more about using the Database, see the Microsoft Works for Windows Tutorial.
To create a database in form view

If you have just started Works and see the Startup dialog box, choose the Database 
button.

- Or -
From the File menu, choose Create New File, and then choose the Database button.
Works displays a blank form in form view.

To create a field
1 Click where you want to create the field.
2 Type a unique field name, no longer than 15 characters, followed by a colon.

Example: Last name:
Note: The colon tells Works that the text is a field name, not a label. A single quotation 
mark cannot be used as part of a field name, and a field name cannot start with a 
double quotation mark.
As you type, the name is displayed on the form and in the formula bar.

3 Click the Enter box in the formula bar.
Works displays the Field Size dialog box.
You can either accept the proposed field size or type a new width and height for the 
field (maximum width 325 characters, maximum height 325 lines).

4 Choose the OK button.
Works creates a field to the right of the field name with the width and height you 
specified in the Field Size dialog box. The field is displayed on the form in every record.

What if...

You can't see all your form on the screen or a field won't fit where you want to put it? 
You can make the field smaller, make surrounding fields smaller, or rearrange the 

other fields.
To enter text, numbers, or dates in a field
1 Highlight the field in which you want the information displayed.
2 Type the text, number, date, or formula you want.

What you type is displayed in both the field and in the formula bar.
3 Click the Enter box in the formula bar.
What if...



I see ##### or only part of an entry? 
The field is not wide enough. Change the field size.

To create a label
1 Click where you want to add the label.
2 Type the text for the label. 

Do not type a colon after the label text, or Works will treat it as a field name.
If you want to include a colon in the label, precede the label text with a double 
quotation mark.
Example: "Enter this customer data first:

3 Click the Enter box in the formula bar.
To move a field or label
1 Click the field or label you want to move.

The pointer changes to a hand.
2 Drag the field or label to its new location.
See also
Modifying a form
Changing field entries
Field size
Adding and deleting records
Styles
Toolbar shortcuts in the Database



 Creating a database in list view
Using list view enables you to display and enter database information in a grid of rows and
columns similar to a spreadsheet. Each row is a record and each column is a field. You 
create a field by naming an empty field. Each field must have a unique name. For 
example, one field might be "Last name" and the next field, "First name." 
This topic describes how to:

Create a new database.

Name the fields.

Enter information in the fields.
To learn more about using the Database, see the Microsoft Works for Windows Tutorial.
To create a database in list view
1 If you have just started Works and see the Startup dialog box, choose the Database 

button.
- Or -
From the File menu, choose Create New File, and then choose the Database button.
Works displays a blank form in form view.

2 On the Toolbar, click the List button to display list view.
List button

Works displays a blank list in list view.
To create a field by entering information
1 Highlight the empty field where you want to enter information.
2 Type the text, number, date, or formula you want.

What you type is displayed in both the field and the formula bar.
3 Click the Enter box in the formula bar.

In list view, Works assigns a field name, such as Field1, Field2, or Field3, and so on, if 
there isn't one already. To change the name Works assigns, see "To change a field 
name" below.

What if...

You want to simultaneously confirm the entry and move to an adjacent field? 
In list view, you can press an arrow key instead of clicking the Enter box.

I see ##### or only part of an entry? 
The field is not wide enough. Change the field size.

To change a field name
1 Move the highlight to any place in the field whose name you want to change.
2 From the Edit menu, choose Field Name.
3 In the Name box, type a unique name for the field, no longer than 15 characters.

Example: Last name
Note: A single quotation mark cannot be used as part of a field name, and a field name 
cannot start with double quotation marks.

4 Choose the OK button.



The new field name is displayed as the field heading.
See also
Highlighting in list view
Field size
Changing field entries
Adding and deleting records
Styles
Toolbar shortcuts in the Database 



 Database overview
A database can be used to organize customer records, create mailing lists, or keep track of
information on any subject you want. Information in a database is grouped into records 
and fields. 
A record is all the information about one person, product, event, and so on. Each item in a 
record (such as a name or address) is in a field. You can enter text, numbers, dates, or 
formulas in a field. Every record in a database contains the same group of fields. A 
database can have up to 32,000 records with 256 fields per record.
There are two ways to work with your database information:

In form view, you work with one record at a time on a customized form you create, 
such as an invoice or statement.

In list view, you work with many records at once in a list, similar to a spreadsheet.

In addition, you can use query view to select a particular group of records, and report 
definition view to get summary information on your records. 
When you create a new database, Works displays it in form view. You design a form, and 
then build your database by entering information one record at a time. To learn more about 
using the Database, see the Microsoft Works for Windows Tutorial.

To switch between database views

From the View menu, choose either List, Form, Query, or the report you want.
See also
Creating a database in form view
Creating a database in list view
Selecting which records to view or print
Toolbar shortcuts in the Database 



 Dates and times
You can type dates and times in database fields and use them in formulas. For example, 
you can keep track of events (the date and time you created a document), label your 
information (sales for the month of May), or calculate event durations (the hours required 
to complete a project).
You can also create a series of consecutive dates.
To enter the date or time
1 Highlight the field where you want to type the date or time.
2 Type the date or time using a format Works recognizes.

Example: Type 10/4/63 or Oct 4, 1963 or 10/4 or Oct 4
Example: Type 2:30 PM or 14:30 or 2:30:54 PM or 14:30:54

3 Click the Enter box in the formula bar.
What if...

I see ##### instead of a date or time? 
The field is not wide enough. Change the field size.

To change the date or time format
1 Highlight the field entry you want to change.
2 From the Format menu, choose Time/Date.
3 Choose the date or time format you want.
4 Choose the OK button.
To create a series of dates in list view
1 Type a starting date in the first field of the series.
2 Click the Enter box in the formula bar.
3 Highlight the first field and extend the highlight to the fields to the right or below in 

which you want the series.
4 From the Edit menu, choose Fill Series.
5 Choose the unit of measure you want (Day, Weekday, Month, or Year).
6 If you want Works to increase the series by an increment other than 1, type the 

increment you want in the Step By box.
A negative value will create a decreasing series.

7 Choose the OK button.
See also
Field size
Number formats



 Deleting and clearing information
There are two ways you can remove information from your database: deleting and 
clearing.

Deleting permanently removes an entire field or record. 

Clearing removes an entry but retains the formatting, so that when you type new 
information it has the same format as the rest of the entries in the field. 

When you delete or clear information in any view, it is removed from all views at once. The
only way to clear an entry created by a formula is to clear the formula. When you clear a 
formula, you clear all the entries in the field in every record.
To delete a field in form view
1 Highlight the name of the field you want to delete.
2 From the Edit menu, choose Delete Field.

Works displays the message, "OK to delete data from this field?"
3 To delete both the field name and all the entries in the field, choose the OK button.

You can cancel the command by choosing the Cancel button.
To clear an entry in form view
1 Display the record containing the entry you want to clear.
2 Highlight the entry you want to clear.
3 From the Edit menu, choose Clear Field Entry.
To delete a field in list view
1 Highlight the field you want to delete.
2 From the Edit menu, choose Delete Record/Field.
What if...

You want to remove field entries but you don't want to remove the field or record? 
From the Edit menu, choose Clear Field Entry.

To clear a field in list view
1 Highlight the field you want to clear.
2 From the Edit menu, choose Clear Field Entry.
To clear a formula
1 Highlight the field that contains the formula you want to clear.

Note: The formula will be deleted from every entry in the field.
2 From the Edit menu, choose Clear Formula.
What if...

You want to remove a formula in only a few field entries? 
You can type new information to replace the formula in any field.

To delete a record in form view
1 Move to the record you want to delete.
2 From the Edit menu, choose Delete Record.
To delete a record in list view
1 Highlight the record you want to delete.
2 From the Edit menu, choose Delete Record/Field.



See also
Changing field entries



 Field size
Fields in form and list view can hold more information than they display. You change the 
size of fields to show more or less of their contents. If ##### or only part of an entry is 
displayed in the field, you can increase the size of the field so the entire entry is visible. 
You set field size in one view separately from every other view. For example, a field can be 
25 characters wide and 2 lines high in form view and 40 characters wide in list view.
To change the field size in form view
1 Click the field entry. 

A resize handle is displayed in the lower-right corner of the field.
2 Point to the resize handle.

The pointer changes to a two-headed arrow.
3 Drag the resize handle until the field is the size you want.
To change the width of a field in list view
1 Click the right border of the field name you want to resize.

The pointer changes to a two-headed arrow.
2 Drag the border until the field is the size you want. 
See also
Highlighting in form view
Highlighting in list view
Number formats
Hiding fields and records



 Fonts
A font is a set of characters with a specific design. Each font has one or more sizes 
(measured in points) to choose from, and can have one or more styles also. When you 
change fonts and font sizes, Works displays all the fonts available for your printer. You can 
only use these fonts. The font and font size you choose is applied to all the text and 
numbers in the current view.
To change the font and font size
1 Highlight any entry.
2 On the Toolbar, click the Font box arrow.

Font box
Works displays a list of the fonts your printer can use.

3 From the font list, click the font you want.
4 On the Toolbar, click the Font Size box arrow.

Font Size box
Works displays a list of the fonts sizes your printer can use.

5 From the list, click the font size you want.
See also
Printing Database information
Styles



 Formulas
You can use formulas in a database to enter the same information for every entry in a 
field, or to calculate the contents of one field based on the contents of another field. 
Whenever you type a formula in a field, the formula is automatically entered into all other 
existing records that do not already contain data in that field. You can type over any 
formula if you don't want the value or text that it displays for a particular field entry.
When you type information into a new record, the formula automatically creates a value 
for that field in the new record. A formula value is not displayed in a record that has no 
other data.
A formula can contain:

To enter a formula in a field
1 Highlight the field.
2 To begin a formula, type =
3 Type the formula. 

Example: Type =price-wholesale if you want the field to contain the difference 
between the Wholesale and Price fields.

4 Click the Enter box in the formula bar.
Works displays the formula in the formula bar, and the result of the formula in the field.

What if...

Works displays the formula in the field as text? 
Make sure the formula starts with an equal sign.

You want to enter a number and have it treated as text? 
Type a double quotation mark (") before the number. For example, type "911 to enter 

a common emergency telephone number as text.

You want to use a field name in a formula, but it resembles a number or function ? 
Enclose the field name in single quotation marks (') so that Works will recognize it as 

a field name.

You've typed over a field containing a formula and want to bring back the formula? 
Use the Clear Field Entry command on the Edit menu to restore the formula.

See also
Functions
Deleting and clearing information



 Gridlines
You can display or hide gridlines between fields in list view of your database. You can also 
print gridlines.
To display or hide gridlines

From the Options menu, choose Show Gridlines.
When Show Gridlines is chosen, a mark is displayed beside the command name on 

the Options menu. To turn off Show Gridlines, choose the command again.
To print gridlines

From the File menu, choose Page Setup & Margins, and then choose the Print 
Gridlines check box in the dialog box. 

See also
Printing Database information



 Hiding fields and records
You can hide records to prevent them from being displayed, printed, included in a report, 
or printed in form letters or mailing labels. When records are hidden, you can then switch 
which records are displayed and hidden or show all the records.
To hide a record
1 Highlight or move to the record you want to hide.
2 From the Select menu, choose the Hide Record command.
To switch hidden and displayed records

From the Select menu, choose Switch Hidden Records.
Records that were previously hidden are now displayed, and records that were 

previously displayed are now hidden.
To display all records

From the Select menu, choose Show All Records.
To hide a field in list view
1 Click the right border of the field name you want to hide.

The pointer changes shape.
2 Drag the border to the left until the field is hidden. 
To display a hidden field in list view
1 From the Select menu, choose Go To.
2 In the Go To box, type the name of the field you want to display.

- Or -
In the Names box, choose the field you want to display.

3 Choose the OK button.
The field is highlighted, although it is not displayed.

4 From the Format menu, choose Field Width.
5 Type any value greater than 0 (zero) in the Width box.
6 Choose the OK button.

The field is displayed.
See also
Selecting which records to view or print



 Highlighting in form view
Highlighting is the way you tell Works which information you want to work with. When you 
highlight something, the next command you choose acts on the highlighted material. For 
example, you first highlight a field name before you move it.
For commands in form view that apply to the entire record, Works considers the currently 
displayed record as the record you want to work with. For example, to delete the displayed
record, choose the Delete Record command on the Edit menu.
To highlight a field name, field entry, field label, or blank line

Click the field name, field entry, field label, or blank line you want to highlight.
To display a record

To locate and highlight a particular field
1 From the Select menu, choose Go To.
2 In the Go To box, type the name of the field you want to display.

- Or -
In the Names box, choose the name of the field you want to display.

3 Choose the OK button.
See also
Moving around the Database



 Highlighting in list view
Highlighting is the way you tell Works which information you want to work with. When you 
highlight something, the next command you choose acts on the highlighted information. 
For example, you first highlight a record before you delete it. 
To highlight a single field entry

Click the field entry.
To highlight a group of field entries

Highlight the field in the upper-left corner of the group of fields you want to include in
the selection, and then drag to extend the highlight to the field in the lower-right corner of 
the selection.

To highlight a record

Click the record number.
To highlight an entire field

Click the field name.
To locate and highlight a particular field
1 Highlight an entry in the record you want to search.
2 From the Select menu, choose Go To.
3 In the Go To box, type the name of the field you want to highlight.

- Or -
In the Names box, choose the name of the field you want to highlight.

4 Choose the OK button.
To highlight several records or fields

Drag to extend the highlight to all the records and fields you want to highlight.
To highlight an entire database

Click the box above the first record and to the left of the first field name.
See also
Moving around the Database



 Adding and deleting records
You can easily add and remove records in the form and list views of a database. Each 
database you create can have up to 32,000 records. 
To add a record in form view

Move to the record you want the new record to precede, and then choose Insert 
Record from the Edit menu.

To delete a record in form view

Move to the record you want to remove, and then choose Delete Record from the Edit
menu.

What if...

You want to remove record information but you don't want to remove the record? 
Use the Clear Field Entry command on the Edit menu for each field you want to clear.

To add a record in list view

Highlight the record you want the new record to precede, and then choose Insert 
Record/Field from the Edit menu.

When you insert a record, the records below the new record move down and all 
records are renumbered.

What if...

You want to add more than one record at a time? 
Highlight one record for each record you want to add, and then choose Insert 

Record/Field from the Edit menu. 
To delete a record in list view

Highlight the record you want to delete, and then choose Delete Record/Field from 
the Edit menu.

When you delete a record, the remaining records below move up and all records are 
renumbered.

What if...

You want to remove record information but you don't want to remove the record? 
Use the Clear Field Entry command on the Edit menu for each field you want to clear.

See also
Creating a database in form view
Creating a database in list view
Highlighting in form view
Highlighting in list view



 Modifying a form
Form view displays database information one record at a time, much as you would see the 
information on a printed invoice or index card. 
You can modify a form by moving fields and creating and moving labels. Labels are usually
titles or instructions for completing a form. They are not displayed in list view.
What if...

You created a database in list view and want to redesign the form that Works 
automatically creates for that database? 

Switch to form view, and modify the form.
To switch to form view

On the Toolbar, click the Form button.
Form button

To create a label
1 Click where you want to add the label.
2 Type the text for the label. 

Do not type a colon after the label text, or Works will treat it as a field name.
If you want to include a colon in the label, precede the label text with a double 
quotation mark.
Example: "Enter this customer data first:

3 Click the Enter box in the formula bar.
To move a field or label
1 Click the field or label you want to move.

The pointer changes to a hand.
2 Drag the field or label to its new location.
See also
Creating a database in form view
Field size
Fonts
Styles
Highlighting in form view



 Moving around the Database
If a database contains more information than Works can display on one screen, you can 
move horizontally and vertically through the database to view your work. This is called 
scrolling.
To move through list or form view

To move among records in form view

To locate and highlight a particular field
1 From the Select menu, choose Go To.
2 In the Go To box, type the name of the field you want to display.

- Or -
In the Names box, choose the name of the field you want to display.

3 Choose the OK button.
See also
Database overview



 Number formats
You can change the way a database field displays a number by formatting the field before 
or after you enter data into it. If you're going to use the same format for several different 
entries, you might find it easier to format after you've made your entries. Unless you 
specify a different format, Works displays numbers in general format. Other formats 
include the fixed, currency, comma, percent, exponential, leading zeros, and true/false 
formats.
To change the format of a number
1 Highlight the field you want to format.
2 From the Format menu, choose the appropriate command.
3 If Works displays a dialog box, you can change or accept the suggested number format.

For example, if you choose Percent from the Format menu, Works proposes 2 decimal 
places. Works can display up to 7 decimal places.

4 Choose the OK button.
What if...

You forget to choose a number format before you type a currency or percent value? 
If you type a currency symbol (such as $ or £) before a number, Works recognizes the

currency format. Similarly, you can type a percent symbol (%), and Works recognizes the 
percent format.

I see ##### instead of a number? 
The field is not wide enough. Change the field size or change the number format.

See also
Field size
Dates and times



 Page breaks
When you print more information than can fit on one sheet of paper, Works automatically 
breaks the database into pages. You can specify exactly what information is displayed on 
each page by setting your own page breaks. The page breaks in one view do not affect the
page breaks in the other views.
To insert a page break in list view
1 Highlight the record or field where you want to insert a page break.
2 From the Edit menu, choose Insert Page Break.

If you highlight less than an entire record or field, Works displays a dialog box. Choose 
the Record option button for a horizontal page break or the Field option button for a 
vertical page break, and then choose the OK button.

To delete a page break in list view
1 Highlight the record or field containing the page break.
2 From the Edit menu, choose Delete Page Break.

If both the record and the field have page breaks, a dialog box is displayed in which you
specify which page break you want to delete, and then choose the OK button.

To insert a page break in form view
1 Highlight an entry in the line in which you want to insert a page break.
2 From the Edit menu, choose Insert Page Break.

If you highlight less than an entire record or field, Works displays a dialog box. Choose 
the Record option button for a horizontal page break or the Field option button for a 
vertical page break, and then choose the OK button.

To delete a page break in form view
1 Move the highlight to the line containing the page break.
2 From the Edit menu, choose Delete Page Break.
See also
Printing Database information
Database overview



 Printing Database information
There are several ways to print database information.

In form view, you can print your form as displayed on your screen. You can print 
specified records or all the records. You can also specify whether to print just one record per 
page, or several. In addition, you can print a blank form that contains no entries but prints 
the field names and labels.

In list view, you can print your database in rows and columns just as it is displayed on
your screen. You can print just the field entries, or you can print field names and record 
numbers along with field entries.

In report definition view, you can print your records, add titles and labels, and do 
statistical summaries. For more information on reports, see the related topics section below. 

The following procedures tell you how to print using the Works preset page setup. For 
information on other options, see the related topics section below.
Note: As your database prints, a dialog box displays the page number of the page that is 
being printed.
To print a database in form or list view
1 From the File menu, choose Page Setup & Margins.
2 Choose the options you want.
3 Choose the OK button.
4 On the Toolbar, click the Print button.

Print button
5 Choose the options you want.

Choose the OK button.
To print a blank form in form view
1 Press CTRL+END to display a blank record.
2 From the File menu, choose Page Setup & Margins.
3 Under Print Which Records, choose the Current Record Only option button and any 

other options you want.
4 Choose the OK button.
5 On the Toolbar, click the Print button.
6 Choose the options you want.
7 Choose the OK button.
See also
Creating a report
Setting page size, margins, and orientation
Previewing before printing
Printer setup
Fonts
Styles





 Protecting a database
You can prevent changes to both your database contents and the design of your database 
form. Initially, Works locks all fields in a database, but, until you turn on the Protect Data 
command, the lock has no effect. When a field is locked and protection is on, you cannot 
format it, change the entries, or unlock it. The Protect Form command lets you change a 
field entry, but prevents you from changing field names, field sizes, or labels on the form.
To unlock or lock a field entry
1 Highlight the field you want to unlock or lock.
2 From the Format menu, choose Style.
3 Clear the Locked check box to unlock the highlighted field or choose the Locked check 

box to lock the highlighted field.
4 Choose the OK button.
To set or remove field protection

From the Options menu, choose Protect Data.
When Protect Data is chosen, a mark is displayed beside the command name on the 

Options menu. To turn off Protect Data, choose the command again.
What if...

You want to protect some fields but not others? 
After you make sure Protect Data is off, unlock the fields you do not want to protect, 

and then turn Protect Data on.
To set or remove protection for a database form

From the Options menu, choose Protect Form.
When Protect Form is chosen, a mark is displayed beside the command name on the 

Options menu. To turn off Protect Form, choose the command again.



 Searching for specific information
If you need to locate something quickly in a database, you can instruct Works to look 
through highlighted fields or an entire database to find specific information. Works 
searches for an exact match of what you type.
To go to a particular field in a record
1 From the Select menu, choose Go To.
2 In the Go To box, type the name of the field you want to display.

- Or -
In the Names box, choose the name of the field you want to display

3 Choose the OK button.
The field is highlighted.

To find specific information
1 In list view, highlight the field or fields you want to search.

You don't need to highlight anything if you are searching in form view.
To search the entire database in list view, highlight only a single field entry.

2 From the Select menu, choose Find.
3 In the Find What box, type the information you want to find.
4 To search all records (including hidden ones) and display all matching records, choose 

the All Records option button.
- Or -
To highlight the next field entry that contains the information, choose the Next Record 
option button.

5 Choose the OK button.
In list view, if the search is successful, all matching records are displayed if you chose 
the All Records option button. 
In form view, if the search is successful, a matching record is displayed. Press F7 to find 
the next matching record, if there is one.

To display all records again

From the Select menu, choose Show All Records.
What if...

You want to find fields in which the contents may be similar, but not exactly the 
same? 

You can use wildcard characters in place of the characters that may vary. Use the 
question mark (?) in place of any single character, and the asterisk (*) in place of any 
number of characters in the same position. For example:

To find                                                                  Type
Freedman or Friedman                              Fr?edman
Murray Rothbard                                                      m*d

See also
Selecting which records to view or print



 Selecting which records to view or print
You can search, or query, a database for records whose fields match certain conditions. 
Works displays the records that meet your conditions and hides those that do not. You can 
then edit or sort the group of records, or include them in a report, form letter, or mailing 
labels.
You specify the conditions you want to match in a query by typing them in the appropriate 
fields in query view. Query view looks just like your database in form view, except that the 
fields are empty. A query is applied to an entire database, including hidden records. For 
more information on querying, see "Guide to the Database" in the Microsoft Works for 
Windows User's Guide.
To create and apply a query
1 From the Toolbar, choose the Query button. 

Query button
2 Type your query instructions in one or more fields.

Click the Enter box in the formula bar for each query.
3 Switch to list view.

Works displays the records that match your conditions and hides those that do not. 
To delete a query instruction
1 Highlight the query instruction you want to delete.
2 From the Edit menu, choose Clear Field Entry.
To delete all query instructions

From the Edit menu, choose Delete Query.
To reapply a query

From the Select menu in form or list view, choose Apply Query.
To see records hidden by a query

From the Select menu in form or list view, choose Switch Hidden Records.
To see all the records in a database again

From the Select menu in form or list view, choose Show All Records.
See also
Searching for specific information



 Sorting a database
Sorting rearranges the records in a database so you can print mailing labels in postal code 
order, print names in alphabetical order, or catalog items in price order. Works can sort 
records in either ascending or descending order. You can specify up to three fields for 
Works to sort at one time. When you specify these sort fields, specify the most important 
field first.
To sort a database
1 From the Select menu, choose Sort Records.

Works proposes to sort the first field of your database.
2 If you want to sort another field first, in the 1st Field box, type the name of the field you

want.
3 Choose either the Ascend or Descend option button.

Note: If a sort field contains different types of entries, Works sorts them in the following 
order: text, NA values, ERR values, numbers, and blank entries. If you sort in 
descending order, Works sorts the entries in the following order: numbers, ERR values, 
NA values, text, and blank entries.

4 If you want to sort additional fields, repeat steps 2 and 3 for the 2nd and 3rd fields you 
want to sort.

5 Choose the OK button.
What if... 

You want to sort more than three fields? 
Sort the three least important fields first, and then choose the Sort Records command

again and sort the most important field or fields.
See also
Sorting and grouping report information
Selecting which records to view or print
Creating a form letter
Creating a mailing label document



 Styles
You can emphasize headings and make it easier to distinguish between different kinds of 
information by making entries bold, italic, or underlined. When you add or change these 
styles, they are applied to all entries in a field. You can apply any combination of bold, 
italic, and underline, and you can apply them to fields before or after you enter 
information in them.
To change the font style
1 Highlight an entry in the field or fields whose style you want to change.
2 On the Toolbar, click the style button or buttons you want.

Bold button
Italic button
Underline button

Note: To apply the same styles to other fields, highlight the fields and then press 
SHIFT+F7.

See also
Alignment
Fonts
Toolbar shortcuts in the Database 



 Toolbar shortcuts in the Database
The Database Toolbar provides mouse shortcuts for some formatting commands, for 
switching between views, and for printing and print preview. Initially, Works displays the 
Toolbar when you create a new database. 
To apply formats, you can either type your database information first and then highlight 
the fields you want to change and click a Toolbar button, or you can highlight the fields 
before you type in them and click the button for the format you want.
When you highlight an entry and click a Toolbar button, the button changes in appearance 
to indicate your action. Anytime you again move the highlight to that entry, the Toolbar 
button changes again to show the font style or format of the entry.
To use the Toolbar
1 Highlight the entry or entries you want to change.
2 Click the Toolbar button for the change you want to make.
The table below lists each Toolbar button and its function.
Click To

Specify a font for all the characters.

Specify a font size for all the characters.
Apply bold formatting to characters.
Apply italic formatting to characters.
Apply underline formatting to characters.

Align an entry to the left.

Center an entry.

Align an entry to the right.

Switch to form view.

Switch to list view.
Switch to query view.
Create a report or switch to report definition view.

Preview your database before you print.

Print database information.
To display or hide the Toolbar

From the Options menu, choose Show Toolbar.
When Show Toolbar is chosen, a mark is displayed beside the command name on the 

Options menu. To turn off Show Toolbar, choose the command again.
See also
Alignment



Fonts
Styles



 All command (Select menu)
Highlights the entire database while in list view.
To highlight an entire database list

From the Select menu, choose All.
See also
Highlighting in list view



 Apply Query command (Select menu)
Applies an existing query to a database. Queries are created using the Query command on
the View menu. You can use the Apply Query command to apply a query again after 
editing or adding database records. Works applies the query to all records, including 
hidden ones, and displays those records that match the specified conditions.
To apply an existing query

From the Select menu, choose Apply Query.
See also
Query (View menu)
Show All Records (Select menu)
Searching for specific information



 Entries command (Select menu)
Highlights a group of entries in list view. You can then edit or format the highlighted 
entries.
To highlight a group of entries

Highlight the first entry you want to include in your selection, choose Entries from the
Select menu, and then use the arrow keys to extend the highlight.

See also
Highlighting in list view



 Field command (Select menu)
In list view, highlights one field or several fields. You can then edit or format the 
highlighted field, and Works will apply your changes to the same field in each record.
To highlight a field

Highlight an entry in each field you want to include in your selection, and then 
choose Field from the Select menu.

See also
Highlighting in list view



 Find command (Select menu)
Searches a database and highlights the first occurrence of the specified text or number. 
You can also search hidden records and display all records that contain the characters you 
are looking for.
To search for text or numbers

After you choose the Find command, choose the options you want from the following 
list.

Dialog box options
Find What Type the characters you want to find.
Next Record Find the next occurrence.
All Records Search all records (including hidden ones).
See also
Searching for specific information



 Go To command (Select menu)
Jumps directly to a specified field or record in a database and highlights it. 
To go to a field or record

After you choose the Go To command, choose the options you want from the 
following list.

Dialog box options
Go To Type the record number or field name you want to display.
Names Choose a field name for the field you want to go to.
See also
Entries (Select menu)
Highlighting in form view
Highlighting in list view
Searching for specific information



 Hide Record command (Select menu)
Hides highlighted records in a database. This way, you can display only the records that 
interest you. Works does not display hidden records in the document window or include 
them in reports. An exception to this is when you apply a query or perform a search on all 
records; Works searches for and displays any hidden records that match.
To hide a record

Highlight the record you want to hide, and then choose Hide Record from the Select 
menu.

See also
Highlighting in form view
Highlighting in list view
Searching for specific information
Show All Records (Select menu)
Switch Hidden Records (Select menu)



 Record command (Select menu)
In list view, highlights one record or several records. You can then edit or format the 
highlighted records.
To highlight a record

Highlight an entry in each record you want to include in your selection, and then 
choose Record from the Select menu.

See also
Highlighting in list view



 Show All Records command (Select menu)
Displays all the records in a database, including ones that may have been hidden. 
To display hidden records

From the Select menu, choose Show All Records.
See also
Hide Record (Select menu)
Hiding fields and records



 Sort Records command (Select menu) 
Reorders database records by fields in ascending order (A-Z and 0-9) or descending order 
(Z-A and 9-0). Works can sort records using up to three fields at a time. You can specify up 
to three fields for Works to sort at one time. When you specify these sort fields, specify the
most important field first.
To sort a database

After you choose the Sort Records command, choose the options you want from the 
following list.

Dialog box options
1st-3rd Field List up to three fields to be sorted, beginning with the 1st Field.
Ascend Sort this field in ascending order from A-Z and from 0-9 in this order: text, 

NA values, ERR values, numbers, and blank fields.
Descend Sort this field in descending order from Z-A and from 9-0 in this order: 

numbers, ERR values, NA values, text, and blank fields.
See also
Sorting a database



 Switch Hidden Records command (Select menu)
Hides all displayed records and displays all hidden records in a database.
To switch hidden and displayed records

From the Select menu, choose Switch Hidden Records.
See also
Hide Record (Select menu)
Hiding fields and records



 

 Delete Report command (View menu)
Deletes a database report. Deleting a report removes it permanently.
To delete a report

After you choose the Delete Report command and choose the report you want to 
delete, then choose the Delete button.

See also
Creating a report
Deleting a report



 

 Duplicate Report command (View menu)
Duplicates a database report. Whenever you duplicate a report, Works creates an exact 
copy with the name you specify. 
To duplicate a report

After you choose the Duplicate Report command and choose the report you want to 
duplicate, in the dialog box, type the name you want to give the report in the Name box, and
then choose the Duplicate button.

See also
Creating a report
Duplicating a report



 

 Form command (View menu)
Displays your database one record at a time. When you create a new database, Works 
displays it in form view. You can use form view to create a customized form for entering 
information, such as an invoice or statement. The information for each record can be 
entered using the same form. The form can contain field names for each field and 
descriptive text for the form, such as headings or notes.
To switch to form view

On the Toolbar, click the Form button.
- Or -
From the View menu, choose Form.

See also
Creating a database in form view



 

 List command (View menu)
Displays database records as a list on a grid. Each row is a record, and each column is a 
field. Use list view to see and work with more than one record at a time.
To switch to list view

On the Toolbar, click the List button.
- Or -
From the View menu, choose List.

See also
Creating a database in list view



 

 Name Report command (View menu)
Renames a database report. Whenever you create a new report, Works automatically gives
it a name (such as Report1). You can rename any report to identify it more easily.
To rename a report

After you choose the Name Report command and choose the report you want to 
rename, in the dialog box, type a name in the Name box, and then choose the Rename 
button.

See also
Creating a report
Naming a report



 

 Create New Report command (View menu)
Creates a new report using the information you've entered in a database. In the Create 
New Report dialog box, you can choose the database fields you want to include in the 
report.
To choose fields for a database report

After you choose the Create New Report command, choose the options you want from
the following list.

Dialog box options
Report Title Type the report name.
Select Fields Choose each field you want to include in the report.
Add Choose to add the field to the report.
Fields In Report Works lists the fields you added to the report.
Remove Choose to remove the field from the report.
See also
Creating a report



 

 Create New Report command: Statistics (View menu)
Lets you choose and position statistics for the fields in your database report.
To choose statistics for a new report

After you choose the Create New Report command, choose the options you want, and
then choose the OK button. The Report Statistics dialog box is displayed. Choose the options
you want from the following list.

Dialog box options
Fields In Report Choose a field for which you want to display statistics.
Sum Choose to print a total of the values in the field.
Average Choose to print an average of the values in the field.
Count Choose to print a count of the number of items in the field.
Maximum Choose to print the largest value in the field.
Minimum Choose to print the smallest value in the field.
Standard Deviation Choose to print the standard deviation in the field.
Variance Choose to print the variance of the field.
Under Each column Choose to print field statistics under the appropriate field's column.
Together In rows Choose to print statistics in rows at the end of the report.
After closing the dialog box, Works displays the report definition view of your database. 
See also
Creating a report
Create New Report (View menu)



 

 Query command (View menu)
Displays an empty version of your database form so you can enter query conditions that 
Works will search for. Works hides all records that don't match your query conditions. 
When you choose the Query command, your most recent query conditions, if any, are 
displayed on the form. After creating a query, you apply it to the database. 
To switch to query view

From the View menu, choose Query.
To apply a query

Return to the view or report you were in by choosing it from the View menu. The 
records that match your conditions are displayed in the view you choose.

See also
Searching for specific information
Selecting which records to view or print



 

 Report Name command (View menu)
Displays the chosen report definition so you can make changes to the report. To view the 
report as it will look when you print it, click the Print Preview button on the Toolbar.
To view and edit an existing report definition

From the View menu, choose the name of the report you want.
To switch out of report definition view

On the Toolbar, click the view button you want.
- Or -
From the View menu, choose the database view you want.

See also
Creating a report
Print Preview (File menu)



100% bar chart
A type of stacked bar chart in which the category bars are the same length to show the 
percentage each component bar is of the total category. Each bar represents data from 
your spreadsheet.



absolute reference
A reference for a specific cell or range in a spreadsheet that will not change when the 
formula containing the reference is copied or moved to another location. You indicate an 
absolute reference by typing a dollar sign ($) in front of the column letter or row number 
you want to be absolute. For instance, an absolute reference for cell B2 would be $B$2.



active
The document or chart that you are currently working on. To make a document active, 
click its window, or choose its name from the Window menu.



application window
A window that contains an active application, displays the menus, and provides the 
workspace for any document used within that application. Any document window that is 
maximized uses the application window's borders and title bar.



arrow keys
Keys used for moving the insertion point or highlight to different parts of a Word Processor,
Spreadsheet, or Database document. Arrow keys include the UP ARROW, DOWN ARROW, LEFT 
ARROW, and RIGHT ARROW keys. You can also use the arrow keys (after pressing ALT) to move 
through the menus.



ASCII
Files that contain only the text and numbers from a document (without formatting, such as
bold or italics). Files are normally saved in Works format, but you can also save files in text
format. These files, called text or ASCII files, can be used with other programs that don't 
use the Works format.



axis
In a chart, the horizontal line across the bottom of the chart is the horizontal axis (also 
called the X-axis), and the vertical line along the left edge of the chart is the vertical axis 
(also called the Y-axis). You can add a second vertical axis along the right edge of the 
chart.



bar chart
A type of chart in which the numbers in each value (Y) series are represented by vertical 
bars or portions of bars.



bookmark
A hidden marker that helps you find important places in a document. For example, you can
insert a bookmark at the beginning of an important section, at a location where you want 
to add text or graphics, or in a paragraph where you want to make changes later.



Cancel box
The Cancel box appears to the left of the formula bar. Click the Cancel box to restore the 
entry to what it was before you began typing.



category labels
Text that identifies each category along the horizontal (X) axis of a chart. The text may be 
taken from a range of cells in a spreadsheet called the category (X) series.



category (X) series
A series of values all from the same spreadsheet row or column. When represented on a 
bar chart, the values in the same category series have bars of the same color and pattern.



cell
In a spreadsheet or database report, rows and columns intersect to form cells. For 
example, column A and row 1 meet at cell A1. 



cell references
Identify cell and range locations in a spreadsheet. A reference identifies a single cell by 
using the column letter and row number (for example, B8). A range reference identifies a 
block of cells (for example, B8:D17).



circular reference
An error that results when a spreadsheet formula refers to itself. For example, if the 
formula in cell A2 is =B2, and the formula in cell B2 is =A2, they refer to each other, and 
the formula has no beginning value with which to calculate. "CIRC" is displayed in the 
status bar when Works finds a circular reference. To correct a circular reference, change 
one of the formulas.



Clipboard
A temporary storage area for cut or copied information. You can paste the contents of the 
Clipboard into another Works document or into a document in another Windows 
application.



column label
The lettered heading at the top of each column in a spreadsheet, database list, or report 
definition.



combination chart
A type of chart in which different value (Y) series are represented by a combination of 
points, markers, bars, and lines.



comma format
A number format that inserts commas every three places. For example, 1234567 becomes
1,234,567.00 if you specify two decimal places. The comma format encloses a negative 
number in parentheses.



command
You use commands to tell Works what to do. Commands are grouped into menus that are 
displayed at the top of the document window. Each tool and view has its own set of menus
and commands.



Control-menu box
Displays commands that affect the window itself, such as moving it or changing its size or 
closing it.



currency format
A number format that inserts a currency sign and inserts commas every three places. For 
example, 1234567 becomes $1,234,567.00 or £1,234,567.00 if you specify two decimal 
places. The currency format encloses a negative number within parentheses. You can also 
type a currency symbol before a number so that Works recognizes the currency format.



date format
Specifies how to display dates. An example of a long date format is: month, day, year 
(October 4, 1963). An example of a short date format is: month, day, year (10/4/63). You 
use the Time/Date command (Format menu) to change between long and short formats. To
change the date format to another country's display, change the International settings in 
the Control Panel. See your Windows documentation for more information.



data labels
Words or numbers from a spreadsheet that call attention to specific values in a chart. You 
can display data labels next to or above the specific bars, lines, or markers they identify.



data points
Represent specific values from a spreadsheet. For example, data points can be connected 
with lines in a line chart or they can be represented as bars in a bar chart.



dialog box
A window that displays options for you to review or change. A dialog box is one of the 
ways for you to tell Works what to do.



directory
A subdivision of a disk in which you store your files. For example, you can create a 
directory titled LETTERS for all your form-letter documents.



document icon
A graphic symbol that represents a document window that has been minimized. Document
icons appear at the bottom of the application window and can be moved anywhere within 
the application's workspace, but not outside its borders. You double-click a document icon 
to restore it to its previous size.



document window
Each open document within an application appears in its own document window. 
Document windows have their own title bars unless they are maximized; then they fill the 
application's workspace and use the application window's title bar.



drag
Hold down the mouse button while you move the mouse. For instance, you drag the 
mouse when you highlight information in a document or move a window.



drive
Part of a computer that reads and writes to a floppy or hard disk. Drives are usually 
labeled A, B, or C. The C drive is usually the hard disk drive. The A and B drives are usually
the disk drives into which you can insert floppy disks.



embedded information
Information from another application that is placed into a Works Word Processor 
document. Because it remains joined to the original application, you can make changes 
without ever leaving your document. 



end-of-line mark
When you press SHIFT+ENTER, Works inserts an end-of-line mark in your document that 
creates a new line but not a paragraph. If you choose Show All Characters (Options menu),
an end-of-line mark is displayed as an arrow that points down and to the left. 



end-of-file mark
A horizontal mark at the end of a document that moves down as you type lines of text (
). You cannot type below it.



END

Key that moves the insertion point to the end of a line of text, highlights the last cell in a 
row of cells, or highlights the last field in a record, depending on which Works tool you are 
using. 



Enter box
The Enter box appears to the left of the formula bar. Click the Enter box to confirm what 
you type.



ERR value
ERR stands for "error." The ERR( ) function will return the error value ERR to indicate that 
an error condition exists.



exponential format
A number format that shows values in exponential (scientific) notation. For example, 
1234567 becomes 1.23E+06 if you specify two decimal places.



extended character
You can type characters that are not on your keyboard, called extended characters, by 
typing special codes. A list of these characters and their codes is in "Appendix B: Extended
Characters" in the Microsoft Works for Windows User's Guide.



extension
Characters at the end of a filename that denote what type of file it is. The extension for a 
Works Word Processor document is .WPS (the dot is part of an extension.) The extension 
for a Works Spreadsheet    is .WKS. The extension for a Works Database is .WDB.



field
In a database, a field is a category of information, such as names or part numbers. Each 
item in a record (name, street address, state) is in a field; the corresponding information in
each record is in the same field. A field consists of a field name and the field entries. In list 
view, each field is displayed in a separate column.



field entry formula
A formula in a report definition that inserts a specified field entry into a report. Works 
displays =fieldname in the report definition. The actual contents of the field can be seen 
when you preview or print the report.



field summary formula
A formula in a report definition that inserts a specified summary statistic (such as group 
total or group average) for a specified report field. The actual values are seen when you 
preview or print the report.



fixed format
A number format that displays a specified number of decimal places, rounding figures 
appropriately. For example, 1234.567 becomes 1234.57 if you specify two decimal places. 
The fixed format shows a negative number with a minus sign (-).



font
A set of characters with a specific design; also called a typeface or type style. Each font 
has one or more sizes (measured in points) to choose from. Examples of different fonts:
This is Helv. This is Tms Rmn. This is Courier.



font styles
Determine the appearance of text and numbers. You can apply font styles such as bold, 
underline, and italic to draw attention to particular information.



footer
Text that appears at the bottom of every page. You can use footers to add page numbers, 
titles, or dates to your document.



form view
A way of displaying database information one record at a time, much as you'd work with 
forms, index cards, or paper.



formula
An equation that calculates a new value from existing values. You use formulas for all 
spreadsheet and database calculations, such as adding values in cells, calculating interest,
and totaling columns. Example: Type =sum(a2:b4) to total the cell values in the range 
A2:B4.



formula bar
An area at the top of your screen that displays the contents of a highlighted spreadsheet 
cell or database field. You insert and delete characters in the formula bar to edit the 
contents of a cell or entry.



freeze
A way of keeping row and column titles in their original place so that you can always see 
them while you scroll through other parts of a spreadsheet, or print those row and column 
titles on every page of a multi-page spreadsheet.



function
A built-in equation. You can use functions in a spreadsheet or database to save time in 
typing complex formulas. For example, in the formula =AVG(Sales), the function AVG 
computes the average value of the numbers in the Sales field of a database. You do not 
need to manually add or count the values in a field to determine the average; Works does 
this for you.



general alignment
An alignment option for spreadsheet cells and database entries in which text is aligned to 
the left of a cell and numbers and dates are aligned to the right of a cell. Works displays 
general alignment until you change to left, right, or center alignment.



general format
A number format that displays values as precisely as possible, using an integer (123), 
decimal fraction (1.23), or exponential notation (1.23E+75) if the number is either too 
small or too large to fit into the cell or field. The general format shows a negative number 
with a minus sign (-). Works displays numbers in general format until you change to 
another number format.



gridlines
In a spreadsheet or database, gridlines are the horizontal and vertical lines between rows 
and columns. In a chart, they are the lines between categories on a horizontal axis or 
between intervals on a vertical axis.



header
Text that appears at the top of every page. You can use headers to add page numbers, 
titles, or dates to your document.



highlight
You highlight information to tell Works what you want to copy, edit, format, move, or 
otherwise act upon. When you highlight, the background behind the selection changes 
color. When a single cell in a spreadsheet or single entry in a database is highlighted, 
however, it has a dark border around it. You can highlight using the keyboard or by 
dragging the mouse.



hi-lo-close chart
Represents the numbers in each value (Y) series as markers with vertical lines connecting 
the highest and lowest markers in each category. This type of chart emphasizes the range 
in each category and is often used to show stock market information.



HOME

Key that moves the insertion point to the beginning of a line of text, to the first cell in a 
row of cells, or to the first entry in a record, depending on which Works tool you are using. 



horizontal (X) axis
The horizontal line across the bottom of a chart. This is where a category label is displayed
if it has been defined. Also called the X-axis.



insertion point
A vertical blinking bar where text is inserted. The insertion point also determines where 
Works will begin an action, such as checking spelling in a Word Processor document. Also 
known as the cursor.



keyboard shortcuts
Shortcut keys for commands and actions, such as highlighting or working with windows. 
Each shortcut key consists of a letter, symbol, or function key, often pressed in 
combination with the CTRL, SHIFT, or ALT key. Keyboard shortcuts are listed in the Help index.



label
In form view, any descriptive text that appears in every record. It is not part of a field and 
is not displayed in list view. Labels are usually titles or instructions for completing a form.



leader characters
In a table, the characters that connect the items in one column with the items in the next. 
Leader characters are displayed as dots, dashes, double dashes, or underlines. If you do 
not choose a specific type of leader character, Works leaves the space between columns 
blank.



leading zeros
A number format for numbers that begin with zeros, such as 03882 or 000124.



left alignment
In the Word Processor, an alignment option in which text begins at the left indent of a 
paragraph. In the Spreadsheet and Database, an alignment option in which entries begin 
at the left edge of a cell.



legends
In a chart, the symbols that show the markers, colors, and patterns used to represent each
value (Y) series. Chart legends are sometimes called keys.



line chart
A type of chart in which the numbers in each value (Y) series are represented by markers 
or points connected by lines.



linked information
Information from another application that is placed into the Works Word Processor but 
remains linked to the original application. Linked information is automatically updated 
when information in the original document changes. 



list view
A way of displaying database information as a list or grid of records and fields. Each cell in 
this grid corresponds to a field in form view.



lock
When you lock the contents of cells and entries in a spreadsheet or database, and the 
Protect Data or Protect Form command is on, the information can be viewed but not 
altered. This is useful for protecting information you don't want changed.



logarithmic scale
The two types of scales you can use in a chart are standard (linear) and logarithmic. With a
standard scale, the interval is the amount Works adds to each number on the scale to 
determine the next number. With a logarithmic scale, the interval is the amount by which 
Works multiplies each number on the scale to determine the next number. A logarithmic 
scale is useful when the range of data values is very large.
You can use logarithmic scales in all types of charts except pie charts. Logarithmic scale 
values must be specified in powers of 10, such as 1/100th, 1/10th, 1, 10, 100, or 1000. 
Logarithmic scale intervals must also be specified in powers of 10, such as 10, 100, or 
1000, and must not be less than 10.



logical value
The two logical values are TRUE and FALSE. All cells or fields whose values are zero display
FALSE, and all non-zero cells or fields display TRUE.



menu
Lists the commands available in a particular category of commands.



menu bar
Lists the categories of commands available for the active document window.



message
Works displays error messages to inform you of a problem or ask for more information. 
When a message is displayed, you can press F1 or click the Help button for more 
information.



Minimize/Maximize button
Shrinks/enlarges the window.



mixed reference
A combination of absolute and relative references for a spreadsheet cell or range. For 
example, in the reference A$2, only the row reference is absolute; the column reference is 
relative.



modem
Short for MOdulator-DEModulator. A device that allows two computers to communicate 
with one another through telephone lines.



NA value
NA stands for "not available." The NA( ) function will return the numeric value N/A to 
indicate that information is not available.



nonbreaking hyphen
Keeps hyphenated words from being separated when they occur at the end of a line.



nonbreaking space
Keeps words that must stay together from being separated when they occur at the end of 
a line.



non-proportional font
Fonts in which all characters have the same width, such as Courier. They are also referred 
to as fixed-pitch fonts. For example, 10 pitch means 10 characters per inch: each 
character is 1/10 of an inch wide.



number format
Specifies how to display numbers. Possibilities include displaying numbers as percentages,
in exponential notation, or with currency symbols and commas.



open
An open document is one that is currently available to work on. You open an existing 
document by using the Open Existing File command (File menu), and you open a new 
document with the Create New File command (File menu). Documents that are currently 
open are listed on the Window menu. 



optional hyphen
Displays a hyphen when a word breaks at the end of a line. Use CTRL+HYPHEN to insert an 
optional hyphen.



orientation
You normally print a document or chart with portrait orientation (vertical page). If you want
to print a document or chart with landscape orientation (horizontal page), you need to 
reverse the page height and width using the Page Setup & Margins command (File menu) 
and then choose the Landscape Orientation option in the Printer Setup dialog box (File 
menu).



page break
Determines where a new printed page begins. When you print more information than fits 
on one sheet of paper, Works automatically breaks the document into pages. You can 
insert your own page breaks if you want to specify exactly what information appears on 
each page.



PAGE DOWN

Key that displays the next screen of information in a document. 



PAGE UP

Key that displays the previous screen of information in a document.



pane
Each document window can be divided into parts called panes. You can scroll within each 
pane, and it won't affect what you see in the other panes. This way, you can view different
parts of a document at the same time. A Word Processor document can be divided 
horizontally into two panes; it can also have a footnote pane. A spreadsheet or database 
list can be divided both horizontally and vertically for a maximum of four panes.



paragraph mark
When you press the ENTER key, Works inserts a paragraph mark in your document and 
creates a new paragraph. If you turn on Show All Characters (Options menu), you can see 
a paragraph mark at the end of each paragraph ( ). 



paste
The action that completes copying or moving information to a new location. Works can 
paste the contents of the Clipboard into another place in the same document, into another
Works document, or into a document in another Windows application.



percent format
A number format which shows percentages. For example, .43 becomes 43.00% if you 
specify two decimal places. The percent format shows a negative percentage with a minus
sign (-). You can also type a percent symbol following a number so that Works recognizes 
the percent format.



pie chart
A type of chart in which the numbers in the first value (Y) series are represented as slices 
in a pie.



placeholder
Indicates every place in a document where Works will insert information from another 
document. For example, placeholders in a Word Processor document can represent fields 
of a database. Once you've inserted a placeholder, you can copy, move, or delete it.



print area
The portion of a spreadsheet that you want to print. If you don't set the print area, Works 
will print the entire part of the spreadsheet that has information in it. You set a more 
specific print area by highlighting the cells you want to print and then choosing the Set 
Print Area command (File menu).



proportional font
Fonts in which character widths vary, except for numbers, so that if you use a proportional 
font (such as Tms Rmn) in your spreadsheet or database, the numbers will still line up 
exactly. 



query
Requests that the database display records that meet particular criteria. For example, you 
can query a database so that it displays the names of all the female customers over age 
30.



query formula
An entry in query view that specifies what information you want to match in the records 
displayed by the query. You can put query formulas in any or all of the fields.



query view
A blank version of a database form used to enter the information for which you want to 
display all occurrences of records that match the information.



range
A block of cells in a spreadsheet. Ranges can be as small as one cell or as large as an 
entire spreadsheet. Once you define a range, you can work with all the cells in a range 
rather than one cell at a time. You can assign a name to a range or refer to it using cell 
references.



range reference
Identifies a block of cells using the cell references of the upper-left and lower-right corner 
cells in the range (for example, B8:D17).



record
A database record contains information about one person, one product, or one event. A 
record is composed of several fields. Each field contains the same type of information; for 
example, all names are in one field, all street addresses are in a second field, and so on. In
list view, each record is displayed in a separate row.



relative reference
Refers to a cell or range in a spreadsheet that will be adjusted for a new location when the 
formula containing the reference is copied or moved. For example, if you type =B1 in cell 
A3, Works goes up two cells and over one column to the right and displays the value it 
finds in that cell. If you copy the formula =B1 to another location, Works still looks for a 
value in the cell that is two rows up and one column to the right of the cell you copied the 
formula to.



report
A way of grouping or summarizing database records. You can view the report on the 
screen, print the report, or copy it to another Works tool.



report definition view
Specifies the database information to be included in a report. The report definition view 
consists of    rows and columns. If you want to modify a report, you may need to add, 
delete, or change rows or entries listed in the report definition view.



report summary row
A row printed at the end of a report that can contain text or totals, averages, or other 
statistics about the report records.



Restore button
The small button at the right end of the title bar containing both an up arrow and a down 
arrow. The Restore button appears only after you have enlarged a window to its maximum 
size. Click the Restore button to return the window to its previous size.



right alignment
In the Word Processor, right alignment is an option in which lines of text end at the right 
indent of a paragraph (and are "jagged" at the left side of the paragraph). In the 
Spreadsheet and Database, it is an option in which entries end at the right edge of a cell.



row label
The numbered heading at the left of each row in a spreadsheet, database list, or report 
definition.



saving
Until you save a new document, all your work is held only in the computer's memory, 
which is temporary. A power interruption or turning off your computer clears its memory, 
and any work you haven't saved is lost. Save a document periodically, as well as at the 
end of your work session, using the Save or Save As command (File menu).



scale
A set of numbered markers measuring values along a chart's vertical or horizontal axis. A 
scale has a minimum, a maximum, and intervals between marks. Works displays the 
values that are between the scale's minimum and maximum values.



scroll bars
The vertical and horizontal bars located at the right and bottom edges of the document 
window. By clicking the scroll bar with the mouse, you can quickly move to different places
in your document.



scrolling
Moving vertically and horizontally through a document using the arrow keys or a mouse 
and the scroll bars.



selection
Text, cells, or entries that you've highlighted to let Works know what you want to change.



special characters
Include end-of-line markers, optional hyphens, page-number placeholders, or page breaks.
Some special characters like tabs, optional hyphens end-of-line markers, and paragraph 
markers can only be seen when the Show All Characters command (Options menu) is 
chosen.



split box
The thin horizontal box located at the top of the vertical scroll bar (and at the left of the 
horizontal scroll bar in the Spreadsheet and in Database list view). Drag the split box to 
divide a window into panes. To close a pane, drag the split box to either end of the scroll 
bar or double-click on the split box.



spreadsheet
Spreadsheet data is organized into rows and columns. You can use the Works Spreadsheet 
tool to create spreadsheets for financial, statistical, and scientific calculations. You can 
create your own formulas or use Works built-in functions to make your work easier. If you 
change numbers in a spreadsheet, Works automatically recalculates the formulas.



stacked
A type of vertical (Y) axis scale you can choose for a stacked line or stacked bar chart.



stacked line chart
A type of chart in which the numbers in each value (Y) series are represented by markers 
that are connected by a line. Individual lines are stacked on top of each other to represent 
a total.



status bar
Horizontal bar at the bottom of the Works screen that displays information such as your 
location in the document, descriptions of menu commands, keys that are locked, and other
information specific to each tool. You display the status bar by selecting it in the Works 
Settings command dialog box (Options menu).



summary row
Summary rows    are used for calculating totals, averages, and other summary statistics for
all the records in a report. To calculate statistics for a group of records, you use Summ 
fieldname rows.



Summ fieldname row
A row printed at the end of a group of records created by a sort break that can contain text
or totals, averages, or other statistics about the report records.



switch
To make another open document active, you switch to it by clicking it or choosing its 
filename from the Window menu.



tab mark
When you press the TAB key, Works inserts a tab mark in your document. If you turn on 
Show All Characters (Options menu), a tab mark is displayed as an arrow that points to the
right. 



template
A model document that contains all the settings, text, and formats you want to save and 
use later in creating new documents.



title bar
The bar at the top of a window that shows the name of the application or document. If 
more than one window is open, the title bar for the active window (the one in which you 
are working) is a different color or intensity than other title bars.



time format
Specifies how to display times. An example of a 24-hour format is: hour, minute, second 
(14:35:00). An example of a 12-hour format is: hour, minute, second (2:35:00 PM). You use 
the Time/Date command (Format menu) to change between 24- and 12-hour formats. To 
change the time format to another country's display, change the International settings in 
the Control Panel.



tool
Works for Windows consists of five different tools, or applications: Word Processor, 
Spreadsheet, Charting, Database with Reporting, and Microsoft Draw. They can be used 
separately or together, and some types of information can be used in more than one tool. 
For example, you can insert a chart or drawing into a Word Processor document or copy 
information from a spreadsheet to a database.



Toolbar
The row of buttons across the top of the application window. The buttons are shortcuts for 
several commonly used Works for Windows commands. The Toolbar also allows you to 
change font and font size.



true/false format
A number format that causes cells to display logical values. That is, all cells or fields whose
values are zero display FALSE, and all non-zero cells or fields display TRUE.



tutorial
A series of interactive online lessons to teach you how to use an application.



value (Y) series
A set of numeric values in a spreadsheet represented by bars, lines, or points in a chart. A 
value series consists of a value for each category in the category series. A chart can have 
up to six value (Y) series.



vertical axis
The vertical line along the left edge of a chart. This is where the scale numbers are 
displayed. You can also add a second vertical axis along the right edge of the chart for a 
different type of scale. Vertical axes are also called Y-axes.



white space
Any number and combination of consecutive spaces, tab marks, or non-breaking spaces.



workspace
Area beneath the Toolbar where document windows and icons are displayed.



Works window
Contains the Works application. The windows for Works documents are contained in the 
Works window.



XY chart
A type of chart in which the numbers in each value (Y) series are represented by markers 
and are plotted in relation to corresponding X-values. Also called a scatter chart.



 About Microsoft Works command (Help menu)
Displays the version of Works you are using, as well as licensing and copyright 
information.
To see version, licensing, and copyright information

From the Help menu, choose About Microsoft Works.
See also
How to use Help



 Basic Skills command (Help menu)
Displays the categories of Basic Skills topics in Help.
To display the categories of basic skills topics

From the Help menu, choose Basic Skills.
See also
How to use the Works tutorial
How to use Help



 How To Use Help command (Help menu)
Displays the How to use Help topic.
To display the How to use Help topic

From the Help menu, choose How To Use Help.
See also
How to use the Works tutorial



 Index command (Help menu)
Displays the categories of Help topics.
To display the Index

From the Help menu, choose Index.
See also
How to use the Works tutorial
How to use Help



 Keyboard Shortcuts command (Help menu)
Displays a list of keyboard shortcuts topics.
To display a list of keyboard shortcuts topics

From the Help menu, choose Keyboard Shortcuts.
See also
How to use Help



 Tutorial command (Help menu)
Displays the list of lessons in the Works for Windows Tutorial.
To display the list of tutorial lessons

From the Help menu, choose Tutorial.
See also
How to use the Works tutorial
How to use Help



 Protecting your work
Following are a few suggestions for protecting your work against accidental loss:

Always make backup files. Works automatically creates a backup of documents if you 
turn on the Make Backup Copy option when you first save the document (or choose Save As 
from the File menu).

This way, if something happens to the original file, you can open the backup file and 
recover a recent copy of the file.

Save your work often. The longer you wait before saving your work, the more you 
lose if there is a power outage or equipment failure. Save every 15 minutes to one-half hour.

Copy important documents to another disk so, if something happens to the original 
disk, you won't lose your documents.

See also
Creating backup copies to protect your work
Renaming a document



 When to use Help and when to use the Works Tutorial
Use Help to perform specific tasks. Help is designed to give you direct, step-by-step 
instructions for specific procedures (such as how to create a database field).
Use the Tutorial to see the big picture. The Tutorial is designed to describe a Works task 
(such as creating a database) and then let you practice it yourself. Tutorial lessons 
typically take 15 to 20 minutes to complete. 
See also
How to use Help
How to use the Works tutorial



 Hiding notes in a document
The Works Word Processor does not have the capability to create hidden text (information 
that is part of your document, but that you might not want to print with the rest of the 
document). However, you can simulate this capability using fields from a database.
For example, suppose you are writing a research paper and you want to keep notes on 
where facts and quotations are found. Use the following procedure to create your notes:
1 Create a database with only one record. 
2 Create a field for each note you want to add. Name the fields 1, 2, 3, and so on.
3 In a Word Processor document, insert fieldname placeholders at the location where you 

want each note. 
Example: The first note placeholder would be «1», the second would be «2», and so on.

4 From the File menu, choose Print Form Letter to print the document with the contents of
the notes. 
-Or-
From the File menu, choose Print to print the document with only the placeholders for 
the notes. 

See also
Creating a form letter



 Adding color to a document
Works does not have a command to change the color of the text you type. However, if you 
want to display colors on screen, (providing you have a color monitor), you can create the 
text using Microsoft Draw and then copy it into the Works Word Processor.
Draw will insert the text into the document as a graphic object, so the colored text may 
not align with regular text.
See also
Adding a drawing to a Word Processor document



 

 Displaying dates before 1931
If you enter a date in the month/year format for a year before 1931 (for example: 11/25), 
Works will change the entry to the month/day format (for example: November 25). This is 
because Works assumes a month/day format if the number is below 32.
To rectify the problem, type the full date, such as 11/10/25, and then set the field or cell 
format for month/year using the Time/Date command on the Format menu.
See also
For the Spreadsheet:
Number formats
Dates and times
For the Database:
Number formats
Dates and times



 

 Displaying numbers and dates
To properly display numbers and dates in a database field or a spreadsheet cell, always 
make the field or cell at least one character larger than the largest number you intend to 
enter. You might need to set an even greater width to display numbers in different formats.
The extra room is for specific number formatting signs. For example, depending on the 
format, the number -123 might appear as: -123, (123), 123.00, and so on.
If a field or cell contains numbers that are too long to display, the value is displayed as 
#####.
See also
For the Spreadsheet:
Number formats
Dates and times
For the Database:
Number formats
Dates and times



 Correcting ERR messages in formulas
If you delete an end point in a range reference, formulas that refer to the deleted cells will 
display the message "ERR." For example, if you reference the range A1:C10 in a formula, 
and then delete column A or C or row 1 or 10, each cell containing the formula will display 
ERR. To correct the error, type a formula with a valid range.
See also
Number formats
Dates and times



 Subtracting a range from the first number in the range
You can create a formula to subtract a range of numbers from the first number in the 
range. For example, to subtract the total value of cells A1 through A6 from the value of cell
A1, you can use the formula =A1-SUM(A1:A6)
See also
Formulas



 Enhancing forms
You can use the Print Form Letter command on the Word Processor's File menu to create 
forms with information from your database and then add drawings, change fonts for 
headings, or place borders around important sections. You can create forms for many kinds
of information: 

Catalogs

Checks

Purchase orders

Statements

Packing slips 
You can also use this method to create several forms using information from one database.
Example: Follow the instructions for creating a form letter, but recreate your database 
form using text and placeholders fields where you want the database information to print. 
Add drawings, borders, and other elements.    When you print the form, Works replaces the 
fieldname placeholders with the information from your database. 
See also
Creating a form letter
Copying or moving information to and from the Database



 Deciding how to select database records for printing
There are several ways to print only certain database records. The method you choose 
depends on how many records you want to print or the format you want to print them in.
To print Do this
Columns of all the records Print in list view.
A separate page of each record Print in form view.
A single record Print the active record in form view.
Unrelated records Hide the records or fields you do not want to print.
Columns of only selected fields Create a report.
Records sorted into groups Create a report.
A summary of information in a field Create a report.
Records that meet specific criteria Create a query instruction in query view so that 

Works selects certain records and hides all others. 
See also
Printing Database information
Selecting which records to view or print
Hiding fields and records
Creating a report



 Calculating cumulative and running totals
The SUM function only calculates totals within individual records. However, you can create 
a field in which you use the SUM function to provide a cumulative total for all records. 
Example: You have a field named Sales that contains daily sales figures. Create another 
field named Sales Total, and type in the formula =Sales Total+Sales. Works 
automatically calculates the cumulative amount for that record and all subsequent 
records. The last record contains the cumulative total for all records.
You can also calculate totals, subtotals, or both by creating a report to categorize and 
summarize entries.
See also
Formulas
Creating a report



 When your document does not print
If you choose the Print command on the File menu and your document does not print, 
check to see:

If your printer is turned on, has paper loaded, and that the ready light indicates it will 
print.

If you have chosen the correct printer for Windows. If you have more than one printer
installed, select the correct one by opening the Windows Control Panel and then opening 
Printers.

If you have chosen the correct printer for Works. If you have more than one printer 
installed, choose the one you want to print to using the Printer Setup command on the File 
menu.

If the cable from the computer to the printer is connected to the correct port, or if 
you have made the correct port setting in the Printer Setup dialog box. LPT1, LPT2, and LPT3
are generally for parallel printer connections. COM1 and COM2 are generally for serial 
printer connections.

If the cable from the computer to the printer is fully engaged at both the computer 
and printer connections.

If your printer cable is okay. If you suspect that the problem might be in your cable, 
try a different one.

If your printer DIP switches are set properly. Your printer manual should tell you how 
to set the switches to work properly with IBM-compatible machines.

If you printer does not have DIP switches, there may be other methods of setting its 
defaults. Check you printer manual.

If you are running a spooler program that is not compatible with Windows, or your 
spooler program is not working. A spooler program stores the information sent to the printer 
in a file and then lets you continue working while the document prints. If you are using a 
spooler other than Windows Print Manager, turn it off, and then try printing again from 
Works. If you are using Windows Print Manager, see your Windows documentation for more 
information.

If you made a mistake when choosing page setup and printer options. For example, 
make sure you did not type the letter "l" to represent the number 1 (one), or that you did not
type the letter "O" to represent the number 0 (zero).

See also
Printer setup
Setting page size, margins, and orientation
Printing Word Processor information
Printing Spreadsheet information
Printing a chart
Printing Database information



Printing reports



 Getting strange characters when you print charts
If you get lines of meaningless characters when printing, check the following:

The items listed in the hint "When your document does not print."

If you are printing a chart and your printer can't print graphics. Daisy-wheel printers 
and some older dot-matrix printers cannot print graphics.

That you did not turn off your printer after choosing the Print command. When 
printing charts, Works sends special codes to your printer for printing graphics. If you turn 
the printer off, the graphics mode may also be turned off.

See also
Printing a chart
When your document does not print



 If blank pages print
Sometimes Works prints unwanted blank pages when printing a database or spreadsheet. 
If this happens, check the following:

Where the last cell or field is located. Press CTRL+END to go to the last cell or field in 
the document. You may have formatted cells or fields that are empty. This can happen if you 
highlight a whole row or whole column before choosing a number format or a font style. 
Once you format a cell, Works considers it part of the information in your spreadsheet or 
database and prints it if it is included in the print area. 

The width of the data in the spreadsheet or database. For example, if you have a line 
that extends beyond the bottom or right margin of a page, Works prints all cells or fields 
beyond that margin.

See also
Printing basics



 Printing specific areas of a spreadsheet
If Works does not print all of the information on a spreadsheet, try changing the print area.
You can tell Works exactly what portion of a spreadsheet to print by first highlighting the 
range of cells you want to print and then choosing the Set Print Area command on the File 
menu. Works continues to print only the range of cells you highlighted until you specify 
another print area.
If you frequently print different portions of the spreadsheet, highlight each portion and 
give it a range name. When you want to print that range, press F5, and choose the range 
name you want. Works highlights that range. Choose the Set Print Area command to 
change the print area before you print.
See also
Printing basics



 Printing margins
Many printers, like the Hewlett-Packard DeskJet, have an unprintable region on the left 
margin. You should take this internal margin into account and set margins to be the same 
or larger than the unprintable region. For more information, see your printer's 
documentation.
See also
Printing basics
Setting page size, margins, and orientation
Printer setup



 If Windows does not support your printer
When you set up Windows, you may not find the brand name or model of your printer on 
the list of printers that Windows supports. However, most printers can emulate certain 
printers, such as the IBM Pro Printer, the Epson FX, the Epson LQ, and so on. Some printers
automatically emulate other printers, so you may not need to make any special settings. 
You can find information about printer emulation and installation in your printer manual.
See also
Printing basics
Printer setup



(name) Already exists
You tried to rename a chart or report with a chart or report name that already exists.

Type a different name.



1st value (Y) series not highlighted
You chose a chart type that requires a value (Y) series, but you did not choose a 1st value 
(Y) series.

Choose a 1st    value (Y) series.



A tutorial is already running
You tried to start the tutorial from Works while it was already running.

If the tutorial is visible on the desktop, click it to restore it. If you cannot see the 
tutorial, use the Windows Task Manager to switch to it.



Argument is wrong type
You tried to use an argument that is not valid for the function you are using. For example, 
you typed text as one of the arguments for the SUM function. 

Correct the argument. For more information on using functions, see your 
documentation.



Available Clipboard formats changed
You left the Paste Special dialog box open while copying or cutting information in another 
application. The data formats in the dialog have changed.

Choose the OK button to close the dialog box.



Backup filename same as directory name
You tried to open or save a backup file by typing a filename that is the same as the name 
of an existing directory.

Type another filename.



Bookmark name already used
You typed a bookmark name or range name that already exists.

Type a different name.



Call not completed
You tried to place a phone call using the Dial This Number command, but the phone call 
could not be completed.

Check your telephone and modem connections to make sure they were working 
correctly.



Can only link to original source
You copied a linked object to your document. Since that linked object had another 
document as its source, Works can only link the object to the original source document.

Choose the OK button to close the dialog box and accept the link to the original 
source.



Can only save document with current name. Save anyway?
You tried to save a document using a different name, but Works does not have enough 
memory to change the filename.

Choose the OK button to save the document with its current name. Choose the 
Cancel button to cancel the saving operation. You may be able to increase memory by 
closing a few open documents.



Cannot access document: insert disk containing document (filename)
You tried to save a document on a disk that is not the disk from which the document was 
opened, the floppy disk is not in the drive, or the disk is write-protected.

You must save a document on the same disk from which it was opened. Either choose
the Cancel button and type the correct pathname and filename in the Save File As dialog 
box, or insert the original disk into your disk drive, and then try again. If the disk is sealed or
write-protected, remove the seal or the write-protection.



Cannot access document: insert disk containing document (filename). Warning! 
Cancel will close document without saving
Works tried to access the floppy disk from which you opened a document, but the drive 
door was open or the floppy disk was not in the drive. 

Insert the disk from which you opened the document into your disk drive, and then 
choose the OK button. If you choose the Cancel button, Works closes the document without 
saving any changes because it has no destination for those changes.



Cannot access server application
You tried to use a server application to edit or create an object, but Works could not 
communicate with the server.

Choose the OK button to close the message.



Cannot add tab stops 
You tried to set more than 20 tab stops in one paragraph.

Revise your document to use fewer than 20 tab stops in the paragraph.



Cannot adjust Clipboard references
You pasted in Clipboard contents containing references to other cells.    These references 
could not be adjusted to the cells' new location.

Some formulas and references in the pasted region may be incorrect. Check them 
and readjust them if necessary.



Cannot change: document read-only
You tried to save or open a document that was previously defined as read-only.

If you want to change the document, open it and choose Save As, to save it using a 
different filename. The original read-only document is left intact.



Cannot change: form protected
You tried to change a Database form while Protect Form command was turned on

Choose Protect Form again to turn protection off, and then change the form.



Cannot change: locked 
You tried to type or edit information in a protected cell or a form in a Spreadsheet or 
Database.

To change a cell, turn protection off.



Cannot continue loading workspace
Works cannot locate a file that you have designated as part of your workspace.

If you have moved or renamed the file, open it and choose Save Workspace. The new 
filename and location will be recorded.



Cannot copy characters
You tried to copy the last paragraph mark of a header or footer, or footnote marker in the 
footnote pane.

Make another selection that does not contain these characters.



Cannot copy to this view
You tried to copy highlighted text into a Database report or query, or into a chart.

If you want to copy into a Database, you must use Database list view or form view. 
You cannot copy to a chart or to another chart window.



Cannot create series
You chose the Fill Series command from the Edit menu, and typed an incorrect step value. 
For example, you typed 0 (zero).

Type a value of 1 or more.



Cannot delete: bookmark does not exist
You tried to delete a bookmark, but typed the name of a bookmark that does not exist.

If you wish to delete a bookmark, select one from the list in the dialog box, and then 
choose the Delete button.



Cannot delete empty field
You have highlighted an empty field and then chosen the Cut command.

Make a new selection that does not include an empty field.



Cannot delete: range name does not exist
You tried to delete a range name, but typed the name of a range name that does not exist.

If you wish to delete a range name, select one from the list in the dialog box, and 
then choose the Delete button.



Cannot edit object
You selected an object for editing, but the server did not open the object.

Choose the OK button to close the message.



Cannot edit object: source application busy
You tried to edit an object while the object's source document's application was busy.

Choose the OK button to close the message and try to edit the object after the source
document's application has completed what it is doing.



Cannot find a CD drive
Works for Windows is trying to locate files on its CD-ROM, but cannot detect a CD drive on 
your computer.

Make sure that you have a CD drive, and that the drive is properly installed.



Cannot find chart: continue printing?
You inserted a placeholder into a Word Processor document, and then later changed the 
chart name.

Be sure your chart names match. Delete the placeholder from the Word Processor 
document, and then choose Insert Chart from the Edit menu again. 

—Or—

Switch to the Spreadsheet and rename the chart to match the name in the Word 
Processor document.



Cannot find COM port: (COMx:)
Works couldn't find the COM port you specified in the Works Settings dialog box.

You might see this message if you choose COM2 and your personal computer doesn’t 
have the COM2 serial port hardware installed. Correct the port selection, and then try again.



Cannot find directory
The directory name you typed in the Open or Save File As dialog box doesn’t exist.

Type the correct directory name.



Cannot find document or document open
You tried to open a document that Works cannot find or that was already open in Works.

Close the document or make sure the pathname you typed for the document is 
correct, and then try again. If you use Works on a network, you may need to wait until 
another person closes the document you want to open.



Cannot find linked document
You tried to edit or update an object that is linked to another document, but the source 
document cannot be found.

Check the links between the linked object and the server, making sure that they point
to the correct document. Also make sure that you have the correctly named document in the
correct location.



Cannot find tutorial files
You tried to use the tutorial, but its files could not be found.

Make sure that the tutorial files are present and uncorrupted. You can reinstall the 
tutorial by installing Works for Windows again.



Cannot initialize speller
You tried to check the spelling of a document, but the speller could not be initialized.

Make sure the speller and dictionary files are present and uncorrupted. You can 
reinstall these files by installing Works for Windows again.



Not enough memory to keep track of new formats
You were formatting your document, but Works ran out of memory to keep track of new 
formatting.

If you wish to apply new formats, you must remove old formats from the group of 
characters you wish to change.



Cannot insert row here
You tried to move a Database report row type to a location that is out of sequence. For 
example, you tried to move a Title row after a Record row.

Report rows can only occur in a specific order: Title rows, then Headings rows, then 
Record rows, and then Summary rows. Choose a valid destination in your report definition, 
and then try the move again.



Cannot load conversion files
You tried to convert a document into another format, but Works could not load the 
conversion files.

Make sure the conversion files are present and    uncorrupted. You can reinstall the 
conversion files by installing Works for Windows again.



Cannot load dictionary
You tried to check the spelling of a document, but the dictionary could not be loaded.

Make sure the dictionary is present and uncorrupted. You can reinstall the dictionary 
by installing Works for Windows again.



Cannot load Thesaurus
You tried to use the Thesaurus, but its files could not be loaded.

Make sure the Thesaurus files are present and uncorrupted. You can reinstall the 
Thesaurus by installing Works for Windows again.



Cannot load tutorial
You tried to use the tutorial, but its files could not be loaded.

You may want to make sure that the tutorial files are present and uncorrupted. You 
can reinstall the tutorial by installing Works for Windows again.



Cannot make backup: save anyway?
You tried to save a document with the Make Backup Copy option turned on, but the backup
file is already open.

Close the backup file or choose the OK button to save without a backup file.



Cannot move 
You tried to move a paragraph mark of a header or footer, or a footnote mark in the 
footnote pane.

Make another selection that doesn’t include these characters.



Cannot open encrypted dBase file
You tried to open an encrypted dBase file, but Works could not read it.

Go back to dBase and save the file in a non-encrypted format.



Cannot open document
You tried to open a document that may have been saved in a format Works doesn’t 
recognize or that may be protected by a password.

You can use a spreadsheet from another program if it is saved as a text (ASCII) file in 
that program, or if it is a Lotus 1-2-3 file. If the file is protected by a password, remove the 
protection.



Cannot find file or file already open
You tried to open a file, but Works couldn't find the file or the file is already open.

Make sure that the location you entered is accurate, or that the file is not being used 
by anyone else on the network, or that it is accessible to multiple users.



Cannot print label at edge of page
You tried to print labels, but your page is setup so that a label falls into the unprintable 
region of your printer.

Choose a different label size or configuration, so that the labels do not fall into the 
unprintable region. See your printer documentation for information about the size of your 
printer's unprintable region.



Cannot read disk in Drive X
You tried to save or open a document and Works cannot read the disk.

Check to see if there is a disk in the drive, if the drive is closed, or if the disk is 
properly formatted. If Works cannot read a network drive, check to see if the network is still 
connected.



Cannot replace backup file
You tried to save a file and create a backup of it, but the backup file on your disk could not 
be replaced.

Make sure that the backup file on your disk is not protected in some way that 
prevents overwriting it. You may want to save your file to a different directory, or delete the 
previous backup file.



Cannot run application; may be corrupted
You tried to run Works for Windows, but the files may be damaged.

Reinstall Works for Windows by running Setup again.    



Cannot run Help: out of memory
You tried to run Help, but Works ran out of memory.

Save or close some documents and try again.



Cannot run WorksWizards with more than six open documents
You attempted to run a WorksWizard with more than six documents open in your 
workspace.

Close some documents and run the WorksWizard again.



Cannot save document
You tried to save a document, but Works could not save it.

Make sure that the disk you are saving to is neither write-protected nor full. Use the 
Save As command to specify another location for saving your document.



Cannot select hidden record
In the Select Go To dialog box, you typed the number of a hidden record.

You can show hidden records in two ways: the Show All Records command, which 
displays all records, or the Switch Hidden Records command, which makes hidden records 
visible and hides visible records.



Cannot start Help
You tried to start Help, but Works could not start it.

You may want to make sure that the Help files are present and uncorrupted. You can 
reinstall Help by installing Works for Windows again.



Cannot start server application
You tried to use a server application to edit or create an object, but Works could not start 
the server application.

Choose the OK button to close the message.



Cannot start tutorial
You tried to use the tutorial, but Works could not start it.

You may want to make sure that the tutorial files are present and uncorrupted. You 
can reinstall the tutorial by installing Works for Windows again.



Cannot start Works
Works could not be started.

Try running the program with fewer applications under Windows. You may also want 
to make sure that the Works files are present and uncorrupted. You can reinstall Works for 
Windows by running setup again.



Cannot start WorksWizard
You tried to start a WorksWizard, but Works could not start it.

You may want to make sure that the WorksWizard files are present and uncorrupted. 
You can reinstall WorksWizards by installing Works for Windows again.



Cannot type here: enter query formula in cells
In Database Query view, you tried to type a query formula somewhere other than a cell.

    Highlight the cell in which you want the query formula, and then try again.



Cannot use this command right now
Some commands have no meaning in certain procedures or views (for example, choosing 
the Save command when no documents are open).

If a command cannot be chosen, it is displayed in gray or another color on the menu. 
Change views if necessary, and choose a valid command. To find out more about a 
command, choose it on the menu and read the information in the message line.
—Or—

If the formula bar has a blinking insertion point, press the enter key to accept the 
entry or press the ESC key to cancel.



Category (X) series not specified
You chose a command that required a category ( X) series, but no category (X) series was 
specified.

Choose a series and assign it to category (X) series, or choose a chart format (for 
example, Bar) that does not require category (X) series.



Choose OK after loading paper
You highlighted the Manual Page Feed option in the Printer Setup dialog box and your 
printer is paused, waiting for paper.

Load the paper into your printer, and then choose the OK button    to continue 
printing.



Close this document, exit, and then restart Works
Works has run out of memory. If you continue to work with your open documents, you may 
lose your work.

Close all open documents, exit Works, and then start it again. You may be able to 
increase memory by closing some applications under Windows and working with fewer open 
documents in Works.



Column width not valid (0..79)
You specified a Spreadsheet column width less than 0 (zero) characters or greater than 79 
characters.

Type a valid column width.



Column width not valid (1..79)
You specified a Database Report column width less than 1 character or greater than 79 
characters.

Type a valid column width.



Complete operation before opening document
You tried to open a document before completing an operation. For example, a dialog box 
was still open and you tried to open a document.

 Complete the operation, then try again.



Continue to display errors?
You tried to load a spreadsheet file into Works. Works cannot display or calculate certain 
entries in the file.

Choose Yes to load the file and show all errors.    Choose No to load the file without 
displaying errors. Choose the Cancel button to cancel opening the file in Works.



Conversion file not available
You tried to convert a file, but Works could not find the conversion files.

To install the conversion files, run Setup and install Works for Windows again.



Conversion not completed
You tried to convert a document, but Works could not complete the conversion.

You may want to try the conversion again. First, make sure that the conversion 
documents are present and uncorrupted. You can reinstall the conversion files by installing 
Works for Windows again.



Copy source not valid
You chose the Copy command from the Edit menu in the Database report definition view, 
but the selection contains only blank cells.

Change the selection, and then choose the Copy command from the Edit menu again.



Could not load entire file
You tried to open a file in a spreadsheet window, but the file exceeded the capacities of the
Works spreadsheet.

Works will display as much of the file as possible. You may want to save the file as 
two or more smaller files which can then be opened in Works.



Destination not valid
You tried to copy a paragraph mark from the Word Processor into the header and footer 
paragraph.
—Or—
You tried to choose a header and footer paragraph mark as the destination of a copy.
—Or—
You tried to move or copy a footnote mark from the Word Processor window to the footnote
pane or to a header and footer paragraph.



Destination protected
You tried to paste data to a destination that is protected.

Choose Protect Data from the Options menu, to turn protection off.



Dictionary file must be closed
You opened the personal dictionary file (PERSONAL.DIC) in Works, and then tried to check 
spelling.

Close the dictionary file.



Dictionary not valid
You tried to check spelling, but the dictionary file was not valid.

Reinstall the dictionary by running Setup again.



Directory full: save to another directory
You tried to save a document, and the destination directory doesn’t have enough room.

You can save to a different directory, or delete unnecessary documents to make room
in the directory.



Disk full
You tried to save a document, and the destination disk doesn’t have enough room.

You can use a new disk, save on a different disk, or delete unnecessary documents to
make room on the disk.

—Or—
Works uses a temporary scratch file that is normally invisible to you. If this file becomes 
too large, you’ll see this message.

Immediately save all open documents, and then continue working.



Document already open: opening again erases changes since last save
You tried to open a document that is open in Works and has been changed since you 
opened it.

If you choose the OK button, the changes you made since last saving the document 
will be lost. Choose the Cancel button to cancel the command.



Document not saved:save document to another disk or another drive
You chose the Save command and the save failed because the disk you are saving on is 
full.

Choose Save As and save the document on another disk or another drive.



Document too big
You tried to save a document larger than eight megabytes.

You can make the document smaller by reducing the amount of formatting in it, or 
you can edit the document to shorten it. You may want to break the document up into 
smaller documents in order not to lose any formatting or text.



Document with same name already open or already exists
You tried to open a Works document from another directory, but that document has the 
same name as a document that is open.
—Or—
You tried to save a document with the same name as an existing document.

Choose Save As, to rename the open document. Close the renamed document, and 
then try to open both documents again.



End of document: continue to check spelling from start?
You chose the Check Spelling command when the Insertion point was not at the beginning 
of the document.

If you want to continue checking from the beginning of the document, choose the OK 
button. If you want to stop, choose the Cancel button.



End of file not valid
Works cannot open the document you specified because the document contains an end-of-
file marker that is not valid.

The document may be corrupted; try to open your backup copy if you have one.



Enter first value
You chose the Fill Series command from the Edit menu while the Insertion point was in an 
empty cell.

Type the starting value into the highlighted cell, or choose another cell that contains 
a starting value.



Error accessing dictionary
You tried to use the speller, but the dictionary files could not be accessed.

You may want to make sure that the dictionary    files are present and uncorrupted. 
You can reinstall these files by installing Works for Windows again.



Error opening object in server on network
You tried to open an object in a server that resides on a network. Works was unable to 
open the object.

Choose the OK button to close the message. You may want to check your network 
connections and try again.



Error putting data on Clipboard
You cut or copied data from your document and Works ran out of memory. There was an 
error made in placing the data on the clipboard.

You may be able to get more memory by closing some Works document windows or 
closing some other applications under Windows.    If you cut the data, try pasting it back into 
your document.



Error reading file for conversion
You tried to convert a file into a format that Works recognizes, but there was an error made
while reading the file.

    You may want to try converting the file again.    You can make sure that all the 
conversion files are present and undamaged by reinstalling Works for Windows.



Error writing file for conversion
You tried to convert a file into a format that Works recognizes, but there was an error made
while writing the file.

You may want to try converting the file again.    You can make sure that all the 
conversion files are present and undamaged by reinstalling Works for Windows.



Errors detected: (number)
You opened a file in a Works for Windows spreadsheet window. As it loaded the file, Works 
detected a number of errors.

You may want to try opening the spreadsheet again. Some errors may be the result of
formulas or references that Works does not understand. You may want to examine your 
spreadsheet for these errors.



Extension is the same as backups: type a new file extension
You tried to save a document with a file extension that is the same as the extension of the 
backup copy.

Type a new file extension and try saving again.



Field contents too long: continue?
You tried to use more data than Works allows in a single merge.

Works can merge about 2050 characters from a Database into a Word Processor 
document. This number varies depending on the number of fields in the main document and
the number of characters in each field of the database. Reduce the number of fields used in 
your main document, or reduce the size of the fields in your database, and then choose Print
Form Letters again.



Field does not exist: insert anyway?
You entered a field placeholder into a Word Processor form letter that doesn’t exist in an 
open database. 

Even though this is not a valid field in the open database, Works will insert a field 
placeholder if you choose the OK button.



Field name already used
In the Database, you tried to create a field with the same name as an existing field.

Type another field name.



Field name not valid
You typed a field name in the Sort dialog box that is not valid.

Type a valid field name, and then try again.



Field name too long
You typed a field name in the Database that is longer than 15 characters.

Type a field name that is 15 characters or less.



Field names too long
The total number of characters in all placeholder field names in a Word Processor 
document exceeds 1,920.

Shorten the field names or reduce the number of field names.



Field not found in database: continue anyway?
One of the field names specified for merging into a Word Processor document could not be 
found in the Database.

If you choose the OK button, Works ignores the unrecognized field name and 
continues merging information.



Field width not valid (0..79)
You specified a field width less than 0 (zero) or greater than 79.

Enter a valid width between 0 (zero) and 79.



Fields too wide for page and may not print
You have created some database fields that are wider than a single page. These fields may
not print properly.

Resize the fields that are too wide before printing.



Dictionary file missing or not valid (filename) 
The dictionary file    has been damaged or is not located on the disk you inserted.
—Or—
The    Help file has been damaged or is not located on the floppy disk you inserted.
—Or—
The Thesaurus file has been damaged or is not located on the floppy disk you inserted.

    Run setup again to reinstall the missing files.



File must be Text format
You tried to use a command that required a text (ASCII) file, but the file was in Works 
format. 

Open the file in question and choose Save As. Choose Text format, and then choose 
the OK button..



File with same name already open
You tried to open a Works document from another directory, but that document has the 
same name as a document that is open.

Choose Save As, to rename the open document. Close the renamed document, and 
then try again to open both documents.



Filename not valid
You typed a filename that is more than eight characters or that contains characters that 
are not valid in a filename.

Type a valid filename.
—Or—
You typed a filename that is the name of a DOS device (CON, AUX, PRN, COM1, LPT1).

Type another filename.



Filename same as directory name
You tried to open or save a document by typing a filename that is the same as the name of
an existing directory.

You cannot open a directory as a document, and you cannot replace the directory 
with a document. Type another filename.



Font size must be between 4 and 127
You entered a number that is not a valid font size.

You may choose from the available sizes in the Font box, or type in a number 
between 4 and 127. See your printer documentation for information on the fonts and sizes 
available to you.



Font size not valid
You entered a number that is not a valid font size.

You may choose from the available sizes in the Font Size box, or type in a number 
between 4 and 127. See your printer documentation for information on the fonts and sizes 
available to you.



Footer too tall: increase footer margin settings. Continue?
You tried to print or preview a document.    Works calculated that your footer will not fit into
the space you've allocated for it.

Choose Yes to print or preview your document, although it may print incorrectly. 
Choose No to cancel printing and change the margin settings in File Page Setup & Margins.



Footnote mark not allowed here
You tried to enter a footnote mark into the footnote window or into the header or footer 
paragraphs.

Enter the footnote mark into the main body of the document.



Footnote mark not valid
You created a footnote mark of more than 10 characters, or you tried to close the Footnote
dialog box without typing a character mark.

Type a character mark of less than 10 characters.



Form too wide: print anyway?
You tried to print a database form that is wider than the print area specified in the Page 
Setup & Margins command on the File menu.

Choose the OK button to continue printing, or choose the Cancel button to cancel the 
command. Try changing the measurements for the left and right margins or selecting a 
smaller font before you choose Print again.



Format not available on Clipboard
You chose Paste Special and chose an unavailable format to paste the Clipboard contents 
into your document.

Repeat the command, choosing a different data format.



Formula ignored: not valid 
Works opened a spreadsheet and found a formula that was either too long or too complex.

The formula is ignored, and the Open command continues.



Formula too long or complex
A formula had too many functions nested within it, had too many references to other cells, 
or was too long.

Decrease the size or complexity of the formula.



Function not valid
The function you typed in the spreadsheet is not a valid Works function.

Correct the function, and then try again. See your documentation    for a list of valid 
Works functions.



Hard disk full: no space for Works scratch file
While running, Works establishes a temporary file on your hard drive, but there is no room 
on your hard disk for the file.

To continue running Works, you should free space on your hard disk by deleting files. 
If you wish to save your open documents, you must save them to another drive, as your 
hard disk is full.



Header and footer too tall: reduce header margin and increase footer margin 
settings. Continue?
You tried to print or preview a document. Works calculated that your header and footer will
not fit into the space you've allocated for them.

Choose Yes to print or preview your document, although it may print incorrectly. 
Choose No to cancel printing and change the margin settings in File Page Setup & Margins.



Header too tall: reduce header margin or increase top margin settings. 
Continue?
You tried to print or preview a document. Works calculated that your header will overlap 
the top of your document.

Choose Yes to print or preview your document, although it may print incorrectly.    
Choose No to cancel printing and change the margin settings in File Page Setup & Margins.



Help not available
You chose Help while an error message was on the screen.

Choose the OK button to remove the message.



Highlight rows to be sorted
You chose the Sort Rows command in the Spreadsheet, but you had no rows highlighted.

Select the rows you want to sort.



Insert the Works for Windows disk into a CD drive
Works is trying to locate files located on the Works for Windows CD.

Place the disk into a CD drive and choose the OK button.



Invalid printer, driver file, or output port
Works could not print your document or your printer could not print graphics in your 
document.

Check your Windows and printer documentation for information on choosing the 
correct driver file and port for your printer, and information on attaching your printer to your
computer.



Label frequency not valid (1..15)
You specified an x-axis label frequency that is less than 1 or greater than 15.

Change the label frequency to a valid number.



Label off page: change horizontal spacing
You have incorrectly designated horizontal spacing for your labels.

Check the measurement of your page and the spacing of your labels. Make sure that 
the page size is entered in both the File Page Setup and Margins and File Printer Setup dialog
boxes. Make sure that you have entered the correct measurements in the File Print Labels 
dialog box.



Label off page: change vertical spacing
You have incorrectly designated vertical spacing for your labels.

Check the measurement of your page and the spacing of your labels. Make sure that 
the page size is entered in both the File Page Setup and Margins and File Printer Setup dialog
boxes. Make sure that you have entered the correct measurements in the File Print Labels 
dialog box.



Labels do not fit between margins 
You chose the Print Labels command from the File menu, but the labels won't fit on the 
page. 

Check if the label size plus the margin measurements are greater than the page size. 
Change the left and right margin measurements or the horizontal label spacing, and then 
choose Print Labels again.



Lift handset and choose OK to talk
You dialed a phone number using the Dial This Number command. Works has finished 
dialing.

Pick up the receiver and choose the OK button to use the phone.



Make selection first
You chose the Cut or Copy command before you made a selection.

Choose text or data.



Margins too big
You have set left and right margins that, when added together, exceed the width of the 
page you have specified.

Choose the Page Setup & Margins command on the File menu and change the left 
and right margin measurements so they are less than the width of the page, or change the 
page width so it is more than the combined left and right margin measurements.



Margins too small for printer
Your printer could not accept the left- or right-margin measurement you specified.

Choose Page Setup and Margins from the File menu, and correct the margin 
measurements, if necessary. See your printer manual for more information on margins.



Minimum, maximum, or interval not valid
You typed an incorrect unit for minimum, maximum, or interval in the    Horizontal Axis or 
Vertical Axis dialog box.

Make sure that maximum is greater than minimum and that interval is greater than 0
(zero).



Missing operand
You typed a function that is missing an operand.

Works will highlight the problem after you choose the OK button and return to your 
spreadsheet or database. Type the missing operand. See “Appendix A: Spreadsheet and 
Database functions” if you need help with entering operands.



Missing parenthesis
The function requires parentheses, but one or more parentheses is missing.

Works selects the problem area after you choose the OK button. Correct the 
parentheses.



MSWORKS.INI file not valid
Your MSWORKS.INI file, which contains a list of WorksWizards, installed converters, 
workspace settings, and other preferences, has become corrupted.

You should delete the MSWORKS.INI file, found in the MSWORKS directory, and run 
Works Setup again. This will create a new MSWORKS.INI file. When you select your 
preferences, they will be stored in the new file.



Enter a name
You were naming a chart or report and pressed the Rename button without entering a 
name.

Type the name into the name edit box, then choose Rename.



Name does not exist
You typed a bookmark or range name that does not exist.

Correct the name.



Name not valid
You tried to type a number as a bookmark.

Because Go To on the Select menu recognizes page numbers, as well as bookmark 
names, bookmark names cannot be numbers. Type a valid name.



Network error: file is read-only
You chose the Save command when running Works from a network, and there is an error 
on the network.

Notify your network administrator.



No database open or chosen
You have chosen Print Labels but no database is chosen or open.

Open the database you want to use for your labels, and then, in your Word Processor 
label document, select that database in the Print Labels dialog box.



No default printer selected in Control Panel
While attempting to print, Works could not find a printer selected in the Windows Control 
Panel.

Check your Windows documentation for information on selecting a default printer in 
the Control Panel.



No fields in this document
You chose the Print Form Letters command, but the Word Processor document contains no 
placeholder fields.

Insert field placeholders into the Word Processor document.



No match found
You chose the Find command in Database or Spreadsheet, and Works found no match for 
the text you typed.

If you expected to find a match, check the spelling of the text.
—Or—
No records in the Database matched the query formula you specified.

If you expected matching records, choose Query from the View menu, and check the 
query formula for accuracy.

—Or—
You chose the Find command in the Word Processor, but the search text wasn't found.

If you expected Works to find the search text, check the spelling of the text, and then
try again.



No more occurrences
Works has found all the instances of text you wanted to replace.

Choose the OK button to close the message.



No more than 128 fields allowed
You tried to insert more than 128 placeholder fields into a Word Processor document.

Reduce the number of placeholder fields, and then try again. If you need more than 
128 placeholder fields, split your document into two documents.



No more than 256 fields allowed
You tried to add too many fields to a database.

Works allows up to 256 fields per database.



No more than 32 characters in selection
You chose the Thesaurus command, but the highlighted text contained more than 32 
characters.

Make a selection that is less than 32 characters.



No more than four labels across
You chose the Print Labels command and tried to specify more than four labels across the 
page.

Type a valid number in the Number Of Labels Across Page box.



No more than eight charts allowed in each Spreadsheet document
You tried to create more than eight charts.

Each spreadsheet can have up to eight charts. If you want to create more charts, 
either delete a chart or modify an existing chart.



No more than eight reports allowed in each Database document
You attempted to define more than eight reports.

Each database can have up to eight reports. If you want to define more reports, 
either delete a report or modify an existing report.



No records in database
You chose Print Form Letters, but the open database contains no records.

Verify that you chose the correct database.



No space for new document: Server active
You tried to create a new document but all of the available space for documents is 
occupied. A Works Spreadsheet document, functioning as a server, is currently 
communicating with clients and occupying a space.

You can free space for a new document by closing a currently open document.



No synonyms found
You chose the Thesaurus command, but Works couldn't find any synonyms for the 
highlighted word.

Either the highlighted word is spelled incorrectly or there are no synonyms in the 
online Thesaurus.



Not enough memory to carry out this command
You tried to execute a command, but Works did not have enough memory to do so.

You may be able to increase memory by closing Works document windows or closing 
other applications under Windows.



Not enough memory to convert document
You tried to convert a document, but Works did not have enough memory to do so.

You may be able to increase memory by closing Works document windows or closing 
other applications under Windows.



Not enough memory to display Toolbar
You tried to display the Toolbar, but Works did not have enough memory to do so.

You may be able to increase memory by closing some Works document windows.



Not enough memory to run tutorial
You tried to start the tutorial, but Works did not have enough memory to do so.

You may be able to increase memory by closing Works document windows or closing 
other applications under Windows.



Not enough memory to start Help
You tried to start Help, but Works did not have enough memory to do so.

You may be able to increase memory by closing Works document windows or closing 
other applications under Windows.



Not enough memory to undo
You chose Undo, and Works ran out of memory.

Close the document without saving. This will undo the most recent command, but 
you may also lose all the changes you made to the document since the last time you saved 
it.



Number not valid
The number you typed is not valid or the syntax is incorrect.

Works will highlight the problem area after you choose the OK button. Type the 
number again.



Number of decimals not valid (0..7)
The number of decimals you specified is less than 0 (zero) or greater than 7.

Specify a valid number of decimals.



Number of digits not valid (1..8)
The number of digits you specified is less than 1 or greater than 8.

Specify a valid number of digits.



Number of occurrences replaced:
You used the Replace All option of the Replace command to replace text in your document.
Works has counted the number of times it replaced text.

Choose the OK button to dismiss the message.



Number of words counted in document:
You chose the Word Count command. Works has counted the number of words in your 
Word Processor document.

Choose the OK button to quit the dialog box.



Number of words counted in selection:
You selected a region of your Word Processor document and chose the Word Count 
command. Works has counted the number of words in the selection.

Choose the OK button to quit the dialog.



Object already open
You selected an object for editing, but that object is already open in a server and available 
for editing.

Switch to the open server window and edit the object.



Object won't fit between margins
You've selected a scale for an object that will not allow it to fit on the page with its current 
margin settings. 

Choose the Picture command from the Format menu, and type a new scale for the 
object.
—Or—

Change the margins.



Objects too wide for margins: may not print
You have created objects which are too large for the current page margins and may not 
print correctly.

You may increase the size of the page margins by using the Page Setup & Margins 
command on the File menu, or decrease the size of the objects with the Picture command on
the Format menu.



OK to delete data in this field?
You tried to delete a field in Database form view, or you tried to rename the field and did 
not type the colon.

Choose the OK button to delete the field name and any field contents. Choose the 
Cancel button to cancel the command. Works displays this message even when you have no 
data in the field.



OK to delete empty objects and close open servers?
You tried to save a document that contains objects with no data. Works cannot save empty
objects, and must delete them before saving the document.

Choose the OK button to delete the empty objects and close open servers related to 
them. Choose the Cancel button to cancel the save operation.



OK to save without formatting?
You chose the Save As command, and then chose Text or Text (DOS) file format.

Choose the OK button to save the text file and lose all formatting information. Always
give a text file a different name from the original filename. Otherwise, when you choose the 
Cancel button, Works returns to the original document.



Only AVG, COUNT, MAX, MIN, STD, SUM, and VAR allowed in report
You tried to use a function in a report that is not valid.

Only the seven functions listed in the Insert Field Summary dialog box can be used in 
a report definition. Choose a valid function.



Operation canceled
You pressed the ESC key during an operation.

The operation was canceled by Works. If you pressed ESC by accident, try the 
operation again.



Operator missing or not valid
You typed a function that has a missing operator or is syntactically incorrect.

Correct the syntax, and then try again. See “Appendix A: Spreadsheet and Database 
functions” for how to write functions correctly.



Out of memory
Works ran out of memory.

Save or close some documents. If you received this message while trying to run a 
server document's application, the application may not be properly installed. Try reinstalling 
the application.



Out of memory or disk is full
You tried to print a document and there is not enough room to store the document in Print 
Manager, or your computer does not have enough memory to create a temporary printing 
file.

You can delete unnecessary documents to make room on the disk.
—Or—

Immediately save all open documents, and then continue working.
—Or—

Save or close some documents or applications.



Out of memory or invalid output port
Works could not print your document.

You may be able to get more memory by closing other applications under Windows 
and working with fewer documents in Works. Check your Windows and printer 
documentation for information on choosing the correct port for your printer, and information 
on attaching your printer to your computer.



Out of memory or invalid printer, driver file, or output port
Works could not print your document.

You may be able to get more memory by closing other applications under Windows 
and working with fewer documents in Works. Check your Windows and printer 
documentation for information on choosing the correct driver file and port for your printer, 
and information on attaching your printer to your computer.



Page number not valid
The page number you typed in the Go To dialog box is not valid.

Type a valid page number.



Page range not valid
The page number range you typed in the Print dialog box is not valid.

Type a valid page range.



Page size too small
You entered a page height and width in the Page Setup & Margins dialog box that is below 
Works limit of 1 inch by 1 inch.

Enter larger numbers for page height and width.



Pagination not yet finished
You chose the Go To command, but Works had not finished paginating the document.

Choose the OK button, wait a few seconds to allow Works to finish pagination, and 
then try again. Very long documents may require 10—20 seconds to automatically paginate 
after you choose a command that causes repagination.



Phone number too long
The phone number you entered is more than 38 characters.

Type a shorter phone number, and then try again. You can omit parentheses and 
dashes to make a phone number shorter.



Port already in use
You tried to chose Dial This Number while. the modem was being used by another 
program.

Change the modem port in the Works Settings dialog box.



Port already in use: (COMx)
You tried to chose Dial This Number while you had a communications document open and 
connected.

Change the modem port in the Works Settings dialog box.



Preview fonts not found: may affect preview appearance
You chose Print Preview, but Works could not find the fonts it uses for previewing 
documents.

You can reinstall the fonts by using Setup to install Works for Windows again.



Error while printing
A printer error occurred or the printer settings in the Printer Setup dialog box are incorrect.

Works tries to determine the source of the error. If it does, it will include the source in 
the message box, such as Port not valid. Correct the error, and then try again.



Printer driver file not found or not valid
While attempting to print, Works could not find a valid printer driver file.

Check your Windows and printer documentation for information on choosing the 
correct printer driver file for your printer.



Printer is not connected to a valid port
While attempting to print, Works could not find a printer attached to a valid port..

Check your Windows and printer documentation for information on choosing the 
correct port for your printer and then attaching your printer to your computer.



Printing interrupted: continue printing?
You interrupted the print job by pressing the ESC button.

Choose the OK button to continue printing, or choose the Cancel button to stop 
printing.



Record does not exist
In the Database, you entered a record number in the Go To dialog box that is too large or 
contains no data.

Choose a valid record number between 1 and 32,000.



Reference not valid
You typed characters that are not valid as a column reference in the Select Sort Rows 
dialog box.

Type a valid column reference.



Reference not valid or wrong operand type
You entered the wrong input type for a formula.

Works will highlight the problem area after you choose the OK button and return to 
your spreadsheet. Correct the formula, and then try again.



Reference outside spreadsheet 
You opened a spreadsheet created with another spreadsheet program that is larger than 
256 columns or 16,384 rows. Works is now telling you that a cell reference is outside the 
Works Spreadsheet area.

Check your column and row references. You may need to change the references in 
some cells in order to use this spreadsheet.



Reference outside spreadsheet: continue to display errors?
You tried to open a spreadsheet that refers to a cell (or cells) beyond the maximum Works 
Spreadsheet area.

You probably created the spreadsheet with another spreadsheet program. If possible, 
return to the original spreadsheet program and reduce the size of the spreadsheet. Only 
very large spreadsheets cannot be opened in Works. Choose Yes to see each cell reference 
Works cannot read. Choose No to see only the total number of errors detected.



Replace existing bookmark?
You changed a bookmark or range name or added a new one where one already existed.

Choose the OK button to replace the old bookmark or range name with the new one.



Replace existing document?
You chose the Save As command, and then typed a filename that already exists.

If you want to replace the existing document, choose the OK button. Otherwise, 
choose the Cancel button and type a different filename.



Replace this occurrence?
You used the Replace command to replace text in your document. Works has found an 
instance of the text you specified and is asking you if you wish to replace it.

Choose Yes to replace the text and continue looking for the next instance. Choose No 
to leave this instance as is, and continue looking for the next one. Choose the Cancel button 
to cancel the replacement process.



Retain Clipboard contents?
You tried to close a document while the Clipboard contained a copy from the document.

Choose Yes to save the contents of the Clipboard and paste them in another 
document. Choose No to delete the contents of the Clipboard.



Save all Word Processor documents, clear Clipboard, and check spelling again
You chose the Check Spelling command after copying from your PERSONAL.DIC file into 
another Word Processor document.

Save all your Word Processor documents, and then choose Check Spelling again.



Save changes to (filename)
You chose the Exit or Close command before you saved changes to an open document.

Choose the OK button to save changes made to the specified document. Choose No 
to lose edits, or choose the Cancel command to stop the Exit command.



Number must be between 1 and 2000
You have specified a width or height scale for an object that does not fall in the range of 1-
2000.

Enter a number between 1 and 2000 into the Width and Height boxes of the Picture 
dialog box.



Select a word
You chose the Thesaurus command, but did not select a word to be checked.

Move the insertion point until it is adjacent to the word you want checked, or 
highlight the word.



Selection contains improper characters
You chose the Thesaurus command, but the highlighted text contained characters that are 
not valid.

Make a correct selection.



Series not highlighted
You chose Create New Chart, but no range was highlighted in your spreadsheet.

Choose a range from which Works can create a chart, and then choose Create New 
Chart from the Charts menu.



Series not specified
You tried to print, preview, or view a chart in which no series had been assigned.

Choose or assign the necessary series.



Source document's application not available: Try reinstalling
You tried to open an object that was created in another document with an application no 
longer available to Works for Windows or with an application that is not properly installed.

Reinstall the source document's application.



Spelling check finished
Works has completed checking the spelling of your Word Processor document.

Choose the OK button to close the dialog box.



Spreadsheet loading error
You tried to load a file into a Works spreadsheet, but some data may not have been 
loaded.

Check your file for possible missing data. You may want to try saving the original file 
in a different file format and open the file in Works again.



This is a picture of a chart. To learn how to link it to a spreadsheet, choose Help.
You double-clicked on an unlinked chart.

The Paste command places a picture of a chart into the document. To actually link 
this chart to a spreadsheet, open the spreadsheet containing the chart and then, in the Word
Processor, use the Chart command on the Insert menu.
—Or—

The spreadsheet and the Word Processor document are in different directories.

You should move the spreadsheet to the same directory as the Word Processor 
document.



Starting value must be number or date
You chose the Fill Series command when the highlighted field contained information other 
than a number or a date (for example, formula or text).

Change the contents of the highlighted field to be a number or a date, and then 
choose Fill Series from the Edit menu again.



Template name same as directory name
You tried to save a template document using the name of an existing directory.

Since templates must have unique filenames in order for Works to use them, you 
must rename any directories that have the names TEMPLATE.PS, TEMPLATE.KS, or 
TEMPLATE.DB.



The document contains open objects. Any changes to will be lost.
—Or—
The document contains open objects. You must first close the open object 
windows.
—Or—
The selection contains open objects. You must first close the open object 
windows.
You tried to close a document or replace a selection containing an object that has not been
updated in your document.

If available, choose Yes to update the object. Choose No to close the document 
without updating it.

—Or—

If you tried to paste over a selection containing an open object, return to the source 
document's application and close the application, and then return to your document and try 
again to paste over the selection.



To install Spell files, run Setup
You tried to check the spelling of a document, but Works could not find the files it needs.

Run setup and install Works for Windows again, making sure that you choose to 
install the spelling files.



Too many columns
You tried to insert a column into a spreadsheet or a field into a database that caused the 
total number of columns or fields to exceed 256.

Reduce the size of your spreadsheet or database, or split the file into two smaller 
documents.



Too many documents open
You tried to open more than eight documents.

Close some documents, and then choose Open Existing File again.



Too many formats 
A line contained too many format changes for Works to process.

Reduce the number of formats.
—Or—
You tried to apply too many character styles or paragraph formats to a Word Processor 
document.

Decrease the number of styles or formats in the document.



Too many rows or records
You tried to open a text file as a database or spreadsheet, but Works found too many 
records.

Open the text file as a word processor document, split it into smaller documents, and 
then open each document as a database or spreadsheet.
—Or—

You tried to insert a row into a spreadsheet that caused the total number of rows to exceed
16,384, or you tried to insert a record into a database that caused the total number of 
records to exceed 32,000.

Reduce the size of your spreadsheet or database, or split the document into two 
smaller documents.



Unit not valid
You tried to use an incorrect unit of measurement, such as feet or millimeters.

Type a valid unit of measurement.



Update chart in <filename>
You are closing a spreadsheet document which is the source of a chart that was placed in 
another file.

Choose Yes to update the chart in the named file and close the spreadsheet. Choose 
No to close the spreadsheet without updating the named file.



Update links when opening document?
You opened a document that contains links to other documents.

Choose Yes to update your document immediately upon opening. Choose No if you 
don't wish to update your document, or to update it later.



Update sheet in <filename>
You are closing a spreadsheet document which is the source of a spreadsheet object that 
was placed in another file.

Choose Yes to update the object in the named file and close the spreadsheet. Choose 
No to close the spreadsheet without updating the named file.



Warning! Personal dictionary is not in Text format
Your personal dictionary file    is in the wrong format.

Your personal dictionary file must be a text (ANSI) file. Open the personal dictionary 
file as a Word Processor document, and then choose Save As, and choose the Text option. 
Choose the OK button to finish saving the document.



Warning! Disk full: saved document lost. Save to another disk
You tried to save a spreadsheet or database document, but the disk you are saving to is 
full. The copy of the spreadsheet or database that you had on your disk has been lost.

Save your file to another disk. If you do not save your file, it will be lost.



Warning! File may be damaged <filename>
Works noticed that the file may be corrupted when it loaded the file.

You may want to try loading the file again.    If it is readable in Works, save it to 
ensure that a legible copy of your data will be created.



Width and height must be numbers (0-325)
You have specified a width and height for a database field that does not fall in the range of
0-325.

Enter a number between 0 and 325 into the width and height boxes of the Field Size 
dialog box.



Window too small
The window is too small to show footnotes.

Make the window larger.



Wrong number of arguments
You typed a function that contains the wrong number of arguments.

Choose the OK button to return to the Spreadsheet or Database. The problem area in 
the function is highlighted. To check the syntax of the function, see “Appendix A: 
Spreadsheet and Database functions.”



You are finished! To see what the report will look like when you print, choose 
Print Preview
You have just finished creating a database report and are now in report definition view.

To see how your report will look when printed, choose Print Preview. You may alter 
your report's definition in report definition view.



 Clear command (Edit menu)
In report definition view, deletes an entry from a highlighted cell. Works retains the cleared
cell's formatting and applies it to any new information you type. 
To clear a cell

Highlight the cell or group of cells you want to clear, and then choose Clear from the 
Edit menu.

See also
Changing cell entries
Highlighting in report definition view



 Copy command (Edit menu)
Copies a selection and places it onto the Clipboard so you can then move it to a new 
location in the same document, in any open Works document, or in another Windows 
application.
To copy

Highlight the information you want to copy, and then choose Copy from the Edit 
menu.

See also
Copying and moving information within a report
Copying a Database report to another Works tool
Highlighting in report definition view
Paste (Edit menu)



 Copy Report Output command (Edit menu)
In report definition view, copies the entire report as it would look when printed and places 
it onto the Clipboard, so you can then paste it in any open Works Word Processor 
document or Spreadsheet, or in another Windows application.
To copy

Display the report you want to copy, and then choose Copy Report Output from the 
Edit menu.

See also
Copying a Database report to another Works tool
Highlighting in report definition view
Paste (Edit menu)



 Cut command (Edit menu)
Removes a selection and places it onto the Clipboard, so you can then move it to a new 
location in the same document, in any open Works document, or in another Windows 
application.
To cut

Highlight the information you want to remove, and then choose Cut from the Edit 
menu.

See also
Copying and moving information within a report
Copying a Database report to another Works tool
Highlighting in report definition view
Paste (Edit menu)



 Delete Page Break command (Edit menu)
In report definition view, removes a specified page break.
To delete a page break

Highlight the row below the page break or the column to the right of the page break, 
and then choose Delete Page Break from the Edit menu.

See also
Insert Page Break (Edit menu)
Page breaks



 Delete Row/Column command (Edit menu)
In report definition view, deletes a highlighted row or column. You cannot recover a 
deleted row or column.
To delete a row or column

After you highlight the row or column you want to delete and choose the Delete 
Row/Column command, choose either the Row or Column option button if Works asks you to 
specify.

See also
Highlighting in report definition view
Insert Row/Column (Edit menu)
Inserting and deleting rows and columns



 Headers & Footers command (Edit menu)
Adds headers and footers to be printed with the database. You can insert and position 
page numbers, date, or time by typing special codes along with the header and footer 
text. 
To create a standard header or footer

After you choose the Headers & Footers command, choose the options you want from
the following list.

Dialog box options
Header Type the header you want.
Footer Type the footer you want.
No Header On 1st Page Choose to prevent header from being printed on first page.
No Footer On 1st Page Choose to prevent footer from being printed on first page.
See also
Headers and Footers



 Insert Field Entry command (Edit Menu)
In report definition view, inserts a field entry formula in a highlighted cell. Works inserts 
the specified field entry in the database report. Using this command is a fast, accurate 
alternative to typing the field entry formula.
To insert a field entry formula

After you highlight the cell where you want to insert the field entry and choose the 
Insert Field Entry command, choose the field you want from the list of field names in the 
dialog box.

See also
Adding instructions and calculations to a report



 Insert Field Name command (Edit menu)
In report definition view, inserts a field name in a highlighted cell. Use this command to 
insert field names as text for headings in a report. Using this command is a fast, accurate 
alternative to typing field names.
To insert a field name

After you highlight the cell where you want to insert the field name and choose the 
Insert Field Name command, choose the field you want from the list of field names in the 
dialog box.

See also
Adding instructions and calculations to a report



 Insert Field Summary command (Edit menu)
Works provides seven functions for calculating statistics about database fields you've 
included in a report. Using this command is a fast, accurate alternative to typing the 
function formulas yourself. In report definition view, this command inserts a summary 
formula in a highlighted cell of a summary row. 
To insert a field summary formula

After you highlight the cell in a summary row where you want the formula and choose
the Insert Field Summary command, choose the options you want from the following list.

Dialog box options
Fields Choose the field you want to summarize.
SUM Choose to total the values in a group.
AVG Choose to average the values in a group.
COUNT Choose to count the number of items in a group.
MAX Choose to return the largest value in a group.
MIN Choose to return the smallest value in a group.
STD Choose to calculate standard deviation in a group.
VAR Choose to calculate the variance of a group.
See also
Adding instructions and calculations to a report



 Insert Page Break command (Edit menu)
In report definition view, inserts a page break before a highlighted row or to the left of a 
highlighted column. Highlight a record (row) for a horizontal page break, or a field 
(column) for a vertical page break.
To insert a page break in report definition view

Highlight the row before or the column to the right of where you want to insert a 
page break, and then choose Insert Page Break from the Edit menu.

See also
Delete Page Break (Edit Menu)
Highlighting in report definition view
Page breaks



 Insert Row/Column command (Edit menu)
In report definition view, adds a column or row to the report. To add a row, you must 
choose a row type in the dialog box. Works inserts row types in the following order: Title, 
Headings, Intr fieldname, Record, Summ fieldname, and Summary.
To insert a row

Highlight the row or multiple rows where you want to insert the new row type and 
choose Insert Row/Column from the Edit menu. If Works asks you to specify, choose the Row 
option button, and then, in the Insert Row dialog box, choose the row type you want from 
the following list.

Dialog box options
Title Choose to print an introductory row at the beginning of a report. This 

row type typically contains text for the report title.
Headings Choose to print a row at the top of each page. This row type typically 

contains a label for each column or the field name of each column.
Intr fieldname Choose to designate a blank row or a heading before each sort break.
Record Choose to print a row for each record in the database.
Summary Choose to print a row at the end of a report. This row type typically 

contains text or any statistic you choose.
Summ fieldname Choose to print a row after every sort break you specify. This row type 

typically contains statistics for the preceding group of entries, such as 
total cost of all the items in a group.

To insert a column

Highlight the column or columns where you want to insert the new column, and then 
choose Insert Row/Column from the Edit menu. If Works asks you to specify, choose the 
Column option button in the dialog box.

See also
Inserting and deleting rows and columns
Highlighting in report definition view



 Paste command (Edit menu)
Pastes a copy of the Clipboard contents to a new location. 
To paste

Move the highlight to where you want to insert the Clipboard information, and then 
choose Paste from the Edit menu.

To repeat a paste

Move the highlight to where you want to insert the copied text, and then choose 
Paste from the Edit menu.

See also
Copying and moving information within a report
Highlighting in report definition view



 Column Width command (Format menu)
Changes the widths of highlighted columns in a report. 
When a number is too long to fit in a cell, or when the formatting causes a number or date 
not to fit in the cell, Works displays #####. To see the entire number or date, you must 
widen the column or change the number or date format.
To change the width of a column

After you highlight a cell in each column you want to resize and choose the Column 
Width command, in the dialog box, type the width you want.

See also
Column width
Highlighting in report definition view



 Comma command (Format menu)
Formats entries to display numbers with a comma every three places. For example, 
1234567 becomes 1,234,567. Negative numbers are enclosed in parentheses. For 
example, -4000 becomes (4,000).
To format an entry to display commas

After you highlight each cell you want to format and choose the Comma command, in
the dialog box, type the number of decimal places you want the numbers to have.

See also
Column width
Highlighting in report definition view
Number formats



 Currency command (Format menu)
Formats entries to display numbers with a currency sign and commas every three places. 
For example, 15700 becomes $15,700 or £15,700. Negative numbers are enclosed in 
parentheses. For example, -4000 becomes ($4,000) or (£4,000). The currency symbol used
depends on your country settings. For more information on country settings, see your 
Windows documentation. 
To format an entry to display currency

After you highlight each cell you want to format and choose the Currency command, 
in the dialog box, type the number of decimal places you want the numbers to have.

See also
Highlighting in report definition view
Number formats



 Exponential command (Format menu)
Formats entries to display numbers in exponential (scientific) notation. For example, 
1234567 becomes 1.23E+06.
To format an entry to display exponential notation

After you highlight each cell you want to format and choose the Exponential 
command, in the dialog box, type the number of decimal places you want the numbers to 
have.

See also
Highlighting in report definition view
Number formats



 Fixed command (Format menu)
Formats entries to display numbers with the number of decimal places you specify. For 
example, if you specify two decimal places, then 1234.567 becomes 1234.57.
To format an entry to display a fixed number of decimal places

After you highlight each cell you want to format and choose the Fixed command, in 
the dialog box, type the number of decimal places you want the numbers to have.

See also
Highlighting in report definition view
Number formats



 Font command (Format menu)
Changes the font and font size for text and numbers.
To change the font and font size

On the Toolbar, click the arrows to the right of the Font and Font Size boxes to choose
from available fonts and font sizes.

- Or -

From the Format menu, choose Font, and then choose a font and font size.
See also
Fonts
Printing reports
Styles
Toolbar shortcuts in Reporting



 General command (Format menu)
Formats entries to automatically display numbers as precisely as possible. The general 
format uses either an integer (123), a decimal fraction (1.23), or scientific notation 
(1.23E+75) when the number is too long to fit in a field. Works displays numbers in 
general format unless you specify another format. General format aligns text to the left 
and numbers to the right.
To format an entry in general format

Highlight each cell you want to format, and then choose General from the Format 
menu.

See also
Highlighting in report definition view
Number formats



 Percent command (Format menu)
Formats entries to display numbers as percentages. For example, .0625 becomes 6.25%.
To format an entry to display percentages

After you highlight each cell you want to format and choose the Percent command, in
the dialog box, type the number of decimal places you want the numbers to have.

See also
Highlighting in report definition view
Number formats



 Style command (Format menu)
Aligns text and numbers, and applies font styles to the contents of highlighted entries. Any
formatting styles you choose are applied to the same field in each record. You can apply 
several styles simultaneously.
To change styles in a database

After you highlight each cell you want to change and choose the Style command, 
then choose the options you want from the following list.

Dialog box options
Alignment Choose to align the highlighted entry to the left or right, or center. General

alignment aligns text to the left, numbers and dates to the right.
Styles Choose any combination of bold, underlined, or italic.
You can also click specific Toolbar buttons to change styles and alignment.
See also
Alignment
Highlighting in report definition view
Styles
Toolbar shortcuts in Reporting



 Time/Date command (Format menu)
Changes the format of entries to display times or dates. Examples of the various time and 
date formats are shown below.
To format an entry to display a time or date

After you highlight each cell you want to format and choose the Time/Date command,
choose the formats you want, as described in the following list.

Date format Short format Long format
Month, Day, Year 12/22/91 December 22, 1991
Month, Year 12/91 December 1991
Month, Day 12/22 December 22
Month Only None December
Time format 24-hour format 12-hour format
Hour, Minute, Second 14:30:00 2:30:00 PM
Hour, Minute 14:30 2:30 PM
See also
Dates and times
Highlighting in report definition view



 True/False command (Format menu)
Formats entries to display numbers as logical values. All fields whose value is 0 (zero) 
display FALSE, and all non-zero fields display TRUE.
To format an entry to display True/False

Highlight each cell you want to format, and then choose True/False from the Format 
menu.

See also
Highlighting in report definition view
Number formats



 Leading Zeros (Format menu)
Formats entries to display numbers with leading zeros. Use this command for postal codes,
invoices, social security numbers, credit card numbers, and so forth. You can choose the 
total number of digits you want, but you can only use integers (not hyphens or decimal 
points). For example, if you choose to display your number with five digits and type 123, 
Works displays 00123.
To format an entry with leading zeros

After you highlight each cell you want to format and choose the Leading Zeros 
command, in the dialog box, type the number of digits you want.

See also
Highlighting in report definition view
Number formats



 ##### in report definition cells
If a cell contains a number that is too long to fit in the field, Works displays #####. To 
see the entire number or date, widen the column or change the number or date format.
To change the width of a cell in report definition view
1 Click the right border of the column label you want to resize.

The pointer changes shape.
2 Drag the border until the column is the size you want. 
See also
Highlighting in report definition view
Column width
Dates and times
Number formats



 Alignment
In some cases, you can make a report easier to read and more attractive by changing the 
way information is aligned on the page. You can position information to the left, right, or 
center of a cell. When you create a database report all cells have general format, that is all
text is aligned to the left, dates and numbers to the right. You can change the alignment of
a cell before or after you enter data. 
To change the alignment
1 Highlight the entry whose alignment you want to change.
2 On the Toolbar, click the Left, Center, or Right button.

Left button

Center button

Right button
What if... 

You change your mind and want to return a cell to general format? 
Choose the Style command from the Format menu and under Alignment, choose the 

General option button.
See also
Styles
Fonts



 Changing cell entries
In report definition view, you can change cell entries to correct a mistake or update 
information. When you highlight an entry you want to change, the entry is displayed both 
in the cell and the formula bar. If an entry is long and you want to change just a character 
or two, it is usually faster to edit in the formula bar rather than retype the entire entry.
This topic describes how to:

Type over an existing entry.

Clear the information from one or more entries without deleting font styles or 
formatting.

Delete all information from one or more entries, including font styles and formatting.
To type over an existing entry
1 Highlight the entry you want to change.
2 Type a new entry.

For more information on inserting report instructions, see "Adding instructions and 
calculations to a report" in the related topics section below.

3 Click the Enter box in the formula bar.
To clear one or more entries
1 Highlight each entry you want to clear.

If you want to clear all the entries in one or more rows or columns, highlight entries in 
those rows or columns.

2 From the Edit menu, choose Clear.
To delete one or more entries
1 Highlight each entry you want to delete.

If you want to delete all the entries in one or more rows or columns, highlight entries in 
those rows or columns.

2 From the Edit menu, choose Cut.
To edit an entry in the formula bar
1 Highlight the entry you want to change.

The entry is displayed in the formula bar.
2 Click the formula bar.
3 Move the insertion point to the place you want to edit.
4 Type the text or numbers you want to insert.

- Or - 
Highlight the characters you want to delete, and then press DEL.
Note: If you change your mind, you can cancel changes by clicking the Cancel box in 
the formula bar.

5 Click the Enter box in the formula bar to confirm the new entry.
See also
Fonts
Copying and moving information within a report
Adding instructions and calculations to a report



Inserting and deleting rows and columns
Adding labels to a report
Previewing before printing



 Choosing which records to print in a report
Before you print a report, you can define exactly which records to include. For example, in 
a store inventory report, you might only want to include those items purchased before a 
certain date. You can search, or query, a database for records whose fields match these 
conditions.
You specify the conditions you want by typing them in the appropriate fields in query view.
Query view looks just like your database form, except that the fields are empty. For more 
information on querying, see "Guide to the Database" in the Microsoft Works for Windows 
User's Guide.
A query is applied to an entire database, including hidden records.
To create and apply a query
1 On the Toolbar, choose the Query button. 

Query button
2 Type your query instructions in one or more fields.
3 On the Toolbar, click the view you want to switch to.

What if... 

You want to see how the report will look when it's printed? 
Choose the report again from the View menu, and then, on the Toolbar, click the Print

Preview button.
To delete a query instruction
1 Highlight the query instruction you want to delete.
2 From the Edit menu, choose Clear Field Entry.
To delete all query instructions

From the Edit menu, choose Delete Query.
See also
Previewing before printing
Creating a report



 Column width
In report definition view, column width determines how many characters are displayed in a
column. If you enter more text than can fit in a column, the excess is displayed in the 
column to the right, if it is empty. Otherwise, Works displays only as much text as can fit in
the column. If you enter a number that cannot fit in a column, Works displays #####. 
Works prints only the data that fits within the columns. To ensure that entries print 
properly, or to adjust spacing, you can change the width of any column in a report.
To change column width
1 Click the right border of the column label you want to resize.

The pointer changes shape.
2 Drag the border until the column is the size you want. 
To change the width of one or more columns
1 Highlight the columns you want to change.
2 From the Format menu, choose Column Width.
3 Type a width between 1 and 79.
4 Choose the OK button.
See also
##### in report definition cells



 Copying and moving information within a report
Use copying to avoid repetitive typing, or to consolidate information from more than one 
report. When you copy information, Works also copies font styles and alignments.
To move one or more entries
1 If necessary, make room for the entries by inserting new rows or columns. 
2 Highlight each entry you want to move.

If you want to move the contents of entire rows or columns, highlight those rows or 
columns.

3 From the Edit menu, choose Cut.
4 Highlight the cell, or upper-left cell of the group of cells, into which you want the 

information placed.
If you cut an entire row, the row is inserted above the row you highlight. If you cut an 
entire column, the column is inserted to the left of the column you highlight.
Note: If you have cut less than an entire row or column, and if the row or column into 
which you paste already contains information, it will be replaced by the information you
are moving.

5 From the Edit menu, choose Paste.
Works inserts the entries into the new location in the report.

To copy text and report entries
1 Highlight the entry or entries you want to copy.
2 From the Edit menu, choose Copy.
3 Highlight the cell, or upper-left cell of the group of cells, into which you want the 

information copied.
Note: If the row or column into which you paste already contains information, it will be 
replaced by the information you are moving.

4 From the Edit menu, choose Paste.
See also
Copying a Database report to another Works tool
Inserting and deleting rows and columns
Changing cell entries
Adding labels to a report



 Copying a Database report to another Works tool
When you copy a report to another Works tool or to another Windows application, Works 
copies the same information that it sends to a printer when you print the report; it copies 
the entire report and performs all report instructions when making the copy.
If you copy a report to the Word Processor, Works separates the entries in each column 
from the next with tab stops and it ends each row with a paragraph mark. You may need to
adjust tab stops, fonts, and font sizes in the Word Processor.
If you copy a report to the Spreadsheet, Works places each entry in the same report row 
into a separate cell in a spreadsheet row. It copies each report row into a separate 
spreadsheet row. You may need to adjust the Spreadsheet column widths to properly 
display the copied information.
To copy a report into another Works tool
1 If you have not already done so, switch to report definition view.
2 From the Edit menu, choose Copy Report Output.
3 Open or switch to the document into which you want to copy the report output.
4 From the Edit menu, choose Paste.
See also
Column width
Previewing before printing



 Creating a report
After you create a database, you can create reports to display the database information in 
different ways. When you create a report, Works does the work for you. You type a report 
title, choose which fields to include and what statistical calculations you want performed 
(if any), and Works automatically displays the information in report definition view.
In many cases, you can then print the report. However, if you want, you can make changes
and print the database information in other ways. For more information, see "Guide to 
Database Reporting" in the Microsoft Works for Windows User's Guide. For an overview of 
reporting, see the Microsoft Works for Windows Tutorial.
To create a basic report
1 Create, switch to, or open the database for which you want to create a report.
2 From the View menu, choose Create New Report.

Works displays the New Report dialog box where you specify the information you want 
included in your report.

3 If you want to give your report a title, type it in the Report Title box.
The title you type will print at the top of the first page of the report.

4 From the list of field names, choose a field to include in the report.
5 Choose the Add button.

Works displays the    names of the fields you add in the Fields In Report box.
6 For each field you want to include, repeat steps 4 and 5.

The order in which you choose the fields will determine their placement, from left to 
right, in the report.

7 When you have added all the fields you want to include, choose the OK button.
Works now displays the Report Statistics dialog box where you can choose the 
calculations you want to perform in the report. 
Note: If you don't want to choose any statistic calculations, choose the OK button and 
Works automatically creates a report definition based on the selections you made.

8 In the Fields In Report box, choose a field for which you want Works to perform a 
calculation.

9 Under Statistics box, choose a calculation type.
10 To perform calculations for other fields, repeat steps 8 and 9.
11 Choose the OK button.

Works automatically creates a report definition based on the selections you made.
To view the report definition

From the View menu, choose the name of the report you want.
To switch to list or form view from report definition view

On the Toolbar, click the List or Form button.
See also
Adding labels to a report
Changing cell entries
Inserting and deleting rows and columns
Printing reports
Previewing before printing



Sorting and grouping report information



 Deleting a report
When you no longer need a report you can delete it. For example, because each Database 
document can have no more than eight reports, you might need to delete an existing 
report before creating a new one.
To delete a report
1 From the View menu, choose Delete Report.

Works lists all existing reports.
2 From the list of reports, choose the report you want to delete.
3 Choose the Delete button.
4 If you want to delete more reports, repeat steps 2 and 3.
5 Choose the OK button.



 Duplicating a report
Instead of starting each report anew, you can create variations of an existing report by 
duplicating it, giving it a new name, and then making any modifications you want.
To duplicate a report
1 From the View menu, choose Duplicate Report.

Works lists all existing reports.
2 In the Reports box, choose the report you want to copy.
3 In the Name box, type a name for the copy.
4 Choose the Duplicate button.

Works duplicates the report, gives it the name you specified, and places the name in 
the View menu. 

5 To duplicate the same or a different report, repeat steps 2 through 4.
6 Choose the OK button.
See also
Copying and moving information within a report
Inserting and deleting rows and columns
Adding labels to a report
Naming a report



 Adding labels to a report
After you create a basic report, you can enhance and customize it by adding labels or 
informational text.
To enter a label or text
1 Highlight the cell where you want to type a label or text.

Example: Before each grouping in a report, add text that explains how it is sorted.
2 Type the label or text.
3 Click the Enter box in the formula bar.
To insert a field name as a label
1 Highlight the cell where you want to insert the field name.

Example: Put a field name at the top of each column to indicate the contents of that 
column.

2 From the Edit menu, choose Insert Field Name.
Works displays a list of field names for the active database document.

3 Choose the field name you want to insert.
4 Choose the OK button.

Works inserts the field name at the location of the highlight.
See also
Creating a report
Adding instructions and calculations to a report
Inserting and deleting rows and columns



 Adding instructions and calculations to a report
You add statistical summaries to a report to help analyze your information. Summary 
statistics are located in either a Summ fieldname row, at the end of a specific group of 
records, or in a summary row, at the end of the entire report. 
To insert a summary instruction
1 Highlight the cell where you want to insert the instruction.
2 From the Edit menu, choose Insert Field Summary.
3 In the Fields box, choose a field name.
4 Under Statistic, choose a calculating option.

Choose this To
SUM Total all the entries in a numeric field.
AVG Average all the values in a numeric field.
COUNT Count the number of entries in a field.
MAX Find the largest value in a numeric field.
MIN Find the smallest value in a numeric field.
STD Calculate the standard deviation for a numeric field.
VAR Calculate the variance of a numeric field.

5 Choose the OK button.
See also
Creating a report
Inserting and deleting rows and columns
Changing cell entries
Previewing before printing
Printing reports



 Fonts
A font is a set of characters with a specific design. Each font has one or more sizes 
(measured in points), and can also have one or more font styles. 
When you change fonts and font sizes, Works displays all the fonts available for your 
printer. You can only use these fonts. The font and font size you choose is applied to all the
text and numbers in your report. A larger point size corresponds with a larger font.
To change the font and font size
1 Highlight any entry in report definition view.
2 On the Toolbar, click the Font box arrow.

Font box
Works displays a list of the fonts that your printer can use.

3 From the font list, click the font you want.
4 On the Toolbar, choose the Font Size box arrow.

Font Size box
Works displays a list of the font sizes that your printer can use.

5 From the list, click the font size you want.
See also
Previewing before printing
Styles
Printing reports
Inserting and deleting rows and columns
Changing cell entries



 Highlighting in report definition view
Highlighting is the way you tell Works which information you want to work with. When you 
highlight a cell or an entire row or column, the next command you choose acts on the 
highlighted information. For example, you first highlight a row before you delete it. 
To highlight a cell

Click the cell.
To highlight a group of cells

Drag from the cell in the upper-left corner of the group of cells you want to highlight 
to the lower-right cell of the group.

To highlight a row

Click the row label.
To highlight a column

Click the column label.
To highlight multiple rows or columns

Drag from the first row label or column label to the other rows or columns you want 
to highlight.

To highlight an entire report definition

Click the rectangular box that is to the left of the first column and above the first row.
See also
Moving around in the report definition



 Inserting and deleting rows and columns
In report definition view, you can add blank rows or columns when you want additional 
space in your report or when you want to insert additional text or report instructions. You 
can also delete any existing row or column. When you do, any information that exists in 
the row or column is lost.
For information on the types of rows you can insert in a report, see "Guide to Database 
Reporting" in the Microsoft Works for Windows User's Guide.
To insert a blank row
1 Highlight the entire row before which you want to insert the new row.

If you want to insert more than one row of the same type, highlight as many rows as 
you want to insert.

2 From the Edit menu, choose Insert Row/Column.
Works displays a list of row types.

3 Choose the type of row you want to insert.
4 Choose the OK button.
To insert a blank column
1 Highlight the entire column to the right of where you want to insert a new column.

If you want to insert more than one column, highlight as many columns as you want to 
insert.

2 From the Edit menu, choose Insert Row/Column.
To delete a row or column
1 Highlight the entire row or column you want to delete.

To delete several rows or columns, highlight all the rows or columns you want to delete.
2 From the Edit menu, choose Delete Row/Column.
See also
Creating a report
Adding labels to a report
Adding instructions and calculations to a report
Changing cell entries
Column width



 Inserting fields in a report
After you create a basic report, you can modify it by adding additional field entries to the 
reports.
To insert a field entry instruction
1 Highlight the cell in the Record row where you want to insert the instruction.

You may need to insert a column or new Record row for the new instruction.
2 From the Edit menu, choose Insert Field Entry.
3 Choose the name of the field you want to include in the report.

Example: Choose the Item field.
4 Choose the OK button.

Works displays an equal sign followed by the appropriate field name. 
Example: =Item.
When you print the report, Works prints all the entries in the Item field of the Record 
row.

See also
Creating a report
Adding labels to a report
Changing cell entries
Column width



 Moving around in the report definition
If a report definition contains more information than Works can display on one screen, you 
can move horizontally and vertically in report definition view to see your work. This is 
called scrolling.
To move through a report definition

See also
Highlighting in report definition view



 Naming a report
When you create a report, Works gives it a name. It names the first report Report1, the 
second Report2, and so on. You can give each report a more descriptive name to remind 
you of its purpose or contents. For example, you could name an inventory master list 
Master List, or you could name a report that sorts items by room List By Room.
To rename a report
1 From the View menu, choose Name Report.

Works lists all existing reports.
2 Under Reports, choose the report you want to rename.
3 In the Name box, type a new report name.
4 Choose the Rename button.
5 If you want to rename another report, repeat steps 2 through 4.
6 Choose the OK button.

Works displays the new report name on the View menu.
See also
Duplicating a report
Adding labels to a report



 Page breaks
When you print more information than can fit on one sheet of paper, Works automatically 
breaks the report into pages. You can specify exactly what information appears on each 
page by setting your own page breaks. The page breaks you set in one view do not affect 
the page breaks you set in other views.
To insert a page break in report definition view
1 Highlight the row or column before which you want to insert a page break.
2 From the Edit menu, choose Insert Page Break.

If you didn't highlight an entire row or column, a dialog box is displayed.
Choose the Row option button for a horizontal page break or the Column option button 
for a vertical page break.

3 Choose the OK button.
A page break is displayed above the highlighted row or to the left of the highlighted 
column.

To delete a page break in report definition view
1 Highlight the row or column containing the page break.
2 From the Edit menu, choose Delete Page Break.

If only one page break exists, Works will delete it. If both the row and column have page
breaks, Works displays a dialog box in which you specify which page break you want to 
delete.

See also
Printing reports
Setting page size, margins, and orientation
Highlighting in report definition view



 Printing reports
In report definition view, you can print the entire report or print only the introductory and 
summary rows. The following procedure tells you how to print using the page setup Works 
proposes. For information on other options, see the related topics below.
Note: As your report is printed, a dialog box displays the page number of the page that is 
being printed.
To print a report
1 From the View menu, choose the report you want to print.
2 On the Toolbar, click the Print button.

Print button
3 In the Print dialog box, choose the options you want.
4 Choose the OK button.

See also
Setting page size, margins, and orientation
Previewing before printing
Printer setup
Fonts



 Reporting overview
Database reports organize and summarize information for printing. They give you much 
more flexibility than you have when printing a document from form or list view. For 
example when you create a report, you can:

Add titles, subtitles, and any explanatory notes you want.

Specify which fields to print and where to print them.

Sort and group field entries.

Count, add, average, and perform other calculations.

Select the precise records you want to view and print.
When you create a report, Works does the work for you. You type a report title, choose 
which fields to include and what calculations you want performed (if any), and when the 
report is complete, Works automatically displays the information in report definition 
view.The report definition is organized in rows and columns, similar to list view.

In most cases, the report definition created by Works will be all you need. However, if you 
want, you can modify the report further. You can see how your report will look when printed 
by choosing Print Preview from the File menu.
For a lesson on reporting, see the Microsoft Works for Windows Tutorial.

See also
Creating a report
Changing cell entries
Sorting and grouping report information



 Sorting and grouping report information
Sorting arranges records in order: alphabetically, chronologically, or numerically. For 
example, you can sort postal codes in numerical order, names in alphabetical order, or 
purchase dates in chronological order. You can also group related records and perform 
statistical calculations for each group.
You can specify up to three fields for Works to sort at one time. When you specify these 
sort fields, specify the most important field first. Each report can have its own sort 
settings.
To see the sort order and sort breaks before printing, click the Print Preview button on the 
Toolbar.
To sort a report and set up sort breaks
1 From the Select menu, choose Sort Records.
2 In the 1st Field box, type the name of the field to be sorted.
3 Choose either the Ascend or Descend option button.

Note: If a sort field contains different types of entries, Works sorts them in the following 
order: text, numbers, and blank entries. If you sort in descending order, Works sorts the
entries in the following order: numbers, text, and blank entries.

4 Choose the Break check box if you want to create a grouping in the report.
Works creates groupings whenever there is a change in any part of the sort field.

5 Choose the 1st Letter check box if you want Works to only group entries according to 
the first letter in the field.
Note: This option groups all entries that start with "A," then all entries that start with 
"B," and so on.

6 If you want to specify a second or third sort field, repeat steps 2 through 5.
7 Choose the OK button.
See also
Previewing before printing



 Styles
You can emphasize report headings and make it easier to distinguish between different 
kinds of report information by making entries bold, italic, or underlined. You can apply any 
combination of bold, italic, and underline font styles.
To change the font style
1 Highlight each entry whose style you want to change.
2 On the Toolbar, click the font style or styles you want.

Bold button

Italic button

Underline button
See also
Alignment
Fonts



 Toolbar shortcuts in Reporting
The Toolbar provides mouse users with shortcuts when defining or changing a report. 
Using the Toolbar, you can quickly make entries bold, italic, and underlined. You can 
change fonts and font sizes, and you can center an entry or align it left or right. Other 
Toolbar buttons let you quickly change to another view, preview a report, or print it.
When you highlight an entry and click a Toolbar button, the button changes in appearance 
to indicate your action. Anytime you again move the highlight to that entry, the Toolbar 
button changes to show the style or format of the entry.
To use the Toolbar
1 Highlight the entry or entries you want to change.
2 Click the Toolbar button for the change you want to make.
The table below lists each Toolbar button and its function.
Click To

Specify a font for all the characters.

Specify a font size for all the characters.

Apply bold formatting to characters.

Apply italic formatting to characters.

Apply underline formatting to characters.

Align an entry to the left.

Center an entry.

Align an entry to the right.

Switch to form view.

Switch to list view.

Switch to query view.
Switch to report definition view.

Preview your document before you print.

Print a report.
To display or hide the Toolbar

From the Options menu, choose Show Toolbar.
When Show Toolbar is chosen, a mark is displayed beside the command name on the 

Options menu. To turn off Show Toolbar, choose the command again.
See also



Alignment
Fonts
Styles



 All command (Select menu)
In report definition view, highlights the entire report.
To highlight an entire report

From the Select menu, choose All.
See also
Changing cell entries
Highlighting in report definition view



 Cells command (Select menu)
In report definition view, highlights a group of cells. You can then edit or format the 
highlighted cells.
To highlight a group of cells

Move to where you want to begin highlighting, choose the Cells command, and use 
the arrow keys to extend the highlight.

See also
Highlighting in report definition view



 Column command (Select menu)
In report definition view, highlights one column or several columns. You can then edit or 
format the highlighted columns.
To highlight a column

Move to a cell in the column you want to highlight, and then choose Column from the 
Select menu.

See also
Highlighting in report definition view



 Row command (Select menu)
In report definition view, highlights one row or several rows. You can then edit or format 
the highlighted rows.
To highlight a row

Highlight a cell in each row you want to highlight, and then choose Row from the 
Select menu.

See also
Highlighting in report definition view



 Sort Records command (Select menu) 
Reorders database records by fields in ascending order (A-Z and 0-9) or descending order 
(Z-A and 9-0). Works can sort records using up to three fields at a time. Works sorts 
records according to a second sort field only if two or more records match the criteria in 
the first sort field.
Each report can be sorted differently.
To sort a report

After you choose this command, choose the options you want from the following list.
Dialog box options
1st-3rd Field List up to three fields to be sorted, beginning with the 1st Field.
Ascend Choose this to sort this field in ascending order from A-Z and from 0-9 in 

this order: text, NA values, ERR values, numbers, and blank fields.
Descend Choose this to sort this field in descending order from Z-A and from 9-0 in 

this order: numbers, ERR values, NA values, text, and blank fields.
Break Choose this to create a grouping by inserting a summary row in the report 

each time information in that field changes. Available only in report 
definition view.

1st Letter Choose this to create a grouping only after the first letter of the sort field 
changes. Available only in report definition view.

See also
Sorting and grouping report information



 

 Create New Chart command (Charts menu)
Creates and displays a chart from highlighted spreadsheet cells. You can then modify the 
chart by adding legends, titles, and data labels, changing patterns and colors, or choosing 
another type of chart.
To create a new chart

Highlight the cells that contain the values and text you want in your chart, and then 
choose Create New Chart from the Charts menu.

See also
Charting overview
Creating a chart



 

 Name command (Charts menu)
Renames a chart. Whenever you create a new chart, Works automatically gives it a name 
(such as Chart1). You can rename any chart to more easily identify it on the Charts menu.
To rename a chart

After you choose the Name command, chose the options you want from the following 
list.

Dialog box options
Charts Choose the chart you want to rename.
Name Type the new name for the chart.
Rename Choose to apply a new name to the chart.
See also
Naming a chart



 

 Delete command (Charts menu)
Deletes the chart you choose.
To delete a chart

After you choose the Delete command, in the dialog box, choose the chart you want 
to delete, and then choose the Delete button.

See also
Deleting a chart



 

 Duplicate command (Charts menu)
Duplicates an existing chart.
To duplicate a chart

After you choose the Duplicate command, choose the options you want from the 
following list.

Dialog box options
Charts Choose the chart you want to duplicate.
Name Type a name (up to 15 characters) for the copy of the chart.
Duplicate Choose to duplicate the chart and give the copy the name you typed.
See also
Duplicating a chart



 

 Chart Name command (Charts menu)
Displays the chart you choose.
To view a chart

From the Charts menu, choose the name of the chart you want to view.
See also
Viewing a chart



 Cut command (Edit menu)
Removes a selection from a spreadsheet and places it on the Clipboard so that you can 
then move it to a new location in the same document, in any other open Works document, 
or in another Windows application.
To cut

Highlight the cell or group of cells containing the information you want to cut, and 
then choose Cut from the Edit menu.

See also
Copying or moving information to and from the Spreadsheet
Copying or moving information within the Spreadsheet
Highlighting in the Spreadsheet
Paste (Edit menu)



 Copy command (Edit menu)
Copies a selection in a spreadsheet to the Clipboard so that you can then insert it in 
another location in the same document, in any other open Works document, or in another 
Windows application. Copying does not remove the original selection from your document.
To copy

Highlight the cell or group of cells containing the information you want to copy, and 
then choose Copy from the Edit menu.

See also
Copying or moving information to and from the Spreadsheet
Copying or moving information within the Spreadsheet
Highlighting in the Spreadsheet
Paste (Edit menu)



 Paste command (Edit menu)
Inserts an exact copy of the Clipboard contents in a new location.
To paste

Move the highlight to where you want to insert the Clipboard information, and then 
choose Paste from the Edit menu.

See also
Copy (Edit menu)
Cut (Edit menu)
Highlighting in the Spreadsheet



 Paste Special command (Edit menu)
Inserts a copy of the Clipboard contents in a new location.
If you are copying or moving information within a spreadsheet or from one spreadsheet to 
another, this command pastes a copy of the cell values, not formulas. The cell values can 
replace any values that already exist in the new location, or can be added to or subtracted
from those values.
To paste values only, or to add or subtract values

Move the highlight to where you want to insert the Clipboard information, then 
choose the Paste Special command, and choose the option you want from the following list.

Dialog box options
Values Only Choose to copy or move cell values and formats, not formulas, into a cell 

or range.
Add Values Choose to add Clipboard values to the values already in the destination 

cell or range.
Subtract Values Choose to subtract Clipboard values from the values in a cell or range.
See also
Copy (Edit menu)
Cut (Edit menu)
Highlighting in the Spreadsheet



 Clear command (Edit menu)
Deletes the contents of a highlighted cell in a spreadsheet. Works retains the cleared cell's
formatting and applies it to any new entry you type in that cell or group of cells. If you 
want to delete entire rows or columns from your spreadsheet, use the Delete Row/Column 
command on the Edit menu instead.
To clear a cell or group of cells

Highlight the cell or range you want to clear, and then choose Clear from the Edit 
menu.

See also
Delete Row/Column (Edit menu)
Deleting and clearing information



 Delete Row/Column command (Edit menu)
Deletes highlighted rows or columns. Deleting a row or column removes it permanently 
from a spreadsheet. If you highlight less than an entire row or column, a dialog box is 
displayed. Choose the Row option button if you want to delete an entire row or choose the 
Column option button if you want to delete an entire column. If you want to delete less 
than an entire row or column, use the Clear command on the Edit menu.
To delete a row or column

Highlight the row or column you want to delete, and then choose Delete Row/Column 
from the Edit menu.

To delete several rows or columns at once, highlight the rows or columns, and then 
choose the Delete Row/Column command.

See also
Clear (Edit menu)
Deleting and clearing information
Highlighting in the Spreadsheet
Insert Row/Column (Edit menu)



 Insert Row/Column command (Edit menu)
Inserts one or more blank rows or columns in a spreadsheet. Works automatically adjusts 
row labels, column labels, and all formulas when you insert a new row or column. If you 
highlight less than an entire row or column, a dialog box is displayed. Choose the Row 
option button if you want to insert and entire row or choose the Column option button if 
you want to insert an entire column.
To insert a row or column

Move the highlight to where you want to insert a row or column, and then choose 
Insert Row/Column from the Edit menu.

To insert several rows or columns, highlight the same number of rows or columns 
where you want to place the blank rows or columns, and then choose the Insert Row/Column
command.

See also
Delete Row/Column (Edit menu)
Highlighting in the Spreadsheet



 Fill Right command (Edit menu)
Copies the entry, formatting, and formula of the left-most cell in a selection into 
highlighted cells that are adjacent to and to the right of it. Use this command to fill 
adjacent cells in a row with the same information.
To fill right

Highlight the cell you want to copy, extend the highlight to the right to include the 
cells you want to fill, and then choose Fill Right from the Edit menu.

See also
Copying or moving information within the Spreadsheet
Fill Down (Edit menu)
Highlighting in the Spreadsheet



 Fill Down command (Edit menu)
Copies the entry, formatting, and formula of the top cell in a selection into the highlighted 
cells below it. Use this command to fill adjacent cells in a column with the same 
information.
To fill down

Highlight the cell you want to copy, extend the highlight down to include the cells you
want to fill, and then choose Fill Down from the Edit menu.

See also
Copying or moving information within the Spreadsheet
Fill Right (Edit menu)
Highlighting in the Spreadsheet



 Fill Series command (Edit menu)
Fills highlighted cells with a series of numbers or dates. Use this command to quickly enter
a series of consecutive dates or numbers in a column or row.
To fill a series
1 Type a starting number or date in the first cell of the series.
2 Highlight the cell containing the starting date or number and extend the highlight to 

include the cells you want to fill with the series.
3 After you choose the Fill Series command, choose the options you want from the 

following list.
Dialog box options
Number Choose to increment by a number.
Day Choose to increment by days of the week including Saturdays and Sundays.
Weekday Choose to increment by days of the week excluding Saturdays and Sundays.
Month Choose to increment by months of the year.
Year Choose to increment by years.
Step By Type the increment for the series. Works proposes an increment of 1. A 

negative value will create a decreasing series. You can enter any value here.
See also
Highlighting in the Spreadsheet



 Delete Page Break command (Edit menu)
Deletes a page break in a spreadsheet.
To delete a page break

Highlight the row or column below or to the right of the page break mark, and then 
choose Delete Page Break from the Edit menu.

If you highlight less than an entire row or column, Works may display a dialog box. 
Choose the Row option button to insert a horizontal page break or choose the Column option
button to insert a vertical page break.

See also
Highlighting in the Spreadsheet
Insert Page Break (Edit menu)
Page breaks



 Insert Page Break command (Edit menu)
Inserts a page break above the highlighted row or to the left of the highlighted column in a
spreadsheet. Highlight a row for a horizontal page break or a column for a vertical page 
break. If you have less than an entire row or column highlighted, a dialog box is displayed. 
Choose the Row option button to insert the page break before the highlighted row or 
choose the Column option button to insert the page break to the left of the highlighted 
column.
To insert a page break

Highlight the row you want at the top of the next page or the column you want at the 
left edge of the next page, and then choose Insert Page Break from the Edit menu.

See also
Delete Page Break (Edit menu)
Highlighting in the Spreadsheet
Page breaks



 Range Name command (Edit menu)
Creates, changes, or deletes a range name for a cell or group of cells in a spreadsheet. 
With this command, you can also insert a list of the defined range names and their 
references in your spreadsheet.
Use range names in formulas to make them easier to understand, or use them with the Go
To command on the Select menu to quickly highlight a spreadsheet range.
To name a range

Highlight the cell or group of cells you want to name, choose the Range Name 
command, and then type a name (up to 15 characters) for the range in the Name box.

To delete a named range

After you choose the Range Name command, choose the range name you want to 
delete from the Names box, and then choose the Delete button.

To insert a list of range names into a spreadsheet

After you highlight the upper-left corner cell in which you want the list displayed, 
choose the Range Name command, and then choose the List button.

See also
Range names



 Headers & Footers command (Edit menu)
Adds headers and footers that print on each page of your spreadsheet. This command also
lets you choose not to print the header or footer on the first page of a spreadsheet. You 
can insert and position page numbers, dates, or times into headers or footers by typing 
special codes along with the header and footer text.
To create a header or footer in a spreadsheet

After you choose the Headers & Footers command, choose the options you want from
the following list.

Dialog box options
Header Type the header you want.
Footer Type the footer you want.
No Header On 1st Page Choose to prevent a header from being printed on first page.
No Footer On 1st Page Choose to prevent a footer from being printed on first page.
See also
Headers and footers



 Leading Zeros (Format menu)
Formats cells to display numbers whose first numeral is zero. You can choose the total 
number of digits you want, but you can only use integers (not hyphens or decimal points). 
For example, if you choose to display your number with five digits and type 123, Works 
displays 00123.
To format an entry with leading zeros

After you highlight each cell you want to format and choose the Leading Zeros 
command, in the dialog box, type the number of digits you want.

See also
Number formats



 General command (Format menu)
Formats cells in a spreadsheet to automatically display numbers as precisely as possible. 
The general format uses either an integer (123), a decimal fraction (1.23), or scientific 
notation (1.23E+75) when the number is too long to fit in the cell. Works displays numbers
in general format unless you specify another format. General format aligns text to the left 
and numbers to the right.
To format cells in general format

Highlight the cells you want to format, and then choose General from the Format 
menu.

See also
Highlighting in the Spreadsheet
Number formats



 Fixed command (Format menu)
Formats cells in a spreadsheet to display numbers rounded to the number of decimal 
places you specify. For example, if you specify two decimal places, then 1234.567 
becomes 1234.57.
To format cells to display a fixed number of decimal places

After you highlight the cells you want to format and choose the Fixed command, in 
the dialog box, type the number of decimal places you want the numbers to have.

See also
Highlighting in the Spreadsheet
Number formats



 Currency command (Format menu)
Formats cells in a spreadsheet to display numbers with a currency sign and commas every
three places. For example, 15700 becomes $15,700 or £15,700. Negative numbers are 
enclosed in parentheses. For example, -4000 becomes ($4,000) or (£4,000). The currency 
symbol used depends on your country settings. For more information on country settings, 
see your Windows documentation. 
To format cells to display currency

Click the Toolbar's Currency button to apply the currency format to highlighted cells.
- Or -
After you highlight the cells you want to format and choose the Currency command, 

in the dialog box, type the number of decimal places you want the numbers to have.
See also
Highlighting in the Spreadsheet
Number formats
Toolbar shortcuts in the Spreadsheet



 Comma command (Format menu)
Formats cells in a spreadsheet to display numbers with a comma every three places. For 
example, 1234567 becomes 1,234,567. Negative numbers are enclosed in parentheses. 
For example, -4000 becomes (4,000).
To format cells to display commas

Click the Toolbar's Comma button to apply the comma format to highlighted cells.
- Or -
After you highlight the cells you want to format and choose the Comma command, in 

the dialog box, type the number of decimal places you want the numbers to have.
See also
Highlighting in the Spreadsheet
Number formats
Toolbar shortcuts in the Spreadsheet



 Percent command (Format menu)
Formats cells in a spreadsheet to display numbers as percentages. For example, .0625 
becomes 6.25%.
To format cells to display percentages

Click the Toolbar's Percent button to apply the percent format to highlighted cells.
- Or -
After you highlight the cells you want to format and choose the Percent command, in 

the dialog box, type the number of decimal places you want the percentages to have.
See also
Highlighting in the Spreadsheet
Number formats
Toolbar shortcuts in the Spreadsheet



 Exponential command (Format menu)
Formats cells in a spreadsheet to display numbers in exponential (scientific) notation. For 
example, 1234567 becomes 1.23E+06.
To format cells to display exponential notation

After you highlight the cells you want to format and choose the Exponential 
command, in the dialog box, type the number of decimal places you want the numbers to 
have.

See also
Highlighting in the Spreadsheet
Number formats



 True/False command (Format menu)
Formats cells in a spreadsheet to display numbers as logical values. All cells whose value 
is zero display FALSE, and all non-zero cells display TRUE.
To format cells to display True/False

Highlight the cells you want to format, and then choose True/False from the Format 
menu.

See also
Highlighting in the Spreadsheet
Number formats



 Time/Date command (Format menu)
Changes the format of cells in a spreadsheet to display times or dates. Examples of the 
various time and date formats are shown below.
To format cells to display a time or date

After you highlight the cells you want to format and choose the Time/Date command, 
then choose the options you want from the following list.

Date format                                Short format                          Long format
Month, Day, Year                            12/22/91                                                            December 22, 1991
Month, Year                                                12/91                                                                       December 
1991
Month, Day                                                  12/22                                                                          December 
22
Month Only                                                    none                                                                          December
Time format                              24-hour format                  12-hour format
Hour, Minute, Second          14:30:00                                                                2:30:00 PM
Hour, Minute                                              14:30                                                                          2:30 PM

See also
Dates and times
Highlighting in the Spreadsheet
Number formats



 Font command (Format menu)
Changes the font and font size for an entire spreadsheet.
To change the font and font size

After you choose the Font command, choose the options you want from the following 
list.

Dialog box options
Font Choose the font you want.
Size Choose the font size you want.
You can also click the arrows to the right of the Font and Font Size boxes on the Toolbar to 
display the available fonts and font sizes.
See also
Fonts
Styles
Toolbar shortcuts in the Spreadsheet



 Style command (Format menu)
Aligns text and numbers, applies font styles, and locks the contents of highlighted cells in 
a spreadsheet. You can apply several styles simultaneously.
To change styles in a spreadsheet

After you highlight the cells you want to change and choose the Style command, then
choose the options you want from the following list.

Dialog box options
Alignment Choose to align highlighted cells to the left, right, or center. General alignment

aligns text to the left and aligns numbers and dates to the right.
Styles Choose any combination of bold, underline, or italic.
Locked Choose to unlock or lock the contents of highlighted cells. When cells are 

locked and you've chosen the Protect Data command (Options menu), the 
contents of the locked cells cannot be changed. You can unlock a cell if you 
always want to be able to change it, even when Protect Data is on. When you 
start a new spreadsheet, all cells are automatically locked until you unlock 
them.

You can also click specific Toolbar buttons to change font styles and alignment.
See also
Alignment
Highlighting in the Spreadsheet
Protecting a spreadsheet
Styles
Toolbar shortcuts in the Spreadsheet



 Border command (Format menu)
Adds a complete or partial border to highlighted cells in a spreadsheet.
To add cell borders

After you highlight the cell(s) you want to place a border around and choose the 
Border command, then choose the options you want from the following list.

Dialog box options
Outline Choose to add a border around a group of highlighted cells.
Top Choose to add a border along the top of each highlighted cell.
Bottom Choose to add a border along the bottom of each highlighted cell.
Left Choose to add a border along the left side of each highlighted cell.
Right Choose to add a border along the right side of each highlighted cell.
See also
Cell borders
Highlighting in the Spreadsheet



 Column Width command (Format menu)
Changes the widths of highlighted columns in a spreadsheet.
When a number is too wide to fit in a cell, or when the formatting causes a number or date
not to fit in a cell, Works displays #####. To see the entire number or date, you must 
widen the column, or change the number or date format.
To change the width of a column

After you highlight a cell in each column you want to resize and choose the Column 
Width command, in the dialog box, type the width you want.

See also
Dates and times
Highlighting in the Spreadsheet
Number formats
Time/Date (Format menu)



 Show Formulas command (Options menu)
Displays or hides spreadsheet formulas in the cells in which they were entered. You can 
show formulas to better understand the structure of a spreadsheet, to find errors, and to 
track cell references. Hide formulas to see their results.
When this command is on, you can use the Find command on the Select menu to search 
for range names and references within formulas.
To display or hide formulas

From the Options menu, choose Show Formulas.
When Show Formulas is chosen, a mark is displayed beside the command name on 

the Options menu. To turn off Show Formulas, choose the command again.
See also
Find (Select menu)
Formulas
Searching for specific information



 Show Gridlines command (Options menu)
Displays and hides gridlines between cells. You can also choose to print gridlines by 
choosing the Print Gridlines check box in the dialog box for the Page Setup & Margins 
command on the File menu.
To display or hide gridlines

From the Options menu, choose Show Gridlines.
When Show Gridlines is chosen, a mark is displayed beside the command name on 

the Options menu. To hide gridlines, choose the command again.
See also
Print (File menu)



 Freeze Titles command (Options menu)
Anchors rows and columns (such as row or column labels) so you can always see them as 
you scroll through a large spreadsheet. You cannot move the highlight into frozen rows or 
columns. Freezing affects all rows above and to the left of the highlight.
To freeze rows and columns

Move the highlight below the rows or to the right of the columns you want to freeze, 
and then choose Freeze Titles from the Options menu.

When Freeze Titles is chosen, a mark is displayed beside the command name on the 
Options menu. To turn off Freeze Titles, choose the command again.

See also
Freezing rows and columns



 Protect Data command (Options menu)
Prevents or permits changes to locked cells in a spreadsheet. When protection is turned 
on, you cannot change the contents of locked cells. When you start a new spreadsheet, all 
cells are automatically locked until you unlock them with the Style command on the 
Format menu.
To set or remove cell protection

From the Options menu, choose Protect Data.
When Protect Data is chosen, a mark is displayed beside the command name on the 

Options menu. To turn off Protect Data, choose the command again.
See also
Protecting a spreadsheet
Style (Format menu)



 Manual Calculation command (Options menu)
Turns on and off Manual Calculation. When Manual Calculation is turned off, Works 
automatically calculates a spreadsheet's formulas after each entry you make that affects a
formula. Turn on Manual Calculation if you want your spreadsheet calculated only when 
you choose the Calculate Now command on the Options menu. Manual calculation is useful
if you have many formulas and you do not want to wait for Works to recalculate after every
entry that affects a formula.
To turn on and off Manual Calculation

From the Options menu, choose Manual Calculation.
When Manual Calculation is chosen, a mark is displayed beside the command name 

on the Options menu. To turn off Manual Calculation, choose the command again.
See also
Calculate Now (Options menu)



 Calculate Now command (Options menu)
Calculates a spreadsheet's formulas. If the Manual Calculation command on the Options 
menu is turned on, Works calculates a spreadsheet only when you choose Calculate Now. 
When Manual Calculation is turned off, Works automatically calculates your spreadsheet 
each time you make an entry that affects a formula.
To calculate a spreadsheet manually

From the Options menu, choose Calculate Now.
See also
Manual Calculation (Options menu)



 ##### in spreadsheet cells
If a spreadsheet cell contains a number that is too long to fit in the cell, Works displays 
#####. To see the entire number, you must widen the column or change the number 
format or date format.
See also
Column width
Number formats
Dates and times



 Absolute references
In a spreadsheet, you use an absolute reference to always point to the same cell, even if 
the formula containing the reference is copied to another location in the spreadsheet. Type
a dollar sign ($) in front of the column and row reference that you want to be an absolute 
reference.
To insert an absolute reference in a formula
1 Highlight the cell in which you want to enter the formula.
2 Type your formula up to the point where you want to insert a reference.

Example: Type =5+sum(
3 Highlight the cell or range reference you want to use in the formula.

Example: Click A2. =5+sum(A2 is displayed in the formula bar.
4 Press F4 until the absolute reference type you want for both column and row is 

displayed in the formula bar.
F4 cycles through the reference types as follows:
Reference                               Example  
Absolute column, absolute row$A$2
Relative column, absolute row A$2
Absolute column, relative row $A2
Relative column, relative row A2
Example: Your formula now looks like this: =5+sum($A$2

5 Type the rest of the formula.
Example: Type *3)
Your formula now looks like this: =5+sum($A$2*3)

6 Click the Enter box in the formula bar.
See also
Cell and range references
Relative references
Mixed references
Circular references
Formulas



 Alignment
You can position text and values to the left, right, or center of a cell. When you create a 
spreadsheet, all cells are in general alignment with text aligned to the left and dates and 
numbers aligned to the right. You can change the alignment of cells before or after you 
enter information.
To change the alignment of cell contents
1 Highlight the cell or group of cells you want to change.
2 On the Toolbar, click the Left, Center, or Right button.

Left button

Center button

Right button
See also
Styles



 Cell and range references
A reference identifies a single cell by using its column label and row label (for example, 
B8). Using references, you can include one cell's value in another cell's formula. A range 
reference identifies a block of cells by using the cell references of the upper-left and lower-
right corner cells, separated by a colon.

You can also assign a range name to a cell or block of cells. Range names make formulas 
easier to read. You can use range names and range references interchangeably in formulas 
and commands. For example, if you give the range B2:C3 the name Sales, then the formulas
=SUM(Sales) and =SUM(B2:C3) give the same result.

To quickly insert a cell or range reference into a formula
1 Type the formula up to the point where you want to insert the cell or range reference.

Example: Type =sum(
2 Highlight the cell or range that you want to insert.

Example: Highlight cells D3 through D15. =sum(D3:D15 is displayed in the formula bar.
3 Type the rest of the formula.

Example: Type the closing parenthesis. Your formula now looks like this: =sum(D3:D15).
4 Click the Enter box in the formula bar.
To insert a named range using Go To (Select menu)
1 Type the formula up to the point where you want to insert the range name.

Example: Type =sum(
2 From the Select menu, choose Go To.
3 Under Names, choose a range name.

Example: Choose Sales.
4 Choose the OK button.

Example: =sum(sales is displayed in the formula bar.
5 Type the rest of the formula.

Example: Type +30)
Your formula now looks like this: =sum(sales+30)

6 Click the Enter box in the formula bar.
See also
Relative references
Absolute references
Mixed references
Circular references
Formulas
Range names



 Cell borders
You can add a complete or partial border to highlighted cells in a spreadsheet to make 
them stand out from surrounding cells.
To add cell borders
1 Highlight the cell or group of cells you want to place a border around.
2 From the Format menu, choose Border.
3 Choose the options you want.
4 Choose the OK button.
See also
Highlighting in the Spreadsheet



 Changing an entry
You can change an entry to correct a mistake or update information. When you highlight a 
cell you want to change, the entry is displayed in both the cell and the formula bar. You 
can either type over or edit an entry. If an entry is long and you just want to change a 
character or two, it is usually faster to edit in the formula bar rather than retype the entire 
entry.
To type over an entire entry
1 Highlight the cell you want to change.
2 Type your new entry.
3 Click the Enter box in the formula bar.
To edit part of an entry in the formula bar
1 Highlight the cell you want to change.

The entry is displayed in the formula bar.
2 Click the formula bar.
3 Move the insertion point to the place you want to edit.
4 Type the text or numbers you want to insert.

- Or -
Highlight the characters you want to delete, and then press DEL.
Note: If you change your mind, you can cancel changes by clicking the Cancel box in 
the formula bar.

5 Click the Enter box in the formula bar.
See also
Creating a spreadsheet
Deleting and clearing information
Keyboard shortcuts



 Circular references
A circular reference is an error that results when a spreadsheet formula refers back to 
itself. When this happens, neither formula has a beginning value with which to calculate. 
"CIRC" is displayed in the status bar when Works finds a circular reference. To correct a 
circular reference, change one of the formulas.

See also
Cell and range references
Absolute references
Formulas



 Column width
In a spreadsheet, column width determines how many characters can fit in a cell. If you 
enter more text than can fit in a cell, the excess is displayed in the cell to the right if it is 
empty; otherwise, Works displays only part of the entry. For numbers, text, and dates, it 
displays #####. When you highlight the cell, the complete text or value is displayed in 
the formula bar. Works prints only the displayed text or values.
To change the width of a column
1 Move the pointer to the column border you want to change.

The pointer changes shape.
2 Drag the border to the left or right.
See also
Number formats
Hiding columns



 Copying or moving information to and from the Spreadsheet
You can copy or move spreadsheet entries to a Works Word Processor document or 
database, or to another Windows application. If you copy information to a word processor 
application, each cell is separated by a tab mark and each row ends with a paragraph 
mark. If you copy spreadsheet information to a database application, each column 
becomes a field and each row becomes a record.
You can also copy information into the Spreadsheet from a database, from a table in a 
Word Processor document, or from another Windows application. If you copy information 
from a Works database or another database application, each field becomes a column and 
each record becomes a row.
To copy or move information from the Spreadsheet
1 Highlight the spreadsheet information you want to copy or move.

Note: When copying or moving information from the Spreadsheet to the Word 
Processor, highlight only the information you want to copy or move. If you highlight the 
entire spreadsheet, Works will copy or move all 16,384 rows, which is very time-
consuming.

2 To copy, choose Copy from the Edit menu.
- Or -
To move, choose Cut from the Edit menu.

3 Open another Works document, another Windows application, or switch to an open 
document.

4 Move the highlight or insertion point to where you want to place the information.
5 From the Edit menu, choose Paste.
To copy or move information to the Spreadsheet
1 In another Works document or Windows application, highlight the information you want 

to copy or move.
Note: Before you copy or move information from a table in a Word Processor document, 
make sure items in a row are separated by tab marks and that rows end with paragraph
marks.

2 To copy, choose Copy from the Edit menu.
- Or -
To move, choose Cut from the Edit menu.

3 Open a Works spreadsheet, or switch to an open spreadsheet.
4 Move the highlight to where you want to place the information.
5 From the Edit menu, choose Paste.
See also
Highlighting in the Spreadsheet
Copying or moving information within the Spreadsheet



 Copying or moving information within the Spreadsheet
You can copy or move a cell's text, value, or formula to another location in your 
spreadsheet or to another spreadsheet. When you copy or move a cell or range of cells to 
another part of a spreadsheet, Works also copies font styles and alignments and adjusts 
any relative references. You can quickly copy a cell into adjacent cells to the right or below
it. If the copied cell is empty, only the cell styles and alignment are copied.
To copy or move a cell or range
1 Highlight the cell or range you want to copy or move.
2 To copy, choose Copy from the Edit menu.

- Or -
To move, choose Cut from the Edit menu.

3 Highlight the cell, or upper-left cell of a range, into which you want the information 
placed.
- Or -
To copy or move to another spreadsheet, open it or switch to an open spreadsheet, 
then highlight where you want to place the information.

4 From the Edit menu, choose Paste.
Note: If the cell or range into which you paste already contains information, it will be 
replaced by the information you are inserting.

What if...

You want to paste the same information again in a different part of the spreadsheet? 
Move the highlight to where you want to paste and choose Paste.

You want to copy or move values but not their formulas? 
Follow steps 1 through 3 above: next, from the Edit menu, choose Paste Special, 

choose the Values Only option button, and then choose the OK button.

You want to add the values you're copying or moving to existing values in the new 
location, or subtract values from those in the new location? 

Follow steps 1 through 3 above: next, choose Paste Special, choose the Add Values 
option button or the Subtract Values option button, and then choose the OK button.

To quickly copy entries into adjacent cells below
1 Highlight the cell or row you want to copy, and then extend the highlight down to 

include the cells you want to fill.
2 From the Edit menu, choose Fill Down.
To quickly copy entries into adjacent cells to the right
1 Highlight the cell or column you want to copy, and then extend the highlight to the right

to include the cells you want to fill.
2 From the Edit menu, choose Fill Right.
See also
Highlighting in the Spreadsheet
Copying or moving information to and from the Spreadsheet



 Creating a spreadsheet
You can create a new spreadsheet when you start Works or at any time while using Works. 
After creating a spreadsheet, you can immediately begin entering text, dates, numbers, or 
formulas into its cells.
To create a new spreadsheet when you start Works

From the Startup dialog box, choose the Spreadsheet button.
To create a new spreadsheet while in Works
1 From the File menu, choose Create New File.
2 Choose the Spreadsheet button.
To type and enter text, numbers, and formulas
1 Highlight the cell in which you want the information to be displayed.
2 To type text or a number, simply type what you want.

What you type is displayed in both the cell and in the formula bar.
- Or -
To type a formula, type an equal sign (=) followed by the formula.

3 Click the Enter box in the formula bar.
Note: In the formula bar, text entries are preceded by a double quotation mark (") to 
differentiate them from numbers or formulas; however, in the cell, an entry that is text 
is displayed without the double quotation mark. If you type a formula, it is displayed in 
the formula bar, however, when you click the Enter box, its result, not the formula, is 
displayed in the cell.

To quickly enter a series of numbers or dates
1 Type a starting value (a number or a date) into the cell where you want to start the 

series.
2 Click the Enter box in the formula bar.
3 Highlight the cell containing the starting value and extend the highlight to include the 

cells below or to the right that you want to fill with the series.
4 From the Edit menu, choose Fill Series.
5 Under Units, choose the option you want (Number, Day, Weekday, Month, or Year).
6 In the Step By box, type the increment you want for the series.

A negative value will create a decreasing series.
7 Choose the OK button.
What if...

You see ##### in a cell instead of a number, date, or time? 
To see the entire entry, widen the column or change the formatting. Works displays 

##### when a cell contains a value that is too long to be displayed. 

A number you entered is changed to exponential format? 
Widen the column to see the number. Works displays a number in exponential 

notation when a cell has general format and the number is too long for the cell width.

You can't see all the text you typed, or it spills over into the next cell? 
When you enter more text than can fit in a cell, the excess is displayed in the cells to 

the right if those cells are empty. If the cells to the right are not empty, Works displays and 



prints only the text that fits in the cell. 

You want to enter a number or date as text so it will not be used in formula 
calculations? 

First type a double quotation mark. For example, if you want to enter April as a text 
instead of a number, type "April

See also
Changing an entry
Formulas
Number formats
Dates and times
Column width



 Dates and times
You can type dates and times in spreadsheet cells and use them in formulas. This way, you
can keep track of events (for example, the date and time you created a document), label 
your information (for example, sales for the month of May), or calculate events (for 
example, the hours required to complete a project).
You can also create a series of consecutive dates.
To enter the date or time
1 Move the highlight to where you want to type the date or time.
2 Type the date or time using a format Works recognizes.

Example: Type 10/4/63 or Oct 4, 1963 or 10/4 or Oct 4
Example: Type 2:30 PM or 14:30 or 2:30:54 PM or 14:30:54

3 Click the Enter box in the formula bar.
What if...

You see ##### instead of a date or time? 
Widen the column.

To change the date or time format
1 Highlight the cell you want to change.
2 From the Format menu, choose Time/Date.
3 Choose the date or time format you want.
4 Choose the OK button.
To create a series of dates
1 Type a starting date in the first cell of the series.
2 Click the Enter box in the formula bar.
3 Highlight the first cell and extend the highlight to include the cells to the right or below 

that you want to fill.
4 From the Edit menu, choose Fill Series.
5 Under Units, choose the option you want (Day, Weekday, Month, or Year).
6 In the Step By box, type the increment you want for the series.

A negative value will create a decreasing series.
7 Choose the OK button.
See also
Column width
Number formats



 Deleting and clearing information
There are two ways you can remove information from your spreadsheet: deleting and 
clearing. Deleting permanently removes an entire row or column. Clearing a cell 
permanently removes the entry but leaves its formatting, so that when you type new 
information it has the same format as the entry that you cleared.
To delete a row or column
1 Highlight the row or column you want to delete
2 From the Edit menu, choose Delete Row/Column.

If you highlight less than an entire row or column, Works displays a dialog box. Choose 
the Row option button to delete an entire row or choose the Column option button to 
delete an entire column, and then choose the OK button.

What if...

You want to delete several rows or columns at once?
Highlight as many rows or columns as you want to delete, and then choose the 

Delete Row/Column command.

You see "ERR" in a cell after you delete a row or column? 
You can retype, edit, or delete the formula in that cell. If you delete a cell in a row or 

column that contains a value that was used in a formula, the formula cannot adjust its 
references to compensate for the deleted row(s) or column(s), and ERR is displayed in the 
cell containing the formula.

To clear a single cell

Click the cell you want to clear, press BACKSPACE, and then press ENTER.
To clear one or more cells

Highlight the cell or block of cells you want to clear, and then from the Edit menu, 
choose Clear.

If you type new data after clearing a cell, the new entry will have the same font styles, 
alignments, and formats as the old entry.
See also
Inserting rows or columns



 Fonts
A font is a set of characters with a specific design. Each font has one or more sizes 
(measured in points) to choose from and can have one or more font styles.
When you change fonts and font sizes, Works displays all the fonts available for your 
printer. You can only use these fonts. The font and font size you choose is applied to all the
text and numbers in your spreadsheet. A larger point size corresponds with a larger font.
To change the font and font size
1 Highlight any cell.
2 On the Toolbar, click the Font box arrow.

Font box
Works displays the list of the fonts your printer can use.

3 From the list, click the font you want.
4 On the Toolbar, click the Font Size box arrow.

Font Size box
Works displays the list of the fonts sizes your printer can use.

5 From the list, click the font size you want.
See also
Styles
Printing Spreadsheet information



 Formulas
Use a formula to calculate a new value from existing values in a spreadsheet. Whenever 
you change a number or formula, Works automatically recalculates and updates your 
spreadsheet. For example, if you enter a formula that adds the values in a group of cells, 
and then you change one of the numbers, Works updates the result of the formula.
A formula can contain:

To enter a formula in a cell
1 Highlight the cell.
2 To begin a formula, type =
3 Type the formula.

Example: Type =B2*4
4 Click the Enter box in the formula bar.

Works displays the formula in the formula bar and the result of the formula in the cell.
To show formulas, instead of their results, in cells

From the Options menu, choose Show Formulas.
When Show Formulas is chosen, a mark is displayed beside the command name on 

the Options menu. To turn off Show Formulas, choose the command again.
What if...

You forget to type an equal sign? 
The formula is displayed in the cell as text. To correct this, press F2, and type an 

equal sign (=) at the beginning of the formula, remove the double quotation marks (") and 
then click the Enter box in the formula bar.

You want to use a range name that resembles a number, cell reference, or function in
a formula? 

Enclose the range name within single quotation marks (') so that Works will recognize
it as a range name.

For more information about formulas, see "Guide to the Spreadsheet" in the Microsoft 
Works for Windows User's Guide.
Works comes with built-in functions that you can use to create formulas in your 
spreadsheet. Works has 57 date and time, mathematical, financial, statistical, logical, and 
special functions. For an explanation of all the Works functions, see "Spreadsheet and 
Database functions" in the Microsoft Works for Windows User's Guide.
See also
Functions
Creating a spreadsheet
Cell and range references



Searching for specific information



 Freezing rows and columns
You can freeze row and column labels to keep them on the screen while you scroll through 
other parts of a spreadsheet or to print those rows or column labels on every page of a 
multi-page spreadsheet. When you choose the Freeze command, all rows and columns 
above and to the left of the highlight are frozen.
Note: You cannot use the arrow keys to move the highlight into frozen rows or columns. 
However, you can use the Go To command on the Select menu to highlight cells or ranges 
in frozen rows or columns.
To freeze a row or column
1 Move the highlight to the intersection of the row below and the column to the right of 

the rows and columns you want to freeze.
To freeze only columns, move the highlight to the top-most row of the document 
window.
To freeze only rows, move the highlight to the left-most column of the document 
window.

2 From the Options menu, choose Freeze Titles.
To unfreeze a row or column

From the Options menu, choose Freeze Titles.
When Freeze Titles is chosen, a mark is displayed beside the command name on the 

Options menu. To turn off Freeze Titles, choose the command again.
See also
Go To (Select menu)



 Gridlines
You can display or hide gridlines between cells in your spreadsheet. You can also print 
gridlines.
To display or hide gridlines

From the Options menu, choose Show Gridlines.
When Show Gridlines is chosen, a mark is displayed beside the command name on 

the Options menu. To turn off Show Gridlines, choose the command again.
To print gridlines

From the File menu, choose Page Setup & Margins, and then choose the Print 
Gridlines check box.

See also
Printing Spreadsheet information



 Hiding columns
You can temporarily hide spreadsheet columns so that they won't be displayed in the 
spreadsheet window or so they won't print when you print the spreadsheet. Use this 
feature to make your spreadsheet easier to read, to help compare non-adjacent columns, 
or to prevent changes to specific columns. Although you can't see information in hidden 
columns, the values and formulas they contain are calculated along with the rest of the 
spreadsheet.
To hide a column
1 Highlight any cell in the column you want to hide.

To hide more than one column, highlight a cell in each column you want to hide.
2 From the Format menu, choose Column Width.
3 Type 0 (zero).
4 Choose the OK button.

The column is no longer visible on the screen.
To display a hidden column
1 From the Select menu, choose Go To.
2 In the Go To box, type a reference for the column you want to display.

Example: If you want to display column D, type D1
3 Choose the OK button.

The column is highlighted but not displayed.
4 From the Format menu, choose Column Width.
5 Type a value greater than zero.
6 Choose the OK button.

The column is now displayed.
See also
Protecting a spreadsheet
Searching for specific information



 Highlighting in the Spreadsheet
Before editing or formatting your spreadsheet, you must highlight the cells you want to 
work with. When you highlight, you create a shaded area over the cells you want to 
change (except when you highlight a single cell; then it has a dark border around it). After 
highlighting, you can then copy, move, delete, or format the highlighted cell or group of 
cells.
To highlight a cell

Click the cell.
To highlight a column

Click the column letter.
Example: Click A.

To highlight a row

Click the row number.
Example: Click 2.

To highlight a group of cells

Move the pointer to the upper-left cell of the group you want to highlight, and then 
drag to the lower-right cell of the group.

To highlight the entire spreadsheet

Click the rectangular box that is to the left of column A and just above row 1.
See also
Spreadsheet overview



 Inserting rows or columns
You can insert blank rows or columns in a spreadsheet to make space for new information 
or to create blank space between different sections of your spreadsheet. Works 
automatically adjusts row labels, column labels, and all formulas when you insert rows or 
columns. 
To insert a row or column
1 Highlight the row or column where you want to insert the blank row or column.
2 From the Edit menu, choose Insert Row/Column.

If you highlight less than an entire row or column, Works displays a dialog box. Choose 
the Row option button to insert an entire row or choose the Column option button to 
insert an entire column, and then choose the OK button.

What if...

You want to insert several rows or columns? 
Highlight as many rows or columns as you want to insert, move the highlight to 

where you want them to be inserted, and then choose the Insert Row/Column command.
See also
Deleting and clearing information



 Mixed references
To refer to cells in a spreadsheet so that only the column or row reference is absolute, you 
use mixed references. For example, in the reference B$2, only the row reference is 
absolute while the column reference is relative. When you copy a mixed reference to 
another cell, the absolute portion remains fixed and the relative portion is adjusted.

To insert a mixed reference
1 Highlight the cell into which you want to enter the formula.
2 Type your formula up to the point where you want to insert a reference.

Example: Type =5+sum(
3 Highlight the cell or range reference you want to use in the formula.

Example: Click A2. Notice that =5+sum(A2 is displayed in the formula bar.
4 Press F4 until the mixed reference type you want is displayed in the formula bar.

F4 cycles through the reference types as follows:
Reference Example
Absolute column, absolute row $A$2
Relative column, absolute row A$2
Absolute column, relative row $A2
Relative column, relative row A2
Example: Your formula now looks like this: =5+sum(A$2

5 Type the rest of the formula.
Example: Type *3)
Your formula now looks like this: =5+sum(A$2*3)

6 Click the Enter box in the formula bar.
See also
Cell and range references
Relative references
Absolute references
Circular references
Formulas



 Moving around the Spreadsheet
If a spreadsheet contains more information than Works can display on one screen, you can
move horizontally and vertically through the spreadsheet to view your work. This is called 
scrolling.
To move through a spreadsheet

See also
Searching for specific information



 Number formats
You can change the way a spreadsheet cell displays a number by formatting the cell before
or after you enter data into it. If you're going to use the same format for several different 
entries, you might find it easier to format the cells after you've typed the entries. Unless 
you specify a different format, Works displays numbers in general format. Other formats 
include the fixed, currency, comma, percent, exponential, leading zeros, and true/false 
formats.
To change the format of a number
1 Highlight the cell or group of cells you want to format.
2 From the Format menu, choose the appropriate command.

Tip: You can type a currency symbol (such as $ or £) before a number and Works 
recognizes the currency format. Similarly, you can type a percent symbol (%) and 
Works recognizes the percent format.

3 Depending on the command you choose, a dialog box may be displayed. Type the 
number of decimal places or digits you want the number to display (between 0 and 7), 
and then choose the OK button.

What if...

You see ##### in a cell instead of a number? 
To see the entire number, widen the column. Works displays ##### when a cell 

contains a number that is too long to be displayed. 
See also
Column width
Dates and times



 Page breaks
When you print more information than can fit on one sheet of paper, Works automatically 
breaks the spreadsheet into pages. If you want to specify exactly what information 
appears on each page, you can set your own page breaks. When you do, a page break 
mark (a dotted line) is displayed above the row or to the left of the column that begins the 
new page.
To insert a manual page break
1 Click the row label below or the column label to the right of where you want the page 

break.
2 From the Edit menu, choose Insert Page Break.

If you highlight less than an entire row or column, Works displays a dialog box. Choose 
the Row option button to insert a horizontal page break or choose the Column option 
button to insert a vertical page break, and then choose the OK button.

To delete a manual page break
1 Click the row label below or the column label to the right of the page break.
2 From the Edit menu, choose Delete Page Break.

If you didn't highlight an entire row or column, Works displays a dialog box. Choose the 
Row option button to delete a horizontal page break or choose the Column option 
button to delete a vertical page break, and then choose the OK button.

See also
Previewing before printing
Printing Spreadsheet information



 Printing Spreadsheet information
Before printing a spreadsheet, you might want to set the print area; set page breaks; 
create headers and footers; change page margins, size, or orientation; preview the 
spreadsheet; or change printers. For more information, see the related topics below.
If you want to print your formulas instead of their results, choose Show Formulas from the 
Options menu first.
To print an entire spreadsheet
1 From the File menu, choose Page Setup & Margins.
2 Choose the options you want, including the Print Row And Column Headers check box.
3 Choose the OK button.
4 On the Toolbar, click the Print button.
5 Choose the options you want.
6 Choose the OK button.

As your spreadsheet is printing, a dialog box displays the page number of the page that
is being printed.

For more information about printing a spreadsheet, see the "Printing a spreadsheet" in 
"Guide to the Spreadsheet" in the Microsoft Works for Windows User's Guide.
See also
Headers and footers
Page breaks
Setting page size, margins, and orientation
Previewing before printing
Setting the print area



 Protecting a spreadsheet
You can protect the entries you make in a spreadsheet from accidental changes or 
deletions. Initially, Works locks all cells in a spreadsheet, but until you turn on the Protect 
Data command, the lock has no effect. If you always want to be able to change an entry, 
you can unlock a cell using the Style command on the Format menu, and then choosing 
the Protect Data command does not protect that cell.
To lock or unlock cells before protecting their contents
1 Highlight the cell or group of cells you want to lock or unlock.
2 From the Format menu, choose Style.
3 Choose the Locked check box to lock a cell.

- Or -
Clear the Locked check box to unlock a cell.

4 Choose the OK button.
To set or remove cell protection

From the Options menu, choose Protect Data.
When Protect Data is chosen, a mark is displayed beside the command name on the 

Options menu. To turn off Protect Data, choose the command again.
What if...

You want to protect some cells but not others? 
Unlock the cells you do not want to protect, and then choose the Protect Data 

command.
See also
Styles



 Range names
You can assign a range name to a single cell or a group of cells in a spreadsheet. Then you
can use the Go To command on the Select menu to quickly locate and highlight the cells in
the spreadsheet using the new range name. You can also use range names in formulas to 
make them easier to understand, or you can insert a list of range names in your 
spreadsheet.
To name a cell or range
1 Highlight the cell or range you want to name.
2 From the Edit menu, choose Range Name.
3 In the Name box, type a name of from 1 to 15 characters long.

You cannot use a single quotation mark (') in a range name.
4 Choose the OK button.
To delete a named range
1 From the Edit menu, choose Range Name.
2 In the Names box, choose the range name you want to delete.
3 Choose the Delete button.
4 Choose the Close button.
To change the reference of an existing range name
1 Highlight the new range.
2 From the Edit menu, choose Range Name.
3 In the Names box, choose the name you want to assign to the new range.
4 Choose the OK button.
To highlight a range using a range name
1 From the Select menu, choose Go To.
2 In the Names box, choose the range name you want to go to.
3 Choose the OK button.
To insert a list of range names into a spreadsheet
1 Highlight the upper-left corner cell in which you want the list displayed.
2 From the Edit menu, choose Range Name.
3 Choose the List button.
See also
Highlighting in the Spreadsheet



 Relative references
Most cell and range references in a spreadsheet are relative references. A relative 
reference is like saying "Go up two blocks and over one." For example, if you copy the 
formula =B1 from cell A3 to cell B4, in both cases, the formula displays the value in the 
cell that is two rows up and one column to the right.

To insert a relative reference
1 Highlight the formula you want to copy.
2 From the Edit menu, choose Copy.
3 Highlight the cell into which you want to insert the formula.
4 From the Edit menu, choose Paste.

Works adjusts the formula to fit the location.
See also
Cell and range references
Absolute references
Mixed references
Circular references
Formulas



 Searching for specific information
If you need to locate something quickly in a spreadsheet, you can instruct Works to look 
through highlighted cells or an entire spreadsheet to find specific information in a cell or 
formula. Works searches for an exact match of what you type.
To search through a spreadsheet or a specific group of cells
1 Highlight the group of cells you want to search.

To search the entire spreadsheet, highlight only a single cell.
2 From the Select menu, choose Find.
3 In the Find What box, type the item you want to find.
4 Under Look By, choose the Rows option button (to search across the spreadsheet first) 

or the Columns option button (to search down the spreadsheet first).
5 Choose the OK button.

When Works finds the information you are looking for, it highlights the cell.
To find the next occurrence

Press F7.
To go directly to a cell or range
1 From the Select menu, choose Go To.
2 In the Go To box, type the cell or range reference you want to go to.

- Or -
From the Names box, choose the range name you want to go to.

3 Choose the OK button.
What if...

You want to find a cell or range reference in a formula? 
First turn on Show Formulas on the Options menu before choosing the Find command.

You want to find fields in which the entries may be similar, but not exactly the same? 
You can use wildcard characters in place of the characters that may vary. Use the 

question mark (?) in place of any single character, and the asterisk (*) in place of any 
number of characters in the same position. For example:

To find Type
Freedman and Friedman Fr?edman
Murray Rothbard M*D

For more information about searching, see "Searching for specific text or values" in "Guide 
to the Spreadsheet" in the Microsoft Works for Windows User's Guide.
See also
Formulas



 Setting the print area
You can choose to print only a portion of a spreadsheet by setting the print area. If you do 
not set the print area and only one cell is highlighted, Works prints the entire portion of the
spreadsheet that contains information.
To set the print area
1 Highlight the portion of the spreadsheet you want to print.
2 From the File menu, choose Set Print Area.
To reset the entire spreadsheet as the print area
1 Click the rectangular box to the left of column A and just above row 1.
2 From the File menu, choose Set Print Area.
See also
Printing Spreadsheet information



 Sorting information
You can sort highlighted spreadsheet rows to organize entries in ascending (A-Z and 0-9) 
or descending (Z-A and 9-0) order. Works can sort rows using up to three columns at a 
time. When you specify these columns, specify the most important one first.
When you sort a selection that contains a mixture of numbers, text, times, and dates, 
Works sorts dates and times as numbers. If you sort in ascending order, Works sorts 
entries in the following order: text, NA values, ERR values, numbers, and blank entries. If 
you sort in descending order, Works sorts the entries in the following order: numbers, ERR 
values, NA values, text, and blank entries. After sorting, Works adjusts relative references 
but not absolute references, because absolute references are meant to stay the same.
To sort in alphabetical or numerical order
1 In the column you want to sort by, highlight the rows you want to sort. 

To sort the entire spreadsheet, you must first highlight it by clicking the rectangular box
to the left of column A and just above row 1.

2 From the Select menu, choose Sort Rows.
3 In the 1st Column box, choose either the Ascend or Descend option button.

The letter corresponding to the column you highlighted is proposed as the first column 
to be sorted.

4 Choose the 2nd and 3rd column box if you want to sort additional columns, and type 
the column letter for the column you want to sort.

5 Choose either Ascend or Descend for each additional column you want to sort by.
6 Choose the OK button.
See also
Highlighting in the Spreadsheet



 Spreadsheet overview
The Spreadsheet is a calculating tool you can use for financial planning, budgeting, and 
record keeping. After you enter information in the rows and columns of a spreadsheet, you 
can:

Insert formulas so that Works performs calculations for you. There are 57 functions 
you can use.

Analyze information by making and printing charts.

Change the appearance of a spreadsheet with different font styles and formats.

You begin creating a spreadsheet by typing information in cells: rows and columns intersect 
to form cells. The information can be text, numbers, dates, or time. When you are ready to 
calculate a row or column of numbers, you enter a formula. Once the formula is entered, you
can change the information in the cells it refers to and the formula will automatically 
recalculate the numbers and give you a new value.
To learn more about using the Spreadsheet, see the Microsoft Works for Windows Tutorial.
For more detailed information about the Spreadsheet, see "Guide to the Spreadsheet" in the 
Microsoft Works for Windows User's Guide.

See also
Creating a spreadsheet
Cell and range references
Formulas
Highlighting in the Spreadsheet
Toolbar shortcuts in the Spreadsheet



 Styles
You can emphasize headings and make it easier to distinguish between different kinds of 
information by making entries bold, italic, or underlined. You can apply any combination of 
bold, italic, and underline styles, and you can apply styles to cells before or after you enter
information in them.
To change the font style
1 Highlight the cell or group of cells you want to change.
2 On the Toolbar, click a style button for each style you want.

Bold button

Italic button

Underline button
See also
Alignment
Fonts



 Toolbar shortcuts in the Spreadsheet
The Spreadsheet Toolbar provides mouse shortcuts for some formatting commands, and 
for printing and print preview. You can either type your spreadsheet information first, 
highlight the cells you want to change, and then click a Toolbar button, or you can 
highlight the cells you'll be typing in and then click the Toolbar button for the format you 
want, before you type.
When you highlight an entry and click a Toolbar button, the button changes in appearance 
to indicate your action. Anytime you move the highlight to that entry again, the Toolbar 
button indicates the font style or format of the entry.
To use the Toolbar
1 Highlight the cells you want to change.
2 Click the Toolbar button for the change you want to make.
The following table illustrates each Toolbar button and its purpose.
Click To

Specify a font for all the characters.

Specify a font size for all the characters.

Apply bold style.

Apply italic style.

Apply underline style.

Align a cell to the left.

Center a cell.

Align a cell to the right.
Apply currency format.
Apply percent format.
Apply comma format.
Total numbers in a selection. 

Creates a new chart from highlighted spreadsheet cells.

Preview a spreadsheet or chart before printing.

Print a spreadsheet or chart.
To display or hide the Toolbar

From the Options menu, choose Show Toolbar.
When Show Toolbar is chosen, a mark is displayed beside the command name on the 

Options menu. To turn off Show Toolbar, choose the command again.
See also



Fonts
Styles
Alignment
Previewing before printing
Printing Spreadsheet information
Formulas
Number Formats



 Cells command (Select menu)
Highlights a group of cells in a spreadsheet. You can then edit or format the highlighted 
cells.
To highlight a group of cells

Move to where you want to begin highlighting, and then drag to highlight the cells 
you want in your selection.

- Or -
Move to where you want to begin highlighting, then choose Cells from the Select 

menu, and use the arrow keys to extend the highlight.
See also
Highlighting in the Spreadsheet



 Row command (Select menu)
Highlights a row or several rows in a spreadsheet. You can then edit or format the 
highlighted rows.
To highlight a row

Click the row label of the row you want to highlight.
- Or -
Move to a cell in the row you want to highlight, and then choose Row from the Select 

menu.
To highlight several rows, first highlight a cell in each row you want to highlight, and then 
choose the Row command.
See also
Highlighting in the Spreadsheet



 Column command (Select menu)
Highlights a column or several columns in a spreadsheet. You can then edit or format the 
highlighted columns.
To highlight a column

Click the column label of the column you want to highlight.
- Or -
Move to a cell in the column you want to highlight, and then choose Column from the 

Select menu.
To highlight several columns, first highlight a cell in each column you want to highlight, 
and then choose the Column command.
See also
Highlighting in the Spreadsheet



 All command (Select menu)
Highlights all the cells in a spreadsheet. You can then edit or format the highlighted cells.
To highlight all cells

From the Select menu, choose All.
See also
Highlighting in the Spreadsheet



 Go To command (Select menu)
Jumps directly to a specified cell or range in a spreadsheet and highlights it. You can also 
use this command to extend a selection you've made using the Cells command on the 
Select menu, or to insert a range name in a spreadsheet formula.
To go to a cell or range using this command

After you choose the Go To command, choose the options you want from the 
following list.

Dialog box options
Go To Type the cell or range reference you want to go to.
Names Choose the range name you want to go to.
To go directly to the next named range

Press SHIFT+F5.
See also
Cell and range references
Cells (Select menu)
Highlighting in the Spreadsheet
Range names



 Find command (Select menu)
Searches a spreadsheet and highlights the cell that contains the first occurrence of the 
specified text, number, or formula.
To search for text or numbers

After you choose the Find command, choose the options you want from the following 
list.

Dialog box options
Find What Type the characters you want to search for.
Rows Search across the spreadsheet first.
Columns Search down the spreadsheet first.
To find the next occurrence

Press F7.
See also
Searching for specific information



 Sort Rows command (Select menu)
Reorders highlighted spreadsheet rows in ascending order (A-Z and 0-9) or descending 
order (9-0 and Z-A). Works can sort rows using up to three columns at a time. When you 
specify these columns, specify the most important one first.
To sort highlighted rows

After you highlight the rows you want to sort, choose the Sort Rows command, and 
then choose the options you want from the following list.

Dialog box options
1st, 2nd, and 3rd Column List up to three columns to be sorted, beginning with the 1st 

column.
Ascend Choose to sort this column in ascending order from A-Z and 

from 0-9 in this order: text, NA values, ERR values, numbers, 
and blank fields.

Descend Choose to sort this column in descending order from Z-A and 
from 9-0 in this order: numbers, ERR values, NA values, text, 
and blank fields.

See also
Highlighting in the Spreadsheet
Sorting information



 Cascade command (Window menu)
Resizes all document windows so they are the same size, then arranges them in an 
overlapping pattern with their title bars visible.
To cascade windows

From the Window menu, choose Cascade.
See also
Making all open document windows visible



 Tile command (Window menu)
Moves and resizes open document windows, then arranges them side-by-side so they are 
all visible and none of the windows overlap.
To tile windows

From the Window menu, choose Tile.
See also
Making all open document windows visible



 Arrange Icons command (Window menu)
Arranges document icons into a row starting at the lower-left corner of the Works Window.
To arrange document icons into rows

From the Window menu, choose Arrange Icons.



 Split command (Window menu)
Splits a document window into panes so that you can see different parts of your document
(for example, the beginning and end) at the same time. In the Word Processor, you can 
split the window horizontally. In the Spreadsheet and list view of the Database, you can 
split the window both horizontally and vertically.
To split a document window
1 From the Window menu, choose Split.
2 Use the arrow keys to move the split box to where you want to split the window.
3 Press ENTER.
You can also drag the split box with the mouse to where you want the split.
See also
Splitting a document window into two or more panes



 Document Name command (Window menu)
Displays the open document you choose, and makes it the active window so you can work 
with it.
To display an open document and make it active

From the Window menu, choose the name of the document you want.
See also
Switching between document windows



 Chart Name command (Window menu)
Displays the open chart you choose, and makes it the active window so you can work with 
it.
To display an open chart and make it active

From the Window menu, choose the name of the chart you want.
See also
Viewing a chart



 Undo command (Edit menu)
Reverses the most recent editing or formatting action. You can undo any typing, deleting, 
or formatting changes.
To undo

From the Edit menu, choose the Undo command.
See also
Highlighting in the Word Processor
Keys for changing information
Undoing changes



 Cut command (Edit menu)
Removes a selection from a Word Processor document and places it on the Clipboard so 
you can then move it in a new location in the same document, in any other Works 
document, or in another Windows version 3.0 or later application.
To move

Highlight the information you want to move, and then choose Cut from the Edit 
menu.

See also
Deleting information
Highlighting in the Word Processor
Keys for changing information
Keys for highlighting Word Processor information
Paste (Edit menu)



 Copy command (Edit menu)
Copies a selection in the Word Processor to the Clipboard so you can then move it to 
another location in the same document, in any other Works document, or in another 
Windows version 3.0 or later application. Copying does not remove the original information
from your document.
To copy

Highlight the information you want to copy, and then choose Copy from the Edit 
menu.

See also
Copying information
Highlighting in the Word Processor
Keys for changing information
Keys for Word Processor highlighting information
Paste (Edit menu)



 Paste command (Edit menu)
Moves a copy of the Clipboard contents to a new location.
To paste

Move the insertion point to where you want to paste the Clipboard information, and 
then choose Paste from the Edit menu.

See also
Copy (Edit menu)
Copying information
Cut (Edit menu)
Highlighting in the Word Processor
Keys for changing information
Keys for highlighting Word Processor information



 Paste Special command (Edit menu)
Copies character and paragraph styles (but not text) from the Clipboard contents to a 
selection in the same document, or in any other open Word Processor document. You can 
also use this command to copy linked information. For example, you can copy spreadsheet
information into a memo. 
To paste character styles or paragraph formats

After copying a selection, move the insertion point to where you want to paste the 
style or format information, then choose the Paste Special command, and choose the options
you want from the following list.

Dialog box options
Character Style Choose to apply copied font sizes and font styles to your selection.
Paragraph Style Choose to apply copied indents, alignment, and spacing to your 

selection.
To paste information from another application into a Word Processor document

After copying a selection, move the highlight to where you want to paste the 
Clipboard information, then choose the Paste Special command, and choose the options you 
want from the following list. The dialog box may also display options for specifying the data 
type you have copied.

Dialog box options
Paste Choose to paste information.
Paste Link Choose to paste linked information only.
What if...

The Paste Link button is greyed?
You have copied information from a document that has not been saved. Save the 

document and copy the selection again.
See also
Copy (Edit menu)
Copying formats
Copying information
Creating a table
Highlighting in the Word Processor



 Delete command (Edit menu)
Deletes a selection in a Word Processor document. You can restore deleted information by 
immediately choosing Undo on the Edit menu.
To delete

Highlight the information you want to delete, and then choose Delete from the Edit 
menu.

See also
Deleting information
Highlighting in the Word Processor
Keys for changing information
Keys for highlighting Word Processor information
Undoing changes



 Edit Objecttype Object command (Edit menu)
Opens the original application for embedded or linked information so you can make 
modifications. The command name changes depending on the information you highlight. 
For example, if you highlight a drawing, the command name on the Edit menu is Edit 
Microsoft Drawing Object; if you highlight a range of cells from a Works spreadsheet, the 
command name is Edit MS Works Spreadsheet Object.
To change an object

After highlighting the information you want to change, choose Edit Objecttype Object 
from the Edit menu.

See also
Changing a drawing in a Word Processor document
Resizing a chart in a Word Processor document



 Links command (Edit menu)
Updates linked information such as a chart or information you add using the Paste Special 
command on the Edit menu, and lets you change the document it is linked to. 
To change a linked object

After highlighting the information you want to change, choose Links from the Edit 
menu, and then choose the options you want from the following list.

Dialog box options
Links Choose the information for which you want to change the link.
Automatic Choose if you want Works to automatically update the linked 

information when it changes in its source document.
Manual Choose if you want to decide when the linked information is 

updated.
Update Now Choose to update the highlighted linked information.
Change Link Choose to change the document that the information is linked to. 
Cancel Link Choose to remove the link so the information is no longer updated.
Play Choose to start the linked application.
Edit Choose to open the linked application in order to edit the 

information.
See also
Adding a chart to a Word Processor document



 Links command: Change Link (Edit menu)
Changes the document to which a link refers. For example, if a linked document is 
renamed or moved, choose the Link command, and then choose the Change Link button to
reconnect the link under its new name or in its new location.
To change a link

After highlighting the linked information you want to change, choose Links from the 
Edit menu and choose the Change Link button, and then choose the options you want from 
the following list.

Dialog box options
File Name Choose to change the document to which the link refers by typing 

a new name in the File Name box.
Directories Choose the directory or subdirectory you want to change to.
Drives Choose the drive you want to change to.
List Files Of Type Choose the file format you want.



 Headers & Footers command (Edit menu)
Adds headers and footers that print on each page of your document. You can insert and 
position page numbers, the date, or time in headers or footers by typing special codes in 
the header and footer text. 
To create a header or footer

After you choose the Headers & Footers command, choose the options you want from
the following list.

Dialog box options
Header Type the header you want.
Footer Type the footer you want.
No Header On 1st Page Choose to prevent header from being printed on first 

page.
No Footer On 1st Page Choose to prevent footer from being printed on first 

page.
Use Header And Footer Paragraphs Choose to add a header and footer that is longer 

than one line. Works adds header and footer paragraphs 
at the beginning of the document; Works adds a page 
number in the footer paragraph, and the header 
paragraph is blank.

See also
Headers and footers



 Font & Style command (Format menu)
Applies font styles, position, font, and font size to text in a Word Processor document. 
To change font styles

Highlight the text you want to format, then choose the Font & Style command, and 
choose the options you want from the following list.

You can also click Toolbar buttons to quickly apply font styles, position, font, and font size.
Dialog box options
Font Choose to change font. Works lists only the fonts available for your printer.
Style Choose to apply any combination of bold, italic, underline, and strikethrough font

styles to text.
Size Choose to change font size.
Position Choose to position characters on, above, or below a line. Superscript places 

characters above a line; subscript places characters below a line.
See also
Changing text appearance and size
Highlighting in the Word Processor
Keys for changing the appearance of text or cells
Toolbar shortcuts in the Word Processor



 Indents & Spacing command (Format menu)
Sets indents, alignment, and line spacing for text in a Word Processor document. 
To change paragraph styles

Highlight each paragraph you want to change. Choose the Indents & Spacing 
command, and then choose the options you want from the following list.

You can also use the ruler to quickly change indents or click Toolbar buttons to quickly 
change alignment and line spacing.
Dialog box options
Left Indent Type the amount you want to indent a paragraph from the left 

margin. You can change the unit of measure using the Works 
Settings command (Options menu).

1st Line Indent Type the amount you want to indent the first line of a paragraph.
A negative measurement moves the first line to the left of the 
left indent to create a hanging indent.

Right Indent Type the amount you want to indent a paragraph from the right 
margin.

Space Between Lines Type a measurement for the amount of line spacing you want. A 
number indicates the measurement is in lines (2 means double-
spaced); a number followed by a unit of measurement indicates 
the measurement is in inches, centimeters, picas, or points.

Space Before Paragraph Type the amount of blank space you want before a paragraph.
Space After Paragraph Type the amount of blank space you want after a paragraph.
Alignment Choose left, center, right, or justified paragraph alignment. 
Don't Break Paragraph Choose to prevent a page break within the highlighted 

paragraph.
Keep Paragraph With Next Choose to prevent a page break between the highlighted 

paragraph and the following paragraph.
See also
Aligning paragraphs
Indenting paragraphs
Keys for indenting Word Processor information
Keys for line and paragraph spacing
Setting line and paragraph spacing
Toolbar shortcuts in the Word Processor
Works Settings (Options menu)



 Tabs command (Format menu)
Sets, moves, and deletes tab stops. Use tab stops instead of spaces to quickly and 
precisely position text in columns and tables. You can also use this command to change 
alignment and leader lines for tab stops. Tab marks are visible only when the Show All 
Characters command from the Options menu is turned on.
To set, change, or delete tab stops

Highlight each paragraph in which you want to set, change, or delete tab stops. 
Choose the Tabs command, and then choose the options you want from the following list.

Dialog box options
Position Type the position you want for the tab stop (in inches, centimeters, 

picas, or points). You can change the units using the Works Settings 
command (Options menu). 

Alignment Choose center, left-, right-, or decimal-alignment.
Leader Choose the type of leader line you want.
Default Tab Spacing Type a number to change the Works preset tab spacing (0.5"). You 

can change the unit of measure using the Works Settings command 
(Options menu). 

Cancel Choose to return to your document without making changes.
Insert Choose to insert a tab stop.
Delete Choose to delete any tab stop (except the Works preset tab stops).
Delete All Choose to delete all existing tab stops (except the Works preset tab 

stops).
See also
Aligning paragraphs
Indenting paragraphs
Show All Characters (Options menu)
Using the ruler
Works Settings (Options menu)



 Border command (Format menu)
Creates a border around highlighted text in a Word Processor document.
To create a border

Highlight each paragraph for which you want to create a border. Choose the Border 
command, and then choose the options you want from the following list.

Dialog box options
Border Choose any combination of outline, top, bottom, left, and right 

borders.
Line Style Choose from normal, bold, and double line styles.
See also
Borders
Highlighting in the Word Processor



 Picture command (Format menu)
Changes the height or width of a highlighted drawing, chart, or any other object. 
To change the height or width of an object

Highlight the object you want to change. Choose the Picture command, and then 
choose the options you want from the following list.

Dialog box options
Height Type a new measurement (percentage of the original size) for the 

height of the object.
Width Type a new measurement (percentage of the original size) for the 

width of the object. 
Example: Type 50 in both the Height and Width boxes to reduce the
object size by half (50 percent).

See also
Changing a drawing in a Word Processor document
Highlighting in the Word Processor



 Special Character command (Insert menu)
Inserts special characters and placeholders such as hyphens, page numbers, or the 
current date or time in a Word Processor document. You can also insert these special 
characters in the header and footer paragraphs created with the Headers & Footers 
command from the Edit menu. To display or hide special characters in a document, use the
Show All Characters command from the Options menu.
To insert a special character

Move the insertion point to where you want to insert the character, choose the 
Special Character command, and then choose the option you want from the following list.

Dialog box options
End-Of-Line Mark Starts a new line without starting a new paragraph. Use to keep a 

table or several lines of text together as one paragraph. 
Optional Hyphen Hyphenates a word at the end of a line.
Nonbreaking Hyphen Keeps hyphenated, compound words from breaking at the end of a 

line. The hyphen is always displayed.
Nonbreaking Space Keeps words that must stay together (such as a first and last name) 

from breaking at the end of a line.
Print Page Number Inserts the page-number placeholder, *page*, so that the page 

number prints in your document.
Print Filename Inserts the filename placeholder, *filename*, so that the filename 

prints with your document.
Print Date Inserts the date placeholder, *date*, so that the current date always 

prints in your document in the format 11/10/91.
Print Long Date Inserts the date placeholder, *longdate*, so that the current date 

always prints in your document in the format November 10, 1991.
Print Time Inserts the time placeholder, *time*, so that the current time always 

prints in your document in the format 10:05 AM.
Current Date Inserts the date in the format 11/10/91. Works does not update the 

date when you print.
Current Time Inserts the time in the format 10:05 AM. Works does not update the 

time when you print.
What if...

You change the Windows country settings using the Windows Control Panel?
The placeholder format changes accordingly. You can see the new format when you 

switch to print preview or when you print your document. 
Example: If the country setting is France, the Print Long Date placeholder prints as 10

November 1991.
See also
Headers & Footers (Edit menu)
Printing Word Processor information
Show All Characters (Options menu)
Special characters



 Page Break command (Insert menu)
Inserts a page break in a Word Processor document. When you print the document, Works 
begins a new page at each page break.
To insert a page break

Move the insertion point to where you want the new page to start, and then choose 
the Page Break command.

See also
Highlighting in the Word Processor
Setting a page break
Printing Word Processor information



 Footnote command (Insert menu)
Inserts a footnote reference mark in a Word Processor document and opens the footnote 
pane so you can type the footnote. Works automatically numbers footnotes, or you can 
specify a non-numerical reference mark, such as an asterisk. When you move, copy, or 
delete a footnote reference mark in your document, Works also moves, copies, or deletes 
the corresponding footnote text and renumbers the remaining footnotes. Footnotes print at
the end of your document.
To insert a footnote

Move the insertion point to where you want to insert the footnote reference mark. 
After you choose the Footnote command, choose the option you want from the following list, 
and then type the footnote text in the footnote pane.

Dialog box options
Numbered Choose to create sequentially numbered footnotes.
Character Mark Choose to specify the character you want for a reference mark, and 

then type the character in the Mark box.
To edit or format a footnote

In the footnote pane, highlight the footnote text you want to change, and then edit or
format it. 

See also
Footnotes
Printing Word Processor information
Show Footnotes (Options menu)



 Bookmark Name command (Insert menu)
Inserts a bookmark in a Word Processor document, or deletes an existing bookmark. Use 
bookmarks with the Go To command on the Select menu to quickly return to a specific 
location in a document.
To insert or delete a bookmark

Move the insertion point to where you want the bookmark, choose the Bookmark 
Name command, and then choose the options you want from the following list.

Dialog box options
Name Type a name for the bookmark.
Names Choose the bookmark name you want to delete.
Delete Choose to delete the bookmark you highlighted in the Names box.
See also
Go To (Select menu)
Marking your place with bookmarks



 Database Field command (Insert menu)
Inserts a placeholder for database information in a Word Processor document (for example,
a placeholder for the Last Name field in a database). Use this command when you create 
form letters or mailing labels. When you print your document, Works replaces each 
placeholder with the appropriate information from the database you want.
To insert database information in a Word Processor document
1 Open the database that contains the information you want.
2 In the Word Processor document, move the insertion point to where you want to insert a

placeholder.
3 From the Insert menu, choose Database Field, and then choose the options you want 

from the following list.
Dialog box options
Databases Choose the database you want to use.
Fields Choose the field whose entries you want to print at the placeholder.
Field Name Type the name of the field whose entries you want to print at the 

placeholder.
See also
Copying information
Creating a form letter
Creating a mailing label document



 Chart command (Insert menu)
Inserts a linked chart in a Word Processor document. Anytime you change the chart in the 
spreadsheet, Works updates the chart in the Word Processor. After inserting the chart, you 
can change its size using the Picture command from the Format menu. 
To insert a chart
1 Open the spreadsheet that contains the chart you want.
2 In the Word Processor document, move the insertion point to where you want to insert 

the chart
3 From the Insert menu, choose Chart, and then choose the options you want from the 

following list.
Dialog box options
Spreadsheets Choose the spreadsheet that has the chart you want to use.
Charts Choose the chart you want to insert.
See also
Adding a chart to a Word Processor document
Picture (Format menu)
Resizing a chart in a Word Processor document



 Drawing command (Insert menu)
Inserts a drawing into a Word Processor document. After inserting the drawing, you can 
change it using the Edit Microsoft Drawing Object command from the Edit menu.
To insert a drawing
1 Move the insertion point to where you want to insert the drawing.
2 From the Insert menu, choose Drawing.

Works starts Microsoft Draw.
3 Create the drawing you want to add, or import an existing drawing.

For instructions on using Microsoft Draw, press F1 at any time while you are in Microsoft 
Draw. Microsoft Draw displays an index from which you can choose a topic.

4 From the File menu in Microsoft Draw, choose Exit And Return.
Microsoft Draw closes and the drawing you created is inserted into your document. 

See also
Adding a drawing to a Word Processor document
Changing a drawing in a Word Processor document
Edit   Objecttype   Object (Edit menu)  



 Object command (Insert menu)
Inserts embedded information from another Windows version 3.0 or later application into a
Word Processor document. After inserting the object, you can change it using the Edit 
Objecttype Object command from the Edit menu.
To add an object
1 Move the insertion point to where you want to add the object.
2 From the Insert menu, choose Object.
3 In the Object Type box, choose the type of object you want to insert.

Works opens the appropriate application.
4 Open an existing document for that application or create the object you want to add to 

your Word Processor document.
5 From the application File menu, choose Exit And Return.

Works inserts the object you created into your document. 
See also
Adding a drawing to a Word Processor document
Edit   Objecttype   Object (Edit menu)  



 Note-It command (Insert menu)
Adds a note to a Word Processor document. After you type the text of the note, Works 
inserts a Note-It icon in the document to indicate a note is attached. You can open and 
read the note, move, copy, or delete the note. To change the size of the Note-It icon, use 
the Picture command on the Format menu.
To insert a note in a Word Processor document

Move the insertion point to where you want the note, choose the Note-It command, 
and then type the text of the note.

Works inserts the Note-It icon in the document.
To get Help on Note-It

From the Insert menu, choose Note-It, and then press F1 to see Note-It Help.
See also
Picture (Format menu)



 Keyboard shortcuts
You can use keyboard shortcuts for commands and actions. Each shortcut key consists of a
letter, symbol, or function key, often pressed in combination with the CTRL, SHIFT, and ALT 
keys. Choose any of the topics from the following list of categories to see the key 
combinations and their corresponding commands or actions.
See also
Keys for changing information
Keys for changing the appearance of text or cells
Keys for choosing menus and commands
Keys for highlighting Word Processor information
Keys for highlighting Database information
Keys for highlighting Spreadsheet information
Keys for indenting Word Processor information
Keys for inserting information
Keys for line and paragraph spacing
Keys for moving around in a dialog box
Keys for moving around in a document
Keys for moving around in a database or report
Keys for moving around in a spreadsheet
Keys for paragraph alignment
Keys for windows basics
Keys for working in the formula bar



 Keys for choosing menus and commands
Use the following keyboard shortcuts to choose menus and commands.
To Press
Save a document CTRL+S
Get Help F1
Activate the menu bar F10
Choose the application window Control menu ALT+SPACEBAR
Choose the document window Control menu ALT+HYPHEN
Choose the Charts menu ALT+C
Choose the Edit menu ALT+E
Choose the File menu ALT+F
Choose the Format menu ALT+T
Choose the Gallery menu ALT+G
Choose the Help menu ALT+H
Choose the Tutorial SHIFT+F1
Choose the Insert menu ALT+I
Choose the Options menu ALT+O
Choose the Select menu ALT+S
Choose the View menu ALT+V
Choose the Window menu ALT+W
Print a document CTRL+P
Close any open menu ESC
Open the Font box on the Toolbar CTRL+F 
Open the Font Size box on the Toolbar CTRL+Z
Switch between form view and list view F9
Quit Works ALT+F4



 Keys for moving around in a dialog box
Use the following keyboard shortcuts in a dialog box. You can also choose a dialog box 
option by pressing the ALT key and the underlined letter in the option name. 
To Press
Move forward through options TAB
Move backward through options SHIFT+TAB
Open a list box DOWN ARROW
Confirm an option or carry it out ENTER
Cancel the changes and close the dialog box ESC



 Keys for windows basics
Use the following keyboard shortcuts to move between windows.
To switch to Press
The next pane F6
The next document window CTRL+F6
The previous pane SHIFT+F6
The previous document window CTRL+SHIFT+F6
The next application window or minimized window ALT+ESC
The next application window, maximizing icons ALT+TAB
The previous application window SHIFT+ALT+ESC
The Task List CTRL+ESC

To Press
Close the active document window CTRL+F4



 Keys for changing information
Use the following shortcut keys to make changes to highlighted information in a document.
To Press
Copy selection CTRL+C
Paste selection CTRL+V
Cut selection CTRL+X
Delete selection DEL or BACKSPACE
Delete character to left of insertion pointBACKSPACE
Delete character to right of insertion point DEL
Undo changes in the Word Processor ALT+BACKSPACE
Repeat search F7
Edit cell F2
Copy the values of above cell CTRL+APOSTROPHE
Copy screen image PRINT SCREEN
Copy an image of active window ALT+PRINT SCREEN
Paginate document F9
Calculate spreadsheet F9
Go To F5



 Keys for changing the appearance of text or cells
Use the following keyboard shortcuts to change the appearance of highlighted text in a 
document.
To Press
Make text bold CTRL+B
Make text italic CTRL+I
Make text subscript CTRL+EQUAL SIGN
Make text superscript CTRL+SHIFT+PLUS SIGN
Underline text CTRL+U
Remove all font styles CTRL+SPACEBAR
Repeat format SHIFT+F7

To change cells/fields to Press
Comma format CTRL+COMMA
Currency format CTRL+4
Percent format CTRL+5



 Keys for highlighting Word Processor information
When you highlight, the background behind the selection changes color. You can then 
change the selection. Use the following keyboard shortcuts to highlight text.
To Press
Extend a selection F8 (twice for a word, three times for a sentence, four times 

for a paragraph, five times for a document)
Quit extending ESC
Collapse a selection SHIFT+F8 (twice for a word, three times for a sentence, four 

times for a paragraph, five times for a document)

To highlight Press
A word F8 twice
A sentence F8 three times
A paragraph F8 four times
A document F8 five times

The previous character SHIFT+LEFT ARROW
The next character SHIFT+RIGHT ARROW
The previous word CTRL+SHIFT+LEFT ARROW
The next word CTRL+SHIFT+RIGHT ARROW

To the beginning of line SHIFT+HOME
To the end of line SHIFT+END
To the beginning of document CTRL+SHIFT+HOME
To the end of document CTRL+SHIFT+END

To the previous line SHIFT+UP ARROW
To the next line SHIFT+DOWN ARROW
To the previous paragraph CTRL+SHIFT+UP ARROW
To the next paragraph CTRL+SHIFT+DOWN ARROW

To the previous window SHIFT+PAGE UP
To the next window SHIFT+PAGE DOWN
To the top of the window CTRL+SHIFT+PAGE UP
To the bottom of the window CTRL+SHIFT+PAGE DOWN



 Keys for highlighting Spreadsheet information
You highlight a cell by moving to that cell; a border around the cell shows it is highlighted. 
When you highlight a range of cells, the background behind the selection changes color. 
You can then change the selection. Use the following keyboard shortcuts to highlight in a 
spreadsheet.
To highlight Press
A row CTRL+F8
A column SHIFT+F8
An entire spreadsheet CTRL+SHIFT+F8

Left one cell SHIFT+LEFT ARROW
Left to the first or last cell of a range CTRL+SHIFT+LEFT ARROW
Right one cell SHIFT+RIGHT ARROW
Right to the first or last cell of a range CTRL+SHIFT+RIGHT ARROW

Down one cell SHIFT+DOWN ARROW
Up one cell SHIFT+UP ARROW
Down to the first or last cell of a range CTRL+SHIFT+DOWN ARROW
Up to the first or last cell of a range CTRL+SHIFT+UP ARROW

To the beginning of row SHIFT+HOME
To the end of row SHIFT+END
To the beginning of spreadsheet CTRL+SHIFT+HOME
To the end of spreadsheet CTRL+SHIFT+END

Up one window SHIFT+PAGE UP
Down one window SHIFT+PAGE DOWN
Left one window CTRL+SHIFT+PAGE UP
Right one window CTRL+SHIFT+PAGE DOWN

To Press
Cancel a selection ESC



 Keys for highlighting Database information
When you highlight, the background behind the selection changes color. You can then 
change the selection. Use the following keyboard shortcuts to highlight in a database.
To highlight Press
A record (list view) CTRL+F8
A field (list view) SHIFT+F8
An entire database (list view) CTRL+SHIFT+F8 

Left one field SHIFT+LEFT ARROW
Right one field SHIFT+RIGHT ARROW
A record, to the first field entry CTRL+SHIFT+LEFT ARROW
A record, to the last field entry CTRL+SHIFT+RIGHT ARROW

Down one field SHIFT+DOWN ARROW
Up one field SHIFT+UP ARROW
A field, down to the last record CTRL+SHIFT+DOWN ARROW
A field, up to the first record CTRL+SHIFT+UP ARROW

To the beginning of record SHIFT+HOME
To the end of record SHIFT+END
To the beginning of database CTRL+SHIFT+HOME
To the end of database CTRL+SHIFT+END

Up one window (list view) SHIFT+PAGE UP
Down one window (list view) SHIFT+PAGE DOWN
Left one window (list view) CTRL+SHIFT+PAGE UP
Right one window (list view) CTRL+SHIFT+PAGE DOWN

To Press
Cancel a selection ESC



 Keys for indenting Word Processor information
Use the following keyboard shortcuts to add or change indents of highlighted paragraphs 
in a document.
To Press
Add hanging indent CTRL+H
Undo hanging indent CTRL+G
Add nested indent CTRL+N
Undo nested indent CTRL+M



 Keys for inserting information
Use the following keyboard shortcuts to insert line breaks, page breaks, hyphens, tab 
marks, or to insert fields and update a spreadsheet. 
To insert Press
A tab stop TAB
A new paragraph ENTER
A page break CTRL+ENTER
The current date CTRL+SEMICOLON
The current time CTRL+SHIFT+SEMICOLON

An optional hyphen CTRL+HYPHEN (in the Word Processor only)
A nonbreaking hyphen CTRL+SHIFT+HYPHEN (in the Word Processor only)
A nonbreaking space CTRL+SHIFT+SPACEBAR (in the Word Processor only)
An end-of-line mark SHIFT+ENTER (in the Word Processor and Database form view only)
Create Autosum total CTRL+M (in the Spreadsheet only)



 Keys for line and paragraph spacing
Use the following keyboard shortcuts to change the spacing of highlighted lines or 
paragraphs in a document.
To Press
Single space lines CTRL+1
Double space lines CTRL+2
Space lines 1.5 lines apart CTRL+5
Reduce space before paragraphCTRL+0 (zero)
Add space before paragraph CTRL+O (letter O)



 Keys for moving around in a document
Use the following keyboard shortcuts to move the insertion point within a document.
To move Press
To a bookmark F5
To next bookmark SHIFT+F5
To the beginning of line HOME
To the end of line END
To the beginning of document CTRL+HOME
To the end of document CTRL+END
Up one line UP AR
Down one line DOWN ARROW
To the previous paragraph CTRL+UP ARROW (in the Word Processor only)
To the next paragraph CTRL+DOWN ARROW (in the Word Processor only)
Left one character LEFT ARROW
Right one character RIGHT ARROW
To the previous word CTRL+LEFT ARROW (in the Word Processor only)
To the next word CTRL+RIGHT ARROW (in the Word Processor only)
To the top of document window CTRL+PAGE UP
To the bottom of document window CTRL+PAGE DOWN

To scroll Press
Up one window PAGE UP
Down one window PAGE DOWN



 

 Keys for moving around in a database or report
Use the following keyboard shortcuts to move the insertion point within a database or 
report.
To move Press
Left through the database or report LEFT ARROW
Right through the database or report RIGHT ARROW
To previous unlocked field SHIFT+TAB
To next unlocked field TAB
To the beginning of database (first field or record) CTRL+HOME
To the end of database (last field or record) CTRL+END

Up one field UP ARROW
Down one field DOWN ARROW
Up to the top or previous record CTRL+UP ARROW
Down to the last or next record CTRL+DOWN ARROW

To move in list view Press
To the beginning of a record HOME
To the end of record END
Left to the first field CTRL+LEFT ARROW
Right to the last field CTRL+RIGHT ARROW

To move in form view Press
To the left margin of a form HOME
To the right margin of a form END
To the previous record CTRL+PAGE UP
To the next record CTRL+PAGE DOWN
Up one page PAGE UP
Down one page PAGE DOWN

To scroll in list view Press
Up one window PAGE UP
Down one window PAGE DOWN
Right one window CTRL+PAGE DOWN
Left one window CTRL+PAGE UP

To scroll in form view Press
Horizontally one windowful to left CTRL+LEFT ARROW
Horizontally one windowful to right CTRL+RIGHT ARROW





 Keys for moving around in a spreadsheet
Use the following keyboard shortcuts to move the insertion point within a spreadsheet.
To move Press
To the next named range SHIFT+F5
To the previous cell in range SHIFT+ENTER
To the next cell in a range ENTER
To the beginning of row HOME
To the end of row END
To the beginning of spreadsheet CTRL+HOME
To the end of spreadsheet CTRL+END

Up one cell UP ARROW
Down one cell DOWN ARROW
Left one cell LEFT ARROW or SHIFT+TAB
Right one cell RIGHT ARROW or TAB
Up to the first or last cell of a range CTRL+UP ARROW
Down to the first or last cell of a range CTRL+DOWN ARROW
Left to the first or last cell of a range CTRL+LEFT ARROW
Right to the first or last cell of a range CTRL+RIGHT ARROW

To scroll Press
Up one window PAGE UP
Down one window PAGE DOWN
Left one window CTRL+PAGE UP
Right one window CTRL+PAGE DOWN



 Keys for paragraph alignment
Use the following keyboard shortcuts to change the alignment of highlighted paragraphs in
a document.
To Press
Center text CTRL+E
Justify text CTRL+J
Left align text CTRL+L
Right align text CTRL+R
Removes paragraph styles CTRL+Q



 

 

 Keys for working in the formula bar
Use the following keyboard shortcuts when working in the formula bar in the Database, 
Reporting, or Spreadsheet. 
To Press
Activate and clear the formula bar BACKSPACE or SHIFT+BACKSPACE or DEL
Confirm information in a cell or fieldENTER
Confirm information in a range of cells CTRL+ENTER
Change information in a cell or field F2



 Show Ruler command (Options menu)
Displays or hides the ruler. The ruler shows the indents and tab stops for the paragraph 
the insertion point is in. You can use the mouse to set or change indents and tab stops on 
the ruler.
To display or hide the ruler

From the Options menu, choose Show Ruler.
When Show Ruler is chosen, a mark is displayed beside the command name on the 

Options menu. To hide the ruler, choose the command again.
See also
Aligning paragraphs
Indenting paragraphs
Using the ruler



 Show All Characters command (Options menu)
Displays or hides the special characters that represent paragraph marks, tab marks, and 
spaces.
To display or hide special characters

From the Options menu, choose Show All Characters.
When Show All Characters is chosen, a mark is displayed beside the command name 

on the Options menu. To turn off Show All Characters, choose the command again.
See also
Special characters



 Show Footnotes command (Options menu)
Opens or closes the footnote pane in the Word Processor. Use this command to edit 
existing footnotes. When you insert a footnote with the Footnote command on the Insert 
menu, the footnote pane automatically opens.
To display or hide footnotes

From the Options menu, choose Show Footnotes.
When Show Footnotes is chosen, the footnote pane is open and a mark is displayed 

beside the command name on the Options menu. To hide the footnote pane, choose the 
command again.

See also
Footnote (Insert menu)
Footnotes



 Draft View command (Options menu)
Displays all text in a single font and font size. If a document has many different fonts and 
font styles, it can be faster to work in draft view. If your document is large, working in draft
view makes it possible to scroll more quickly. Draft view does not display charts, drawings, 
graphics, borders, or font styles.
To turn draft view on or off 

From the Options menu, choose Draft View.
When Draft View is chosen, a mark is displayed beside the command name on the 

Options menu. To turn off Draft View, choose the command again.
See also
Moving around in the Word Processor



 Wrap For Window command (Options menu)
Displays text in a Word Processor document to fit within your window. When you use this 
command, lines always wrap at the edge of the window and you do not have to scroll 
horizontally. When you print, lines wrap at the right margin.
To turn Wrap For Window on or off

From the Options menu, choose Wrap For Window.
When Wrap For Window is chosen, a mark is displayed beside the command name on

the Options menu. To turn off Wrap For Window, choose the command again.
See also
Entering text



 Typing Replaces Selection command (Options menu)
Replaces any highlighted text in a Word Processor document with new text that you type, 
copy, move, or insert. If this command is not turned on, new text is inserted before the 
insertion point or highlighted text and if you want to replace text, you must first delete it.
To turn Typing Replaces Selection on or off

From the Options menu, choose Typing Replaces Selection.
When Typing Replaces Selection is chosen, a mark is displayed beside the command 

name on the Options menu. To turn off Typing Replaces Selection, choose the command 
again.

See also
Adding and replacing text
Highlighting in the Word Processor



 Overtype command (Options menu)
Replaces text to the right of the insertion point as you type. When this command is turned 
on, Works displays "OVR" in the status bar and you do not have to highlight or delete text 
before typing. You cannot undo overtyping with the Undo command on the Edit menu.
To turn Overtype on or off 

From the Options menu, choose Overtype.
When Overtype is chosen, a mark is displayed beside the command name on the 

Options menu. To turn off Overtype, choose the command again.
See also
Adding and replacing text
Highlighting in the Word Processor



 Check Spelling command (Options menu)
Searches for and corrects misspelled words, incorrect capitalization, and repeated words in
a Word Processor document. Works checks spelling from the insertion point or beginning of
a selection to the end of the document or selection. You can add terms that are not found 
in the Works dictionary to a personal dictionary.
To check spelling

Move the insertion point to where you want to begin the spelling check, choose the 
Check Spelling command, and then choose the options you want from the following list.
You can also click the Check Spelling button on the Toolbar.

Dialog box options
Change To Type in the correct spelling.
Ignore Choose to leave the highlighted word unchanged.
Ignore All Choose to leave all instances of the same word unchanged.
Change Choose to change only the highlighted word.
Change All Choose to change all instances of the same word.
Suggest Displays a list of proposed spellings in the Suggestions box.
Always Suggest Choose to automatically display a list of proposed spellings in the 

Suggestions box.
Add Choose to add the highlighted word to the personal dictionary.
Skip Capitalized WordsChoose to ignore words with all capital letters.
Cancel Choose to end the spelling check.
See also
Checking spelling and counting words
Highlighting in the Word Processor
Toolbar shortcuts in the Word Processor



 Thesaurus command (Options menu)
Lists synonyms for a word in a Word Processor document. Use this command to replace a 
word with one with an equivalent meaning.
To find a synonym

Highlight the word for which you want a synonym, then choose the Thesaurus 
command from the Options menu, and choose the options you want from the following list.

You can also click the Thesaurus button on the Toolbar.
Dialog box options
Meanings Choose the meaning you want.
Synonyms Choose the synonym you want.
Change Change the highlighted word to the synonym or meaning you choose.
Suggest Choose to display synonyms or meanings for any word you highlight in the 

Synonyms box or Meanings box.
Cancel Choose to close the Thesaurus and return to your document.
See also
Highlighting in the Word Processor
Thesaurus
Toolbar shortcuts in the Word Processor



 Word Count command (Options menu)
Counts the total number of words in a selection or a document. This includes headers, 
footers, and footnotes. While the word count is taking place, the pointer changes to an 
hourglass. When the word count is complete, Works displays the number of words in your 
document or selection.
To count the number of words in a document

From the Options menu, choose Word Count.
See also
Highlighting in the Word Processor



 Paginate Now command (Options menu)
Updates the page breaks in a Word Processor document. Use this command to ensure the 
most recent pagination in a document. 
To repaginate

From the Options menu, choose Paginate Now.
See also
Setting a page break



 Word Processor overview
The Word Processor is a writing tool. You can use it to create any type of document: a 
letter to a client or business associate, a memo to your fellow workers, or a report for a 
business partner or for a teacher.
You begin by typing information in a Word Processor document, just as you would with a 
typewriter. Then you organize, polish, and print the document. With the Works Word 
Processor, you can:

Format text with indents, line spacing, and borders to make your document easier to 
read or call attention to specific information.

Copy information to another location within a Word Processor document or to and 
from other applications.

Add charts and drawings to a letter or memo.

Search through a document to find the information you need.

Use the Toolbar for many tasks, such as making text bold or underlined, checking 
spelling on your document, or using the Thesaurus to find a synonym.

Save your document and print it.
For more information about the Word Processor, see "Guide to the Word Processor" in the 
Microsoft Works for Windows User's Guide, or practice with the tutorial lesson "Introducing 
the Word Processor."
See also
Creating a Word Processor document
Copying information
Printing Word Processor information
Toolbar shortcuts in the Word Processor



 Creating a Word Processor document
You can create a new Word Processor document when you start Works or at any time while
using Works. After creating a document, you can immediately begin entering text and then
edit and format it however you'd like.
To create a new Word Processor document when you start Works

In the Startup dialog box, choose the Word Processor button.
To create a new Word Processor document while in Works
1 From the File menu, choose Create New File.
2 Choose the Word Processor button.
To enter text

Begin typing.
To edit or format text

Highlight the text you want to edit or format, and then choose the commands you 
want from the Edit and Format menus.

For more information on creating a new Word Processor document, see "Get productive" in
Getting Started with Microsoft Works for Windows or practice in the Word Processor and 
Draw section of the Works for Windows tutorial.
See also
Changing text appearance and size
Entering text
Highlighting in the Word Processor



 Adding a drawing to a Word Processor document
Drawings can make your documents more attractive and informative. For example, you 
can create your own letterhead using a piece of clip art or you can include a logo in your 
sales report. You can add drawings while you are in the Word Processor using Microsoft 
Draw.
To add a drawing
1 Move the insertion point to where you want to add the drawing.
2 From the Insert menu, choose Drawing.

Works starts Microsoft Draw.
3 Create the drawing you want to add, or import an existing drawing.

For instructions on using Microsoft Draw, press F1 at any time while you are in Microsoft 
Draw and choose a topic from the Help index.

4 From the File menu in Microsoft Draw, choose Exit And Return.
Works adds the drawing to your document at the insertion point. 

See also
Changing a drawing in a Word Processor document



 Aligning paragraphs
The way you align paragraphs can affect the look of your document and make it easier to 
read. Unless you specify otherwise, Works automatically aligns paragraphs to the left. You 
can also align text to the right, center, or you can justify it. Works aligns a paragraph 
between the page margins, or, if the paragraph has indents, Works aligns it between those
indents. 

To align one or more paragraphs
1 Place the insertion point in the paragraph you want to align, or, if there is more than 

one paragraph, highlight each.
2 On the Toolbar click the appropriate button:

Left button

Right button

Center button
Justify button

See also
Highlighting in the Word Processor
Indenting paragraphs
Keys for paragraph alignment



 Marking your place with bookmarks
When you create a bookmark, Works inserts a hidden marker at the insertion point. You 
can then jump to this information by choosing the bookmark name, without having to 
scroll through the document.
To create a bookmark for a paragraph, title, or illustration
1 Move the insertion point to where you want the bookmark.
2 From the Insert menu, choose Bookmark Name.
3 In the Name box, type a name for the bookmark.

Example: Type the bookmark name Growth to easily find a paragraph about the growth
of your business.

4 Choose the OK button.
To delete a bookmark
1 From the Insert menu, choose Bookmark Name.
2 In the Names box, choose the bookmark name you want to delete.
3 Choose the Delete button.

If you want to delete other bookmarks, repeat steps 2 and 3.
4 Choose the Close button.
To go to a bookmark
1 From the Select menu, choose Go To.
2 In the Go To box, type the bookmark name you want to go to.

-Or-
In the Names box, choose the bookmark you want to go to.

3 Choose the OK button.
Works goes directly to the paragraph with that bookmark in it.

See also
Finding text and special characters
Moving around in the Word Processor



 Borders
Borders are single, double, or bold lines around one or more paragraphs, which help set 
them apart from other text. Borders extend from the left margin or indent to the right 
margin or indent.
To add a border
1 Highlight each paragraph you want to add a border to.
2 From the Format menu, choose Border.
3 Under Border, choose one or more options: Outline, Top, Bottom, Left, or Right.
4 Under Line Style, choose an option button: Normal, Bold, or Double.
5 Choose the OK button.
To remove a border
1 Highlight the paragraph or paragraphs you want to remove the border from.
2 From the Format menu, choose Border.
3 Under Border, clear the check box for each border you want to remove. 
4 Choose the OK button.
See also
Highlighting in the Word Processor



 Changing text appearance and size
You can change fonts, font sizes, and font styles in a document to draw attention to key 
words and ideas, to make the meanings of words clearer, and to show changes you have 
made. You can also make text superscript or subscript.
To change the font and font size
1 Highlight the text you want to change.
2 On the Toolbar, click the arrow on the Font box.

Font box
Works displays the list of the fonts your printer can use.

3 Click the font you want.
4 On the Toolbar, click the arrow on the Font Size box.

Font Size box
Works displays the list of the fonts sizes your printer can use.

5 Click the font size you want.
To change font styles
1 Highlight the text you want to change.
2 On the Toolbar, click the appropriate button.

Bold button

Italic button

Underline button
To make text superscript or subscript
1 Highlight the text you want to change.
2 From the Format menu, choose Font & Style.
3 Under Position, choose either the Superscript or Subscript option button.
4 Choose the OK button.
What if...

You want to remove font styles from text? 
Highlight the text you want to change, and then press CTRL+SPACEBAR.

For more information on changing the appearance of your document, see "Changing text 
appearance and size" in "Guide to the Word Processor" in the Microsoft Works for Windows
User's Guide.
See also
Highlighting in the Word Processor
Keys for changing the appearance of text or cells



 Copying formats
Besides copying text, you can also copy font styles and paragraph formats from one 
character or paragraph to another character or paragraph.
To copy character styles or paragraph formats
1 Highlight the text you want to copy a style or format from.
2 From the Edit menu, choose Copy.
3 Highlight the characters or paragraphs you want to copy to.
4 From the Edit menu, choose Paste Special.

Works displays the Paste Special dialog box.
5 Choose either the Character Style or Paragraph Format option button.
6 Choose the OK button.
See also
Copying information
Changing text appearance and size



 Copying information
When you copy text, charts, or drawings using the Copy command from the Edit menu, 
Works stores the copied information on the Clipboard where it remains until you cut or 
copy other information. If you want, you can reinsert the information anywhere in the 
document using the Paste command on the Edit menu. You can copy information within a 
Word Processor document, from any of the Works tools, or from another Windows version 
3.0 or later application. 
To copy information 
1 Highlight the information you want to copy.
2 From the Edit menu, choose Copy.
3 Move the insertion point to where you want the information.
4 From the Edit menu, choose Paste.

Works inserts the information at the insertion point.
5 If you want to insert another copy of the same information, repeat steps 3 and 4.
To copy information from another document, another Works tool, or another 
Windows application
1 Highlight the information you want to copy.
2 From the Edit menu, choose Copy.
3 Open or switch to the document into which you want to copy the information.
4 Move the insertion point to where you want the information.
5 From the Edit menu, choose Paste.

Works adds the information at the insertion point.
See also
Copying formats
Highlighting in the Word Processor
Keys for changing information



 Creating a table
You can create a table in Works by first determining how many columns you need, the 
width of each column, and which type of tab stop will work best. Then you insert the tab 
stops. You can display the tab marks in your document by choosing Show All Characters 
from the Options menu. A quick way to create a table is to type the information in columns
and rows in a Works spreadsheet and then copy the entries into your Word Processor 
document.
To display or hide special characters

From the Options menu, choose Show All Characters.
When Show All Characters is chosen, a mark is displayed beside the command name 

on the Options menu. To turn off Show All Characters, choose the command again.
To insert a tab stop
1 Highlight each paragraph in which you want to insert a new tab stop.
2 On the ruler, click where you want to insert the tab stop.

Works inserts a left tab stop at that location.
To create a table
1 On the ruler, insert a tab stop for each column in the table.

To specify decimal or right-aligned tab stops for columns of numbers, double-click on 
the ruler to open the Tabs dialog box.

2 Type the entries for the table, pressing TAB to move the insertion point to the next 
column.

3 To start a new line in the table, press SHIFT+ENTER and type the entries for that line.
To create a table quickly using the Works Spreadsheet
1 Highlight the group of cells in the spreadsheet that you want to use to create a table.
2 From the Edit menu, choose Copy.
3 Open or switch to the Word Processor document into which you want to copy the 

spreadsheet information.
4 From the Edit menu, choose Paste.

Works automatically inserts tabs between the column entries. If necessary, you can 
move the tab stops to space columns properly.

What if...

You want to insert different kinds of tab stops or add leader lines? 
Double-click the ruler to open the Tabs dialog box. 

You highlight more than one paragraph and tab stops are not displayed on the ruler? 
The tab stop settings are not the same for each paragraph. Highlight only one 

paragraph or only paragraphs with the same tab settings.
To move or remove a tab stop
1 Highlight each paragraph you want to change.
2 To move a tab stop, drag the tab stop to a new location on the ruler.

-Or-
To remove a tab stop, drag the tab stop off the ruler. 

For more information about tabs and tables, see "Using tabs to create tables and lists" in 
"Guide to the Word Processor" in the Microsoft Works for Windows User's Guide.



See also
Highlighting in the Word Processor
Indenting paragraphs
Switching between document windows
Using the ruler



 Deleting information
When you delete text, charts, or drawings using the Cut command from the Edit menu, 
Works stores the cut information on the Clipboard. The information remains there until you
cut or copy other information. If you want, you can reinsert it anywhere in the document 
using the Paste command on the Edit menu. 
To delete the character to the right of the insertion point

Press DEL.
To delete the character to the left of the insertion point

Press BACKSPACE.
To cut a block of information
1 Highlight the information you want to delete.
2 From the Edit menu, choose Cut.

Works stores the information on the Clipboard.
What if...

You want to undo a deletion? 
Immediately after deleting the information, choose Undo from the Edit menu and 

Works will restore the information.
To move information to another location
1 Place the insertion point where you want to move information that you cut using the 

Cut command from the Edit menu.
2 From the Edit menu, choose Paste.
See also
Copying information
Keys for changing information
Undoing changes



 Entering text
When you first create a document, the insertion point is at the top left of the document 
window. As you type, the document end-of-file mark moves down, so what you type is 
always in view. You can see your mistakes on the screen and correct them. 

When the text you type extends beyond the right-margin marker, Works automatically wraps
it to the next line; you do not have to press ENTER to start a new line. If a document window 
is too narrow to display the right-margin marker, the document scrolls to the right when your
typing reaches the window edge. To display all your text in a window without changing your 
margins, choose Wrap For Window from the Options menu.

To enter text

Begin typing.
To wrap text at the edge of a window

From the Options menu, choose Wrap For Window.
When Wrap For Window is chosen, a mark is displayed beside the command name on

the Options menu. To turn off Wrap For Window, choose the command again.
To correct a typing mistake
1 Press BACKSPACE to move the insertion point backward, deleting a character each time 

you press it.
2 After you have deleted the mistake, type the correct text and continue with your 

document.
For more information on entering text in a Word Processor document, see "Get productive"
in Getting Started with Microsoft Works for Windows, or practice with the Word Processor 
tutorial lesson "Entering text."
See also
Creating a Word Processor document
Changing text appearance and size
Adding and replacing text



 Finding text and special characters
If you want to locate text or special characters quickly, Works searches from the insertion 
point to the end of the document for an exact match of what you type. You can see the 
special characters in your document by choosing Show All Characters from the Options 
menu.
To find text and special characters
1 From the Select menu, choose Find.
2 In the Find What box, type the text you want to find. If you want to search for a special 

character, type the appropriate code for the character from the table following step 4.
Example: To find every occurrence of the word "However" at the beginning of a 
paragraph, type ^pHowever

3 Choose the Match Whole Word Only check box to find whole words, and the Match Case
check box to specify capitalization or lower case.

4 Choose the OK button.
To find Type
Tab mark ^t
End-of-line mark ^n
Nonbreaking space ^s
Page break ^d
Paragraph mark ^p
Caret (^) ^^
Question mark ^?
Extended character ^num
White space ^w
Any character ?
What if...

You want to find similar words? 
Use the question mark (?) wildcard. The question mark wildcard represents a single 

character in the same position. Examples: To find both Anderson and Andersen, type 
Anders?n. To find both June and July, type Ju??

To show or hide all special characters 

From the Options menu, choose Show All Characters.
When Show All Characters is chosen, a mark is displayed beside the command name 

on the Options menu. To turn off Show All Characters, choose the command again.
See also
Replacing text and special characters



 Replacing text and special characters
You can use Works to search for text and replace it with other characters or words. You can
also find and replace special characters. Works searches from the insertion point to the 
end of the document. You can see the special characters in your document by choosing 
Show All Characters from the Options menu.
To find and replace text or special characters
1 From the Select menu, choose Replace.
2 In the Find What box, type the characters you want to find.

If you want to search for special characters, type the appropriate code from the table 
following step 5.

3 In the Replace With box, type the characters you want Works to replace the found text 
with.
If you want to replace the found text with special characters, type the appropriate code 
from the table following step 5.

4 Choose the Match Whole Word Only check box to find whole words, and the Match Case
check box to specify capitalization or lower case.

5 Choose the Replace button to have Works stop at each specific occurrence when it is 
found, or choose the Replace All button to replace all instances of the found text 
without stopping for confirmation.

To find Type
Tab mark ^t
Paragraph mark ^p
End-of-line mark ^n
Page break ^d
Nonbreaking space ^s
Caret (^) ^^
Question mark ^?
Extended character ^num
White space ^w
Any character ?
To show or hide all characters 

From the Options menu, choose Show All Characters.
When Show All Characters is chosen, a mark is displayed beside the command name 

on the Options menu. To turn off Show All Characters, choose the command again.
For more information about special characters, see "Viewing and inserting special 
characters" in "Guide to the Word Processor" in the Microsoft Works for Windows User's 
Guide.
See also
Finding text and special characters



 Footnotes
You can use footnotes to cite quotations, paraphrases, and summaries, or make comments
that you don't want in the body of your document. When you create a footnote, Works 
places a footnote reference mark in your document and opens a footnote pane where you 
can type, change, or format the footnote text. When you move or delete a footnote 
reference mark, Works automatically moves or deletes the associated footnote and 
renumbers any remaining footnotes. When you print, footnotes print at the end of the 
document.
To create a footnote
1 Move the insertion point to where you want the footnote reference mark.
2 From the Insert menu, choose Footnote.
3 Choose the Numbered option button if you want sequentially numbered footnotes, or 

choose the Character Mark option button and type the character you want to use as the
reference mark in the Mark box.
Example: Type # or *

4 Choose the OK button.
5 Type the footnote text in the footnote pane.
What if...

You want to edit or format the footnote text? 
Make sure the footnote pane is open, then press F6 to move there and edit or format 

the footnote text as you would regular text.
To open or close the footnote pane

From the Options menu, choose Show Footnotes.
When Show Footnotes is chosen, a mark is displayed beside the command name on 

the Options menu and the footnote pane is open. To close the footnote pane, choose the 
command again.

To delete a footnote reference mark
1 In the document window, highlight the footnote reference mark.
2 From the Edit menu, choose Cut.

Works deletes the footnote reference mark and the associated footnote and renumbers 
any remaining footnotes.

To move a footnote reference mark
1 In the document window, highlight the footnote reference mark.
2 From the Edit menu, choose Cut.

Works deletes the footnote reference mark and the associated footnote and renumbers 
any remaining footnotes.

3 Move the insertion point to where you want to move the footnote reference mark.
4 From the Edit menu, choose Paste.

Works adds the footnote reference mark and the associated footnote and renumbers 
any remaining footnotes.

To change a footnote reference mark
1 In the document window or in the footnote pane, highlight the footnote reference mark.
2 From the Insert menu, choose Footnote.
3 Choose the Character Mark option button, and type the footnote reference mark you 



want, in the Mark box.
Example: Type * (asterisk).

4 Choose the OK button.
In the document, Works replaces the previous footnote reference mark with the new 
character.

For more information about footnotes, see "Creating and editing a footnote" in "Guide to 
the Word Processor" in the Microsoft Works for Windows User's Guide.
See also
Changing text appearance and size
Copying information
Printing Word Processor information



 Highlighting in the Word Processor
Before editing your document, you must highlight the information you want to change. 
When you highlight, the background behind the selection changes color. After highlighting,
you can then copy, move, delete, or format the text.
To highlight
A word Double-click the word.
A line Click in the left window margin, beside the line.
A sentence Drag over the sentence (or press CTRL and click the sentence).
Several lines In the left margin, drag the pointer up or down.
A paragraph Double-click in the left margin, beside the paragraph.
An entire document Hold down the CTRL key and click in the left margin.
See also
Changing text appearance and size
Copying information
Keys for highlighting Word Processor information



 Indenting paragraphs
You can use indents to offset text or to create numbered lists and outlines.
To set an indent
1 Highlight each paragraph you want to indent.
2 On the ruler, drag an indent marker (first-line, left, or right) to the position you want.

To set a hanging indent
1 Highlight each paragraph you want to indent.
2 Press CTRL+H.
To set a nested indent
1 Highlight each paragraph you want to indent.
2 Press CTRL+N once for each level of indent you want.
To precisely set any or all indents at one time
1 Highlight each paragraph you want to indent.
2 From the Format menu, choose Indents & Spacing.
3 In the Left Indent, 1st Line Indent, and Right Indent boxes, type the measurements you 

want.
You can type measurements in inches (0.5"), centimeters (1.26cm), picas (3pi), or 
points (36pt). 

4 Choose the OK button.
For more information about setting, customizing, and removing indents, see "Indenting 
paragraphs to visually organize a document" in "Guide to the Word Processor" in the 
Microsoft Works for Windows User's Guide.
See also
Keys for indenting Word Processor information
Setting page size, margins, and orientation
Using the ruler



 Moving around in the Word Processor
If a document contains more information than Works can display on one screen, you can 
scroll through the document to view your work. You can also quickly move to a specific 
page or to a bookmark that you have set previously using the Go To command on the 
Select menu.
To scroll through a document

To go to a bookmark or specific page
1 From the Select menu, choose Go To.
2 In the Go To box, type a bookmark name or page number.

-Or- 
In the Names box, choose the bookmark you want to go to.

3 Choose the OK button.
What if...

Your document is long and complex and you want to scroll from one place to another 
more quickly? 

Choose the Draft View command from the Options menu. In draft view, Works uses 
only one font and font size.

See also
Keys for moving around in a document
Marking your place with bookmarks



 Printing Word Processor information
Before you print your document, make sure everything is organized the way you want it, 
check the spelling and page breaks, and add headers and footers. You can save time and 
paper by previewing your document before printing using the Print Preview button on the 
Toolbar. If you want, you can print in draft quality for faster printing or print the standard 
way for a final version of your document.
To print a document
1 On the Toolbar, click the Print button.

Print button
2 In the Number Of Copies box, type the number of copies you want.
3 Under Print Range, choose the All option button to print the whole document, or choose

the Pages option button and type the page numbers to print only portions of your 
document.

4 Choose the Draft Quality Printing check box, if you want to print your document without
charts, drawings, graphics, borders, or font styles.

5 Choose the OK button.
For more information on Printing, see "Printing a document" in "Guide to the Word 
Processor" in the Microsoft Works for Windows User's Guide.
See also
Checking spelling and counting words
Headers and footers
Keys for choosing menus and commands
Previewing before printing
Setting a page break
Setting page size, margins, and orientation



 Adding and replacing text
With Works, you can add text by typing new text at the insertion point. You can also set 
Works to automatically delete highlighted text when you begin typing, using the Typing 
Replaces Selection command on the Options menu. Or you can set Works to automatically 
replace the characters to the right of the insertion point with the new text you type, using 
the Overtype command from the Options menu.
To replace highlighted text with new text
1 From the Options menu, choose Typing Replaces Selection.

When Typing Replaces Selection is chosen, a mark is displayed beside the command 
name on the Options menu. To turn off Typing Replaces Selection, choose the command
again.

2 Highlight the text you want to replace.
3 Type the new text.

As soon as you begin typing, Works deletes all the highlighted text and moves any 
other text to the right of the insertion point to make room for the new text.

To replace existing text as you type
1 From the Options menu, choose Overtype.

When Overtype is chosen, a mark is displayed beside the command name on the 
Options menu and Works displays "OVR" in the status bar. To turn off Overtype, choose 
the command again.

2 Move the insertion point to where you want the new text.
3 Begin typing.

Each time you type a character, Works deletes the character to the right of the 
insertion point.

See also
Entering text



 Changing a drawing in a Word Processor document
After you have added a drawing to a Word Processor document, you can change its size or 
appearance.
To resize a drawing
1 In the Word Processor document, highlight the drawing.
2 From the Format menu, choose Picture.
3 In the Height box, type the measurement you want (percentage of the original size).
4 In the Width box, type the measurement you want (percentage of the original size). 

Example: Type 50 in both the Height and Width boxes to reduce the object size by half 
(50 percent).

5 Choose the OK button.
To change a drawing
1 Double-click the drawing.

Works starts Microsoft Draw.
2 Make whatever changes you want to the drawing.

For instructions on using Microsoft Draw, press F1 at any time while you are in Draw and
choose a topic from the Help index.

3 From the File menu in Microsoft Draw, choose Exit And Return.
Microsoft Draw closes, returns you to your Word Processor document, and updates your 
drawing. 

See also
Adding a drawing to a Word Processor document



 Setting line and paragraph spacing
You can change the line and paragraph spacing in your document to make it easier to 
read. Unless you specify otherwise, Works uses single-spaced lines. You can change to 
double-spaced lines, or add precise spacing above and below a paragraph and between 
lines in a paragraph.
To quickly set single- or double-spaced lines
1 Highlight each paragraph you want to change.
2 On the Toolbar, click the appropriate button:

Single-space button
Double-space button

To set precise line spacing
1 Highlight each paragraph you want to change.
2 From the Format menu, choose Indents & Spacing.
3 In the Space Between Lines box, type the spacing you want.

The line spacing does not need to be in whole numbers. For example, you could type 
0.75 or 1.33. Any number indicates the measurement is in lines (2 means double-
spaced), unless you follow the number with a unit of measure abbreviation (for 
example, 0.5" or 2cm).

4 Choose the OK button.
To add space before or after a paragraph
1 Highlight each paragraph you want to change.
2 From the Format menu, choose Indents & Spacing.
3 In the Space Before Paragraph or Space After Paragraph box, type the number of lines 

you want before or after the paragraph.
4 Choose the OK button.
See also
Highlighting in the Word Processor
Keys for line and paragraph spacing



 Setting a page break
Works automatically creates page breaks in a document if you type more information than 
can fit on one sheet of paper. An automatic page break is displayed as a small arrow (>>) 
in the left margin. If you want to specify exactly what information appears on each page, 
you can set page breaks manually. A manual page break is displayed as a dotted line 
across the document window. When you set a page break, Works removes or adjusts any 
automatic page breaks. You can see an update of how your changes affect page breaks by 
choosing Paginate Now from the Options menu.
To insert a page break
1 Move the insertion point to the beginning of the line where you want a new page to 

begin.
2 Press CTRL+ENTER.
To remove a page break
1 Move the insertion point to the beginning of the line that immediately follows the page 

break.
2 Press BACKSPACE.
To keep paragraphs on the same page
1 Highlight each paragraph you don't want to separate.
2 From the Format menu, choose Indents & Spacing.
3 To keep Works from inserting a page break in a paragraph or between paragraphs, 

choose the Don't Break Paragraph check box.
-Or-
To keep Works from inserting a page break between the highlighted paragraph and the 
following paragraph, choose the Keep Paragraph With Next check box.

4 Choose the OK button.
To check the page breaks in your document

From the Options menu, choose Paginate Now.
See also
Printing Word Processor information



 Special characters
There are two ways to add special characters to a document. You can use the keyboard to 
type certain special characters or you can insert them using the Special Character 
command on the Insert menu.
To insert special characters by typing

Press the appropriate key as described in the following table.
Press To insert a
ENTER Paragraph mark
TAB Tab mark
SPACEBAR Space 
SHIFT+ENTER End-of-line mark
To insert other special characters
1 Move the insertion point to where you want to insert the special character.
2 From the Insert menu, choose Special Character.
3 Choose the special character you want.
4 Choose the OK button.
To display or hide special characters

From the Options menu, choose Show All Characters.
When Show All Characters is chosen, a mark is displayed beside the command name 

on the Options menu. To turn off Show All Characters, choose the command again.
For more information about special characters, see "Viewing and inserting special 
characters" in "Guide to the Word Processor" in the Microsoft Works for Windows User's 
Guide.
See also
Finding text and special characters
Replacing text and special characters



 Checking spelling and counting words
The Works spelling checker uses a 120,000-word dictionary when scanning a document. If 
Works finds a word that it does not recognize, but which is spelled correctly, you can add it
to the dictionary and Works won't question it in subsequent spelling checks. The spelling 
checker also looks for repeated words, such as "the the."
To check spelling and add words to a personal dictionary
1 Move the insertion point to where you want to begin the spelling check.
2 On the Toolbar, click the Check Spelling button.

Check Spelling button
3 In the Spelling dialog box, choose the options you want.
4 When Works finishes the spelling check, choose the OK button.
You can also count the number of words in a document.
To count the number of words in your document

From the Options menu, choose Word Count.
Works starts at the insertion point and counts the total number of words in a 

selection or document, including footnotes, headers, footers, and all other text.
Move the insertion point to the beginning of the document to count the words in the 

entire document.
See also
Thesaurus



 Thesaurus
The 190,000-word Works Thesaurus provides synonyms to help you find the meaning of a 
particular word and avoid repetition in your document.
To find a synonym
1 Highlight the word you want a synonym for.
2 On the Toolbar, click the Thesaurus button.

Thesaurus button
3 In the Meanings box, choose the meaning for which you want to see a list of synonyms.
4 To change the word in your document, in the Synonyms box, choose the suggested 

synonym you want, and then choose the Change button.
-Or-
Choose the Cancel button to close the Thesaurus without making any changes.

What if...

You want to see synonyms for any of the words that Works displays in the Synonyms 
box? 

Highlight the synonym you want, and then choose the Suggest button.
See also
Checking spelling and counting words



 Toolbar shortcuts in the Word Processor
The Toolbar provides a quick way to carry out commands using a mouse. You can change 
the appearance of highlighted characters, align paragraphs, or start an operation such as 
checking your spelling or printing a document. Works displays the Toolbar when you create
a new document, but you can turn off the display if you want more workspace.
To use the Toolbar
1 Highlight the text or paragraph you want to change.
2 On the Toolbar, click the appropriate button.
Click To

Specify a font for text.

Specify a font size for text.

Apply bold style.

Apply italic style.

Apply underline style.

Align a paragraph to the left.

Center a paragraph.

Align a paragraph to the right.
Justify a paragraph (align left and right).
Make paragraph single-spaced.
Make paragraph double-spaced.
Start the spelling check.
Start the Thesaurus.

Preview a document before printing.

Print a document.
To display or hide the Toolbar

From the Options menu, choose Show Toolbar.
When Show Toolbar is chosen, a mark is displayed beside the command name on the 

Options menu. To turn off Show Toolbar, choose the command again.
See also
Aligning paragraphs
Changing text appearance and size
Highlighting in the Word Processor
Keyboard shortcuts
Printing Word Processor information



Setting line and paragraph spacing



 Undoing changes
You can reverse a typing, editing, or formatting change if you choose the Undo command 
from the Edit menu immediately after making the change. For example, if you accidentally
delete text, immediately choose Undo to restore it. It is important to remember you can 
only undo the most recent change. 
Choose Undo when To
Typing Remove whatever you just typed. The insertion point returns to its 

original position.
Editing Restore any text you have just deleted with the Cut or Delete 

command from the Edit menu, or remove any text you have just 
moved. 

Formatting Remove any font styles, paragraph alignments, paragraph borders,
or paragraph spacing you have just added.

Checking spelling Reverse all changes made during a spelling check.
Using the Thesaurus Reverse any changes made using the Thesaurus.
Replacing Reverse all changes made during a find and replace operation.
See also
Changing text appearance and size
Copying information
Deleting information
Entering text
Keys for changing information



 Using the ruler
When the ruler is displayed, you can change paragraph indents by dragging the indent 
markers; you can insert and change left-, right-, center-, or decimal-aligned tabs; and you 
can create tables in a document. You can change measurement units on the ruler using 
the Works Settings command on the Options menu. 
To hide or show the ruler

From the Options menu, choose Show Ruler.
When Show Ruler is chosen, a mark is displayed beside the command name on the 

Options menu. To turn off Show Ruler, choose the command again.
To change measurement units
1 From the Options menu, choose Works Settings.
2 Under Units, choose either the Inches, Centimeters, Picas, or Points option button.
3 Choose the OK button.
To change paragraph indents
1 Highlight each paragraph you want to change.
2 On the ruler, drag the indent marker for the indent you want to change. 

The highlighted paragraph or paragraphs change to show the new indentation.

To insert a tab stop
1 Highlight each paragraph for which you want to insert a new tab stop.
2 On the ruler, click where you want to insert the tab stop.

Works inserts a left tab stop at that location.
What if...

You want to set precise tab stops or indents, insert different kinds of tab stops, or add
leader characters? 

Double-click the ruler to open the Tabs dialog box, or double-click on an indent 
marker to open the Indents & Spacing dialog box.

You highlight more than one paragraph and tab stops are not displayed on the ruler? 
The tab stop settings are not the same for each paragraph. Highlight only one 

paragraph or only paragraphs with the same tab stop settings.
To move or remove a tab stop
1 Highlight each paragraph you want to change.
2 To move a tab stop, drag the tab stop to a new location on the ruler.

-Or-
To remove a tab stop, drag the tab stop off the ruler. 

See also
Creating a table
Highlighting in the Word Processor
Indenting paragraphs





 Text command (Select menu)
Highlights text in a Word Processor document. You can then edit or format the highlighted 
text. 
To highlight text

Move the insertion point to where you want to begin highlighting, then choose Text 
from the Select menu, and use the arrow keys to extend the highlight.

You can cancel the highlight by pressing ESC.
See also
Highlighting in the Word Processor
Keys for highlighting information



 All command (Select menu)
Highlights everything in a Word Processor document. You can then edit or format the 
highlighted information.
To highlight an entire document

From the Select menu, choose All.
See also
Highlighting in the Word Processor
Keys for highlighting information



 Go To command (Select menu)
Locates a bookmark or page in a Word Processor document. You can also use this 
command while extending a selection with the Text command from the Select menu.
To go to a bookmark or page number

After you choose the Go To command, choose the options you want from the 
following list.

Dialog box options
Go To Type the page number or bookmark you want to go to.
Names Choose the bookmark name you want to go to.
See also
Highlighting in the Word Processor
Marking your place with bookmarks
Moving around in the Word Processor



 Find command (Select menu)
Searches for and highlights the first occurrence of specified text in a Word Processor 
document. Use this command to quickly locate specific text, such as a name. Works 
searches from the insertion point to the end of the document or to the end of a selection.
To search for text or numbers

After you choose the Find command, choose the options you want from the following 
list.

Dialog box options
Find What Type the characters you want to search for.
Match Whole Word Only Search for a word as an entire word and not as part of a longer 

word.
Match Case Search for text with the capitalization specified in the Find What 

box. For example, if you type "cash," Works won't find "Cash" or 
"CASH."

See also
Finding text and special characters



 Replace command (Select menu)
Searches a Word Processor document for specified text and replaces it with new text. 
Works searches from the insertion point to the end of the document or the end of the 
selection. You can restore the original text by immediately choosing Undo from the Edit 
menu.
To replace text or numbers

After you choose the Replace command, choose the options you want from the 
following list.

Dialog box options
Find What Type the characters you want to search for.
Replace With Type the characters you want to replace with.
Match Whole Word Only Search for a word as an entire word and not as part of a longer 

word.
Match Case Search for text with the capitalization specified in the Find What 

box. For example, if you type "cash," Works won't find "Cash" or 
"CASH."

Replace Choose to stop at each occurrence of the text specified in the Find 
What box and confirm the replacement.

Replace All Choose to automatically replace all occurrences of the specified 
text.

See also
Highlighting in the Word Processor
Replacing text and special characters
Undoing changes


